Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ID baja

BocaDePez
BocaDePez

Hola!! hace unas semanas tenia un router ONO y se me bajaban las peliculas rapidisimo, al dia tenia todas las que me habia puesto a bajar, pero el tema es que mi madre cambio el router por uno diferente con wifi y desde entonces el emule me dice que tiene la ID baja y no se como solucionarlo porque me tardan un monton en bajarseme las pelis...

el router que tengo ahora mismo es CISCO y pone 2323, me podeis ayudar?? estoy deseperada porque tambien se que hay que modificar cosas dentro del emule pero tampoco se el que!!

Muchisimas gracias de antemano!!

BocaDePez
BocaDePez

hay que abrir los puertos para emule en el router

BocaDePez
BocaDePez

y eso como lo puedo hacer??

🗨️ 1
BocaDePez
BocaDePez

Y claro, seguro que tu madre no sabe cómo se hace, ¿verdad? Es que hay algunas madreeees...

En primer lugar, asegúrate de que tu nuevo router Cisco es efectivamente 2323, y no 2320 o 2325. Luego te vas a Google y metes "abrir puertos cisco 23XX" y seguro que algún sitio encuentras donde te lo explican. ¡Suerte!

superllo

Te lo envío al foro de Emule.

BocaDePez
BocaDePez

Muchas gracias!!! de momento se le ha ido el antifaz al burrito!!!! ahora, que cosas hay que cambiar del emule? me refiero a PREFERENCIAS que me han dicho que hay que hacer varias cosas!!! y ya por ultimo qusiera saber si me podeis decir que servidores utilizo, ya que tengo 25 y de momento me va muy lento el emule! gracias otra vez!!!