Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Icono de teléfono pequeño al lado de la cobertura

BocaDePez
BocaDePez

Desde que un día anduve mirando los ajustes del iPhone y me metí en ajustes, teléfono, desvío de llamadas, me sale un teléfono pequeño al lado de la cobertura como si tuviese activado el desvío de llamadas, pero es que no lo tengo puesto. Cada vez que me cambia de red sale ese símbolo, cuando me quedo sin cobertura, cuando lo pongo en modo avión y lo quito o cuando apago y enciendo el iPhone. Se me suele quitar yendo a desvío de llamadas, es decir, voy a ajustes, teléfono y desvío, y cuando le doy al desvío sale como un círculo de que está cargando y sale que está desactivado y es entonces cuando se va ese símbolo.

¿Cómo hago para que no salga más? Porque estar continuamente accediendo a los ajustes para quitarlo es un coñazo.

BocaDePez
BocaDePez

Sigue apareciendo

Pope1

Teléfono pequeño con una flecha desvío de llamadas.

El iPhone está ajustado para trabajar con un dispositivo TTY (teletipo).

Conectar el iPhone a un teletipo: Vaya a Ajustes > Teléfono y active la opción TTY. Después, conecte el iPhone al equipo TTY mediante el adaptador TTY para el iPhone.

🗨️ 14
BocaDePez
BocaDePez

No entiendo qué es eso. No veo tampoco nada de TTY.

🗨️ 9
Pope1

Sigue la ruta, donde ves si tienes el desvió de llamadas hay aparece. ¿Pero es ese el icono que te aparece?.

🗨️ 8
BocaDePez
BocaDePez

Cuando le doy a desvío de llamadas sale: desvío de llamada y una ruletita que está como 2 segundos y luego se quita y sale que está desactivado, ahí es cuando se me quita el icono ese, pero solo sale lo de desvío de llamada, no sale nada más. Sí el icono que me aparece es el que primero has puesto, que el teléfono está en vertical con una flecha hacia la derecha, el de abajo que sale el teléfono en horizontal nunca me ha aparecido.

🗨️ 7
Pope1
🗨️ 6
BocaDePez
BocaDePez
🗨️ 5
Pope1
🗨️ 4
BocaDePez
BocaDePez
🗨️ 3
Pope1
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
Pope1
BocaDePez
BocaDePez

Por cierto, he metido la SIM en un iPhone 5S que tengo también (el que uso yo es el 5) y aparece exactamente el mismo símbolo, en cambio, meto otra SIM que no es la mía en ambos móviles y no aparece nada. Será de mi tarjeta entonces?

🗨️ 1
BocaDePez
BocaDePez

Esta claro que es de tu SIM, algo tiene configurado para que se active esa opción.

Consulta a tu operador por Tfno., seguramente te lo solucionaran.

Saludos.

BocaDePez
BocaDePez

Hola a mi me salió él mismo el tty lo desactive y séquito el incono

🗨️ 1
BocaDePez
BocaDePez

Como desactivaste

BocaDePez
BocaDePez

Simplemente entra en desvios, activa el desvio con un numero el que tu quieras, despues quita el desvio. Luego apagalo y vuelvelo a conectar. A mi me desapareció asi.

Un saludo