BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Icono de conectividad limitada o nula,pero hay conexion!!!!

BocaDePez
BocaDePez

Icono de conectividad limitada o nula,pero hay conexion!!!!

Hola a todos.

Vereis ,tengo un problema y espero a ver si alguien me puede ayudar.

El caso es que como explico en el titulo del post el icono en la barra de tareas y el mapa de conexion ,en el centro de redes y recursos compartidos muestra que NO hay conexion,aunque si puedo navegar de maravilla y descargar a la nada despreciable cifra de 1´8 Mb /sg y subir a 900 kb/sg.

Hasta aqui todo bien,no hay problema por el icono me daria igual,peroooo.

A la hora de crear o ser anfitrion de cualquier partida online a algun juego,ninguno de mis amigos se puede unir a mi.

He probado en muuuuchos juegos y en TODOS pasa lo mismo,ademas ahora mi hermano que tenia antes orange y no tenia ningun problema ,se cambio a jazztel por recomendacion mia,y ahora esta igual que yo.

He probado a cambiar las ip y dns manualmente y nada,el triangulito del demonio no se quita.

En Jazztel me dicen que es un problema mio y que no pueden hacer nada,pero como digo mi hermano estaba bien y ahora no y tenemos la misma configuracion de equipo.

Uso windows 7 32 bits y router comtrend HGCT 536+ conectado por LAN,placa asus P5N-D con tarjeta de red ethernet 10/100/1000.

Por favor si me podeis ayudar,tanto mi hermano como yo os estariamos muy agradecidos!!!!

Muchas gracias de antemano.

Un saludo a todos.

BocaDePez
BocaDePez

Si pones la IP manual, no va a intentar cogerla por DHCP ... en esa interfaz.

La única explicación lógica es que tengas más interfaces de red activas, que estén intentando pillar IP y no puedan (deban).

🗨️ 1
eThAn

La otra opción es el tema de puertos, prueba a activar para probar la opción DMZ del comtend con tu ip local, configurando en el pc una ip fija dentro del rango valido de la configuración del router.

HooDMaNNeR

Pudiera ser un problema de NAT? A lo mejor al ser host de la partida necesitas abrir algún puerto que no necesites tener abierto para ser cliente...

donny

¿Tienes instalado el antivirus kaspersky del 2010? Porque a mí me pasa lo mismo desde que lo instalé... (kaspersky internet security 2010 en concreto)

🗨️ 6
BocaDePez
BocaDePez

Muchisimas gracias a todos por contestar,en primer lugar ,si tengo kis 2010. Lo kité y efectivamente el icono de conectividad nula desaparecio,pero cual fue mi sorpresa al ver que siguen sin poder conectarse a mis partidas.

???????

En cuanto a lo que me comenta eThAn,jo macho,no tengo ni idea de lo que me dices (perdona mi ignorancia,pero es mi primer router y no toque nunca ninguno),me podrias explicar mejor??

Los juegos a los que queremos jugar via hamachi son los de la saga red alert 3.

Tengo que abrir algun puerto para el hamachi??

Es que yo si me uno a cualquier sesion sin problemas,pero si creo yo lla sesion ...nada.

Gracias a todos otra vez por vuestro tiempo y paciencia.

Un saludo a todos.

🗨️ 5
BocaDePez
BocaDePez

Tienes que abrir siempre los puertos correspondientes para cualquier servicio que proporciones tú a otros.

Si antes con el otro proveedor no lo hacías, probablemente era porque estaba activado UPnP en el router, y los programas eran compatibles UPnP.

Entra en el router y verificalo.

🗨️ 4
BocaDePez
BocaDePez

Ya imagino,gracias amigo,he probado con upnp activado y desactivado,y nada,he puesto la ip en la opcion DMZ como me dijo el otro compi,estoy DESESPERADO!!!!!!...jej

no se de verdad que hacer una mente brillante que me saque de este breteeeeeeeeeeeeee...jajaj

Muchas gracias a todos.

Un saludo.

🗨️ 3
ArMa
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1