Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
280 lecturas y 2 respuestas
  • BocaDePez BocaDePez
    6

    Huawei hg 622 + huawei hg 556a (Problema modo Bridge)

    Hola a todos/as

    Este es mi esquema de red:

    ISP <----------> Router Huawei HG 622 <---------------RJ 45---------------> Router Huawei HG 556a

    DHCP ON / Default Gateway DHCP OFF / Modo Bridge

    red WIFI 1 red wifi 2

    El problema es que ni la tablet ni el móvil se conectan a la red wifi 2, y me dan error porque no son capaces de obtener IP.

    En cambio cualquier cosa que conecte al switch integrado del router si tiene salida a internet.

    ¿Sabeis porqué puede ser ?

    Gracias, un saludo

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • BocaDePez BocaDePez
      6

      Con este esquema se verá mejor.. Los cacharros que intento…

      Con este esquema se verá mejor..

      Los cacharros que intento conectar a la Red Wifi_2 no obtienen direccion IP, en cambio los que conecto a través de la interfaz Ethernet si obtienen salida a internet.

      Algo pasa con el router que tengo en modo bridge como para que no de IPs a lo que conecto a través de WIFI. ¿ Sabéis qué puede ser ?

      • BocaDePez BocaDePez
        6

        Ya está resuelto. El problema es que el router en modo bridge…

        Ya está resuelto.

        El problema es que el router en modo bridge no hacía dchpRelay de los clientes Wifi, solo hacía falta configurar este valor y así ya obtienen direcciones Ip.

        Salu2!