BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

HP Surestore Tape 5000

BocaDePez
BocaDePez

Buenas tardes

Recientemente a caido en mis manos una unidad de cinta, y su controladora scsi.

La he instalado en mi servidor casero (redhat kernel2.6.9), pero el equipo no reconoce la unidad.

Tal como se ve con un lspci, la scsi si ke la reconoce:

00:0a.0 SCSI storage controller: Adaptec AIC-7860 (rev 01)

pero si le pregunto:

[root@srv root]# cat /proc/scsi/scsi
Attached devices:
[root@srv ltt]# mt -f /dev/st0 status
/dev/st0: No such device or address

Dice que no tiene nada enchufado.

tambien instale un programa de HP para reconocerla, pero dice no encontrarla, el programa es hp_ltt.

He estado mirando un poco por ahi, pero no hay ningun driver especifico para esta unidad, tambien he leido algun foro, donde comentaban algun problema con este modelo, por lo que funcionar, debe funcionar en linux.

Decir que en el equipo donde estaba funcionaba bien con windows.

Alguien controla un poco de tapes?

Gracias

salu2

Un saludo

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Buenas

Soy el mismo, no me digais ke nadie saka un backup..........

Bueno, despues de intentarlo en repetidas ocasiones, he reiniado el servidor kon una knoppix 3.6 dentro, y si ke la rekonoce.

Algo ke me ha extrañado, es ke al knoppix si le dices:

cat /proc/scsi/scsi

Me dice ke tengo la unidad de cinta, y klaro debido a la emulacion, me muestra tambien el CD-ROM IDE.

A si ke, he probado ese mismo comando en mi equipo de escritorio, y:

[root@red3 root]# cat /proc/scsi/scsi
Attached devices:
Host: scsi0 Channel: 00 Id: 00 Lun: 00
Vendor: HL-DT-ST Model: CD-RW GCE-8481B Rev: 1.10
Type: CD-ROM ANSI SCSI revision: 02
[root@red3 root]#

Por lo que deduzco, que no tengo bien activada la emulacion scsi en el server?
Si es asi, por ke me funciona el cdrom?

A ver si esto ayuda a alguien a ayudarme....!

salu2

BocaDePez
BocaDePez

Buenas

Joder, debia ser dificil...!!! :-)

Os comento, que lo solucione quitando del kernel la compatibilidad con aic7xxx , poniendolo komo modulo, y cargandolo manualmente despues con modprobe.

[root@srv root]# cat /proc/scsi/scsi
Attached devices:
Host: scsi1 Channel: 00 Id: 06 Lun: 00
Vendor: HP Model: HP35480A Rev: T603
Type: Sequential-Access ANSI SCSI revision: 02
[root@srv root]# mt -f /dev/nst0 status
SCSI 2 tape drive:
File number=0, block number=0, partition=0.
Tape block size 0 bytes. Density code 0x13 (DDS (61000 bpi)).
Soft error count since last status=0
General status bits on (45010000):
BOT WR_PROT ONLINE IM_REP_EN
[root@srv root]#

salu2

BocaDePez
BocaDePez

Buenos dias

Ya ke estamos, es ke no kisiera hacer estas pruebas por mi mismo, si alguien kon experiencia, konoce las respuesta, ya ke tarda bastante...

Estoy utilizando tar como herramienta para backup de la maquina local. He kreado unos scripts, ke me automatizan un poko la tarea, y me escriben un log kon el contenido de la cinta, pero no se ke es lo ke okurre kuando la cinta se akaba, me fallara?, me avisara de ke esto ha okurrido? soluciono esto colocando la opcion M en tar ( tar -cvfM /dev/nts0) siempre? es decir usar multivolumen aunke no lo vaya a necesitar?

Alguien puede recomendarme un soft opensource con una gui, panel web o similar para controlar los backups? si tuviera agentes para maquinas win y linux en red seria la leche...
Bacula me lia mucho...

Salu2

🗨️ 1
BocaDePez
BocaDePez

Hola!!!

Prueba con amanda
Puedes hacer copias en red de windows y linux

BocaDePez
BocaDePez

Ke Bueno...!!!

Novedad mundial en Internet...!!!!

El MONO-FORO Bandaancha!!!

Tu te preguntas, tu te contestas.....!!!! :-P :-P :-P

salu2

🗨️ 1
undertow

El problema es que una unidad de cinta de ese tipo no es una cosa que tengamos todos en casa, por eso es dificil responderte.

Saludos.