Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Hola a todos, tengo instalado con ono 50mb el router NETGEAR…

BocaDePez
BocaDePez

Hola a todos, tengo instalado con ono 50mb el router NETGEAR CG3100D, la velocidad es muy buena en general, pero cuando intento descargar alguna serie o película utilizando BITCOMET, es bastante más lento que antes con los 12MB. Ya no sé qué mirar, he probado a desconectar momentáneamente el Firewall de Windows y la velocidad en Bit comet ni se inmuta.

ONO 50MB // BITCOMET 1.16 // NETGEAR CG3100D

Os agradezco de antamano cualquier información.

BocaDePez
BocaDePez

Hola, has mirado de abrir los puertos que utilizas en el aplicativo en el router? Si no de ahi te viene el problema, y tambien si los tienes que abrir asignale una ip fija a tu maquina porque si tienes mas de una cada vez que la arrancas te la puede cambiar y entonces no vale la modificacion anterior del nat. saludos

Curro1

El firewall de windows no tienes que quitarlo: ahí sólo tienes que autorizar el uso del Bitcomet, o el software que uses, nada más. Vuelve a dejarlo activado, y lee:

Lo que tienes que hacer, es redireccionarle los puertos del router, hacia tu IP fija del equipo que usa P2P (te recomiendo DMZ para éste router tan penco, así los tienes redireccionados todos, y se calienta menos), y además, desactivarle AL ROUTER su firewall, y la detección de IP-flood. Ya con eso, te irá bien, o al menos, cuando el router se enfríe (que se pone ardiendo con todo eso puesto).

La pega, es que con el firmware R05 que le han metido recientemente a los routers, cada vez que se reenciendas el router, o a los de Ono les dé por tocar los martes por la noche, se te activa el firewall del router de nuevo, y tendrás que entrar otra vez en el setup (http://192.168.1.1 (usuario: admin / contraseña: password -> e irte a «Filtrado de contenidos» -> «Servicios») y desactivarlo.

Asegúrate también, de que en «Avanzado» -> «UPnP», que lo tienes activado.

🗨️ 1
BocaDePez
BocaDePez

Lo tengo todo tal como me indicas excepto desactivar en el router su firewall. Ya mismo hago.

Muchas gracias.

Welele

Al final todas estas cosas es tan dependiente de los seeds que haya... si hay muchos pocos si tienen buena subida si dedican esa subida al torrent que te quieres bajar.

Vamos si es un tracker privado y un torrent reciente entiendo tu "decepción", sino es demasiado variable como para decir que la culpa es de la linea.

🗨️ 6
Curro1

Bueno, algo raro, sí que hacen, porque cuando estaba en Jazztel (a principios de mes), el escaneo de fuentes, lo hacía rapidísimo, tanto en Bittorrent, como en eMule, pero sin embargo, con OhNO!, lo hace mucho más lento. Quizás, el fallo de que le baje más lento, sea debido a que por algún motivo, se ralentiza el contacto con los peers.
Yo tengo el w7-64 deslimitado de conexiones manualmente, y configuro las aplicaciones P2P para que abran bastantes conexiones: igual, con la configuración minimalista que viene por defecto, la gente ni se da cuenta, pudiera ser.

Yo he entrado en trackers americanos, y he descargado a 3'6MB/s, pero claro, torrents con sólo 10 fuentes, y 20 peers como mucho. En un torrent español, con cientos o miles de usuarios, supongo que se hará un lío el software, con el manejo tan lento que hay con Ono.

De todas formas, hay software de Torrent, como el Tixati, que selecciona a los peers a que conectarse, para mantener pocas conexiones, y de calidad, descartando a los gorrones que no quieren subir (el utorrent por ejemplo, es nefasto para torrents con +100 peers).

🗨️ 5
Welele

Pues yo voy con utorrent en trackers privados y no me puedo quejar la verdad ;)

🗨️ 1
Curro1

Pues sí, en gran parte, tienes razón: en los trackers privados, están más controlados los gorrones, y todo el mundo suele subir en condiciones, por los ratios.
No es como en los públicos, donde el 90% no quieren subir, o lo hacen a 5-10kb/s, pero pretenden bajar a 2MB/s, que es cuando hay que hacer selección de peers con un software que lo haga.. xDDD

De todas formas, también observé el lastramiento de peers que lleva OhNO!, y que me dio que pensar, aunque como no suelo meterme en torrents que estén a reventar, pues no me importa mucho.

yomimmo

Yo en trackers privados españoles supero facilemnte los 6Mb/s, una cosa, has vuelto a optimizar el stack tcp/ip de windows y puesto el MTU a 1500, mas que nada porque mucha gente que viene de adsl lo tiene con valores de 1492, 1470 o 1454 dependiendo de si es pppoe pppoa, etc.

🗨️ 2
Curro1

Yo lo tengo limitado a 1492 (pppoe) en Windows, más que nada, por el problema de que a 1500, algunas descargas iban más lentas (seguramente, como le pasaba a algún carrier por el que pasaba MegaUpload, que no iba muy fino a 1500). Cuando hace años, estuve en Albura, también tenía 1500, aunque allí tenían problemas mucho más graves con su red interna, y la alteración de paquetes (cosa que les sigue ocurriendo hoy día, tanto en Sevilla, como en La Coruña, que también lo he visto).

🗨️ 1
yomimmo