BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Hitron se cuelga con disco duro

cer0

Hola a todos.

Tengo conectado un disco duro de 1Tb al puerto USB del router Hitron. Al encenderlo la mayoría de las veces el router se queda pillado y se reinicia.

¿Le pasa a alguien más?

Otras veces si funciona y en red veo lo de wifimedia-R, pero la mayoría de las veces es cuelgue y reinicio seguro.

¿Alguna solución?

Gracias.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

si que la maravillosa compañia R escuche de una ............ vez a los clientes y pongas otro router ono tambien pone hitron otro modelo y tienen los mismos problemas o parecidos pòrque sera

PaBLeRaZ

pues sinceramente no se que decirte. a mi ya me daba problemas con uno de 250 gb y lo deje por imposible. puedes pedir que te vaya un tecnico a casa, pero si no tienes el mantenimiento avanzado (impuesto revolucionario ;D) te cobraran la vista. Un saludo.

🗨️ 4
BocaDePez
BocaDePez

¿Cobran la visita por un aparato suyo que no hace las funciones de manera adecuada? Ay madrecita, eso sí que deberían mirárselo en el médico. Pais de pandereta!!!!. Reclamad y denunciad, que ya está bien.

🗨️ 3
PaBLeRaZ

No es que cobren cuando un aparato suyo no funcione. El problema es que, si el tecnico va con un pincho USB, lo conecta y funciona, el muerto va para el cliente :). Sabeis porque? Porque es su palabra contra la vuestra, y punto pelota. Puede alegar que el disco duro tuyo esté defectuoso, no le llegue suficiente corriente o simplemente no sea compatible con el hitron. Mil excusas y mil maneras para limpiarse las manos y emplumaros la visita. Un saludo.

🗨️ 2
BocaDePez
BocaDePez

Bueno, en ese caso, le haria probar al "tecnico" de R los 50 pinchos USB para sacar un % de fallos. Creo que sería lo justo XDDD

🗨️ 1
xilo

¿Llegaste a llamar y comentárselo al servicio técnico? A ver que solución te dan...

BocaDePez
BocaDePez

¿ ES UN DISCO usb 3.0?

(El puerto del Hitron es usb 2.0 y según el modelo de disco 3.0 puede ocurrir lo que dices)

¿Probaste con algún disco/pincho usb 2.0?

O bien: ¿tienes más de 120.000 ficheros en ese disco?

Ahora mismo hay un bug para discos con más de 120.000 ficheros, aprox

🗨️ 2
BocaDePez
BocaDePez

edito: >220.000 ficheros aprox. es donde se encuentra ahora el bug

🗨️ 1
BocaDePez
BocaDePez

pues ... es 2.0 de 1TB y esta lleno, osea que puede que sea por ese bug.

El servicio técnico por vía telefónica ha comprobado, que funcionaba, en ese momento el cabr** no se colgó, pero ya se sabe...

Probaré a "vaciarlo" un poco.

EDITO: soy cer0, pero me eolvidé de loguearme.

Gracias y saludos.

daviddrf

Hola. A mí me pasa algo similar con un Lacie Petit Disk de 500 GB, el led USB del Hitron parpadeaba cuando conecto este disco al router y éste no lo reconocía. Así que cogí el Lacie Mobile Disk de 320 GB de mi hermano (que el Hitron reconocía perfectamente mostrando el led USB fijo y no parpadeando en el router) y desmonté ambos discos duros (están ya fuera de garantía). Permutando o cambiando el orden de las controladoras USB/carcasas de los discos duros he conseguido que funcionen ambos, así que la explicación que le encuentro es que dependiendo de la combinación del disco duro-controladora usb o carcasa el disco duro será o no reconocido por el router Hitron. Ahora voy a ver si me pillo una carcasa USB 3.0 por 10 € para así ver si mato dos pájaros de un tiro (que sea reconocido por el router y que vaya más rápido). Saludos y nos vemos.

BocaDePez
BocaDePez

A mi también se me reiniciaba el router Hitron al conectarle un disco duro externo, en mi caso de 1 TB y bastante lleno por cierto. Se me reiniciaba cada media hora o 45 minutos como mucho. Fue desconectar el disco duro del router y el problema se solucionó.

Hace un par de días me llamaron de R para informarme que han actualizado el software del router y que probara a conectar de nuevo el disco duro para probar si se han solucionado los problemas. Quedaron de volver a llamarme dentro de una semana para comprobar los resultados.

Tengo que decir que en estos dos últimos días he dejado el disco duro externo conectado y no me ha dado ningún problema. El router no se me ha reiniciado y el wifimedia funciona a la perfección.

Parece que con esta actualización han dado con la tecla y han resuelto el problema. Así que los que como yo se hubieran rendido y renunciado a conectar el disco duro, les aconsejaría que prueben de nuevo. Al menos a mi me va perfectamente incluso con el disco duro casi lleno.

🗨️ 16
aaplince

que version de firmware tiene el hitron

🗨️ 1
BocaDePez
BocaDePez

La versión que tiene actualmente es 5.3.2.1.12.1.17

daviddrf

Hola. Acabo de probar a conectar ahora mismo el mismo duro que hace casi 1 mes no me reconocía el router y ahora sí que ya lo reconoce perfectamente, así que como dice el usuario de 3 respuestas más arriba puede ser que hayan cambiado algo en ese puerto USB, porque ahora a mí sí que me funciona correctamente, y antes no lo hacía ;) . Saludos y nos vemos.

🗨️ 13
Miguel2009

Bueno pues parece que están dando con la tecla, a mi de momento el router no se me reinicia y el disco duro externo sigue conectado. Esperemos que siga la racha. Pero en mi caso hace días que me cambié del combo 3 al combo 50 mini y la velocidad de bajada apenas me llega a los 30 megas en el mejor de los casos. La de subida si que me llega a los 5 megas. Llamé hace unos días y me dijeron que volviera a llamar dentro de unos días, pero de momento sigo igual.

🗨️ 12
BocaDePez
BocaDePez
0

si tienes puesto internet en el desco desconecta, no tenia los 50 por este motivo, como siempre que ay cambios dan unas cosas y quitan otras, como todavia se esta esperando que pasa con los puntos, no entiendo el motivo por el cual no esta listo otra vez, aunque para lo que dan

🗨️ 7
Miguel2009
🗨️ 6
Miguel2009
🗨️ 5
Miguel2009
🗨️ 4
BocaDePez
BocaDePez
🗨️ 3
Miguel2009
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
PaBLeRaZ

yo tengo los 50 mb con unos PLC Tp-Link, y en el mejor de los casos me da 28 mb, cuando la calidad de conexion en los PLC es de 150 mb (sobra ancho de banda). No se que esta pasando en R ultimamente, pero se desentienden cuando llamas y te dicen que solo lo garantizan con el cable conectado directamente al router... En fin... cambiache o conto....

🗨️ 3
BocaDePez
BocaDePez
fmvd
🗨️ 1
portasnavia

A mi no me da ningún problema, porque sigo usando mi propio router, el hitron lo uso como cablemodem. Y de momento ningún fallo.