Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Hitron se cuelga con disco duro

  • CerradoFijo

    Hitron se cuelga con disco duro

    Hola a todos.

    Tengo conectado un disco duro de 1Tb al puerto USB del router Hitron. Al encenderlo la mayoría de las veces el router se queda pillado y se reinicia.

    ¿Le pasa a alguien más?

    Otras veces si funciona y en red veo lo de wifimedia-R, pero la mayoría de las veces es cuelgue y reinicio seguro.

    ¿Alguna solución?

    Gracias.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    • Cerrado

      BocaDePez BocaDePez

      si que la maravillosa compañia R escuche de una ............…

      si que la maravillosa compañia R escuche de una ............ vez a los clientes y pongas otro router ono tambien pone hitron otro modelo y tienen los mismos problemas o parecidos pòrque sera

    • Cerrado

      pues sinceramente no se que decirte. a mi ya me daba…

      pues sinceramente no se que decirte. a mi ya me daba problemas con uno de 250 gb y lo deje por imposible. puedes pedir que te vaya un tecnico a casa, pero si no tienes el mantenimiento avanzado (impuesto revolucionario ;D) te cobraran la vista. Un saludo.

    • Cerrado

      BocaDePez BocaDePez

      ¿ ES UN DISCO usb 3.0? (El puerto del Hitron es usb 2.0 y…

      ¿ ES UN DISCO usb 3.0?

      (El puerto del Hitron es usb 2.0 y según el modelo de disco 3.0 puede ocurrir lo que dices)

      ¿Probaste con algún disco/pincho usb 2.0?

      O bien: ¿tienes más de 120.000 ficheros en ese disco?

      Ahora mismo hay un bug para discos con más de 120.000 ficheros, aprox

        • Cerrado

          BocaDePez BocaDePez

          pues ... es 2.0 de 1TB y esta lleno, osea que puede que sea…

          pues ... es 2.0 de 1TB y esta lleno, osea que puede que sea por ese bug.

          El servicio técnico por vía telefónica ha comprobado, que funcionaba, en ese momento el cabr** no se colgó, pero ya se sabe...

          Probaré a "vaciarlo" un poco.

          EDITO: soy cer0, pero me eolvidé de loguearme.

          Gracias y saludos.

    • Cerrado

      Hola. A mí me pasa algo similar con un Lacie Petit Disk de…

      Hola. A mí me pasa algo similar con un Lacie Petit Disk de 500 GB, el led USB del Hitron parpadeaba cuando conecto este disco al router y éste no lo reconocía. Así que cogí el Lacie Mobile Disk de 320 GB de mi hermano (que el Hitron reconocía perfectamente mostrando el led USB fijo y no parpadeando en el router) y desmonté ambos discos duros (están ya fuera de garantía). Permutando o cambiando el orden de las controladoras USB/carcasas de los discos duros he conseguido que funcionen ambos, así que la explicación que le encuentro es que dependiendo de la combinación del disco duro-controladora usb o carcasa el disco duro será o no reconocido por el router Hitron. Ahora voy a ver si me pillo una carcasa USB 3.0 por 10 € para así ver si mato dos pájaros de un tiro (que sea reconocido por el router y que vaya más rápido). Saludos y nos vemos.

    • Cerrado

      BocaDePez BocaDePez

      A mi también se me reiniciaba el router Hitron al conectarle…

      A mi también se me reiniciaba el router Hitron al conectarle un disco duro externo, en mi caso de 1 TB y bastante lleno por cierto. Se me reiniciaba cada media hora o 45 minutos como mucho. Fue desconectar el disco duro del router y el problema se solucionó.

      Hace un par de días me llamaron de R para informarme que han actualizado el software del router y que probara a conectar de nuevo el disco duro para probar si se han solucionado los problemas. Quedaron de volver a llamarme dentro de una semana para comprobar los resultados.

      Tengo que decir que en estos dos últimos días he dejado el disco duro externo conectado y no me ha dado ningún problema. El router no se me ha reiniciado y el wifimedia funciona a la perfección.

      Parece que con esta actualización han dado con la tecla y han resuelto el problema. Así que los que como yo se hubieran rendido y renunciado a conectar el disco duro, les aconsejaría que prueben de nuevo. Al menos a mi me va perfectamente incluso con el disco duro casi lleno.

      • Cerrado

        Hola. Acabo de probar a conectar ahora mismo el mismo duro…

        Hola. Acabo de probar a conectar ahora mismo el mismo duro que hace casi 1 mes no me reconocía el router y ahora sí que ya lo reconoce perfectamente, así que como dice el usuario de 3 respuestas más arriba puede ser que hayan cambiado algo en ese puerto USB, porque ahora a mí sí que me funciona correctamente, y antes no lo hacía ;) . Saludos y nos vemos.

        • Cerrado

          Bueno pues parece que están dando con la tecla, a mi de…

          Bueno pues parece que están dando con la tecla, a mi de momento el router no se me reinicia y el disco duro externo sigue conectado. Esperemos que siga la racha. Pero en mi caso hace días que me cambié del combo 3 al combo 50 mini y la velocidad de bajada apenas me llega a los 30 megas en el mejor de los casos. La de subida si que me llega a los 5 megas. Llamé hace unos días y me dijeron que volviera a llamar dentro de unos días, pero de momento sigo igual.

          • Cerrado

            BocaDePez BocaDePez
            si tienes puesto internet en el desco desconecta, no tenia…

            si tienes puesto internet en el desco desconecta, no tenia los 50 por este motivo, como siempre que ay cambios dan unas cosas y quitan otras, como todavia se esta esperando que pasa con los puntos, no entiendo el motivo por el cual no esta listo otra vez, aunque para lo que dan

            • Cerrado

              No tengo internet en el desco. Lo primero que me dijeron…

              No tengo internet en el desco. Lo primero que me dijeron cuando llamé la primera vez fue que esperara unos días, en la segunda llamada como todo seguía igual me dijeron que solo garantizaban la velocidad de bajada si conectaba el ordenador al router por cable. Lo hice pero la velocidad de bajada apenas llega a los 30 megas en el mejor de los casos. Hoy me han dicho que me mandaran un técnico porque al parecer detectan un problema de señal y que puede que sea cosa del router, router que me pusieron hace casi nada. A ver si hay suerte y el técnico resuelva el problema.

              • Cerrado

                Parece que las cosas se van solucionando. El disco duro sigue…

                Parece que las cosas se van solucionando. El disco duro sigue conectado al router sin que éste reinicie. La velocidad de subida sigue siendo correcta y por fin la de bajada ya roza los 50 megas.

                Esperemos que siga la racha y no sea flor de un día.

                    • Cerrado

                      Felizmente, parece que se ha resuelto el problema. El disco…

                      Felizmente, parece que se ha resuelto el problema. El disco duro lleva ya una semana conectado al router y no ha provocado reinicios. La velocidad de subida se mantiene correcta alrededor de los 5 megas contratados y por fin la velocidad de bajada se acerca a los 50 megas. El problema estaba en el router, se había quedado en 2.0 y para soportar más de 30 megas y llegar a los 50 y 100 megas, tiene que ser 3.0.

                      • Cerrado

                        BocaDePez BocaDePez
                        Despues de mas de 1 año, le sigue pasando lo mismo al Hitron,…

                        Despues de mas de 1 año, le sigue pasando lo mismo al Hitron, menudo cacharro.A mi hace cerca de 1 año, cuando me pasé a los 30 megas, me paso exactamente lo mismo, no sincronizaba a 3.0, y todos los dias reinicio y cuelgue al canto.Vinieron varios tecnicos,hasta que uno dio con la solución, despues de pelearse con los de la central para que le dieran la frecuencia que le correspondía en mi zona, ni que fuera el grial, una vez le metio la frecuencia a mano, no volvió a desincronizarse, ni reiniciarse, ni nada de este estilo, solo empezaron a aparecer redes wifimedia sin pedirme permiso, desactivarla no se cuantas veces, no se cuantas llamadas,reclamaciones, etc,etc..... ese fue el empujon al modo puente, poner mi propio router.Es como mejor funciona el Hitron, y la unica forma de tener control de tu red inalambrica, sin que te metan cosas raras.

                        • Cerrado

                          BocaDePez BocaDePez
                          que dices, eso es un ruxe ruxe! En cuanto al router,…

                          que dices, eso es un ruxe ruxe!

                          En cuanto al router, efectivamente se ha producido mucho ruído por ahí, pero son problemas que había al principio. Ahora funciona bastante bien y realmente no es como lo pintan. No habría posibilidad de poner otro router porque es el único que soporta las velocidades de 50 y 100 megas (otros equipos que ofrecemos a día de hoy a nuestros clientes no aguantan esa velocidad). Pero para que te hagas una idea, hay más de 10.000 clientes con ese equipo.

          • Cerrado

            yo tengo los 50 mb con unos PLC Tp-Link, y en el mejor de los…

            yo tengo los 50 mb con unos PLC Tp-Link, y en el mejor de los casos me da 28 mb, cuando la calidad de conexion en los PLC es de 150 mb (sobra ancho de banda). No se que esta pasando en R ultimamente, pero se desentienden cuando llamas y te dicen que solo lo garantizan con el cable conectado directamente al router... En fin... cambiache o conto....

            • Cerrado

              BocaDePez BocaDePez
              porque saben lo que pasa con el hitron y no lo quieren…

              porque saben lo que pasa con el hitron y no lo quieren reconocer, lo unico que vale es de pisapapeles

            • Cerrado

              Es que el endiñar el wifi sí o sí es un chollo para R porque…

              Es que el endiñar el wifi sí o sí es un chollo para R porque sólo se comprometen a dar el 80% de lo contratado si estás enchufado a su cablemodem y si la conexión va por router wifi no tienen compromiso de velocidad y pasan de los clientes. Un chollo total para la compañía que despacha a los clientes con un no garantizamos nada por wifi y que os den matarile.

              • Cerrado

                a mi mañana me viene el tecnico, porque estos ultimos dias…

                a mi mañana me viene el tecnico, porque estos ultimos dias tenia que estar reiniciando el hitron cada 20 min porque perdia él solito las frecuencias, asi por el morro. Ademas, quiero que me revisen el porqué con los plcs me dan 25-28 mb cuando transfiriendo datos por los plc me dan tasas de 120 - 140 mb. Segun quecheparece, no es culpa del hitron, pero estoy cansado de escuchar que tiran balones fuera sobre el router. Además mañana llamare para reclamar, ya que abonando el m. avanzado no han cumplido con el tiempo maximo establecido, dejandome más de 24 h laborales con un servicio defectuoso, por lo tanto me tienen que abonar los 4 € y algo de la cuota de este mes, además de reclamarles por el mal funcionamiento del router, la docena de partes de tecnicos, los fallos con el desco de tv etc.. etc... Solicitare una copia por escrito y de camino a consumo. Ya verás que pronto empieza todo a funcionar maravillosamente.

                Un saludo¡¡

    • Cerrado

      A mi no me da ningún problema, porque sigo usando mi propio…

      A mi no me da ningún problema, porque sigo usando mi propio router, el hitron lo uso como cablemodem. Y de momento ningún fallo.