Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
4.191 lecturas y 14 respuestas
  • Hitron CDE-30364 en modo bridge ya!!!

    no tiene mucha ciencia.

    ignoro si ya se ha comentado pero lo acabo de experimentar.

    se entra al router, en LAN se selecciona modo de funcionamiento bridge (ofrece Router y Bridge), se resetea solo y voilà.

    le conectamos el router neutro que más nos mole y a funcionar.

    ahora mismo lo estoy haciendo con un tplink TL-MR3420 conectado a un puerto ethernet (el 1 en mi caso) conectado por cable al puerto wan del tplink.

    aconsejo desactivar previamente el wifi porque salvo que lo reseteemos de nuevo a fábrica no veo cómo acceder de nuevo al hitron. lo he hecho y lo he vuelto a poner en bridge.

    en cuanto pueda lo pruebo con el linksys E4200...

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • BocaDePez BocaDePez
      6

      Buenas todos, Soy usuario de Ono y hace poco me pusieron el…

      Buenas todos,

      Soy usuario de Ono y hace poco me pusieron el Hiltron CDE-30364 pero estoy bastante cansado de él. Pierde internet de vez en cuando sin hacerle nada, y se satura el internet cuando junto a un MMO sin tener nada más usando Internet. Por ello he pensado en conectar mi Linksys WRT54G y usarlo como router, como hacia antes con el otro cable modem que tenía de Ono (el Webstar).

      Pues bien, he intentado hacerlo, y no he llegado a nada. Mis conocimientos de redes son bastante nulos, por lo que he ido siguiendo esta guía: giltesa.com/2011/04/26/conectar-router-n … uter-de-ono/

      Lo he hecho todo, pero nada, el ordenador que tengo conectado al router Linksys no tiene Internet. Creo que otra prueba de que estoy haciendo algo mal es que el otro ordenador, que lo tengo directamente conectado al Hiltron, me da internet incluso a pesar de que lo tengo en modo Bridge. Eso no es normal ¿no?, es decir, estoy haciendo algo mal ¿no? Pero el Hiltron está en modo Bridge porque no puedo acceder a él (ni con la otra IP que le he cambiado siguiendo la guía), salvo que lo reinicie por completo.

      ¿Una ayudita por favor? Gracias :)

      • 1º) conectar solo el hitron directamente a la tarjeta de red…

        1º) conectar solo el hitron directamente a la tarjeta de red del pc
        2º) acceder al menu del hitron y desactivar wifi y en el apartado LAN seleccionar bridge mode en Modo de trabajo. Aceptar o guardar cambios y el hitron se reiniciara.
        3º) El hitron estara en modo cablemodem(bridge) para acceder al menu se entra por 192.168.100.1. La interfaz sera diferente, no aparecera el partado, firewall, puertos, etc (como en la interfaz en modo router por defecto)
        4º) apagar el hitron, conectar del puerto LAN1 del hitron al puerto WAN del linksys, y del puerto LAN1 del linksys conectar 1 cable al adaptador de la tarjeta de red del pc.
        5º)Encender el linksys (mejor lo reinicias a los valores de fabrica). Esperar unos 20-30 segundos hasta que las luces se pongan bien.
        6º) Encender el hitron y esperar hasta que el linksys conecte con el hitron y reciba los datos automaticamente de la ip publica, etc. y probar si hay internet.
        7º) Sino hay internet, entonces apagar el linksys y volver a encender.
        8º) Si tampoco, entonces apagar el hitron y volver a encender.
        9º) Aun asi nada entonces reiniciar el linksys, acceder al menu por 192.168.1.1 e ir al apartado reiniciar o resetear como querais.

        Tal vez el hitron aun tenga memorizada la ip privada del pc cuando estaba en modo router y al convertirlo en cablemodem no permite al linksys conectar ya que solo puede conectar 1 equipo via cablemodem. Apagar pues el hitron un buen rato hasta que libere la ip privada.
        Si tampoco, entonces comprobar en cada adaptador de red que el tcp/ip este en automatico.
        Si tampoco nada, entonces probar a cambiar la puerta de enlace del linksys, si por defecto es 192.168.1.1 cambiarla a 192.168.11.1

        Mejor que dejeis el servidor dhcp del linksys activado y que automaticamente otorge ip privada, dns, puerta de enlace y mascara a cada equipo (como dije, resetar el linksys a los valores de fabrica)

    • Pues yo tenía la intención de ponerlo en modo bridge y usar…

      Pues yo tenía la intención de ponerlo en modo bridge y usar mi Netgear wgr614v7 detrás, pero al sacar el wifi por el Netgear, va como el culo también, no se por qué cojones. Tengo un portátil con chipset b/g y dos con n, al conectarlos al netgear van de pena, no pasan de 12 mb ninguno de los 3..al conectar los N al Hiltron van bien, velocidades máximas a unos metros..pero el b/g tanto si lo conecto el Hiltron como al Netgear no pasa de 2-3 mb, menuda mierda de compatibilidades se gastan...¿Alguna idea?

      • según tengo entendido, si tienes el router en modo mixto bgn,…

        según tengo entendido, si tienes el router en modo mixto bgn, si en un momento determinado hay mezcla de dispositivos, obliga a todos a conectarse al modo "menor". hoy en día hay tal proliferación que puede "colarse" un dispositivo bg (un móvil que sea bg,por ejemplo).

        sugiero, si no lo has hecho ya, que hagas las pruebas en modo N "only-the-only", probando canales, etc.

        por las pruebas que hice, el wifi del hitron como que es.. manifiestamente mejorable.

    • ver la ip pública, se ve desde fuera. redirigiendo el puerto…

      ver la ip pública, se ve desde fuera. redirigiendo el puerto 21, el servidor ftp (filezilla server) se da por aludido y abre la sesión, pero al poco se corta y da error

      (000025)08/02/2012 17:13:09 - pxxx (88.XX.XX.XX)> 425 Can't open data connection.
      (000025)08/02/2012 17:13:09 - pxxx (88.XX.XX.XX)> disconnected.

      bueno, la prueba la estoy haciendo desde un ipad conectado a la red 3G de movistar. tampoco sé si es el mejor método.

      :-/

      • a cabezón no me gana nadie, y sin mucha o ninguna idea de…

        a cabezón no me gana nadie, y sin mucha o ninguna idea de modo PASV, y menos del activo ya consigo ver con un portátil conectado al adsl de telefónica, la carpeta compartida en otro pc con el servidor ftp conectado a ono.

        además de listar la carpeta compartida, las transferencias servidor---> cliente funcionan.

        pc-portátil con windows xp home + filezilla-cliente [habilitado en firewall]

        pc-desktop con windows vista home premium + filezilla-server [idem]

        router tplink abriendo puertos 20, 21 y 6000-7000 [probaré a ir quitando]

        la configuración de los filezillas... ya edito y la pongo que estoy borracho de ftp ya!!!!

    • BocaDePez BocaDePez
      6

      Me permito el lujo de copiar el mensaje que he escrito en…

      Me permito el lujo de copiar el mensaje que he escrito en otro post:

      Ayer empezó Ono a distribuir una actualizacion (pre4) que permite, por fin, poner el aparato en modo Bridge. Cabe destacar que una vez el aparato este de esa manera nos dara error ("Acess deny") si intentamos entrar a la página de configuración y estamos detras de un router neutro (o conectados con el PC directamente), puesto que dicho router tendrá asignada una IP externa y, por lo que se ve, el Hitron no permite acceso ninguna IP "ajena", incluso si la petición proviene de un puerto LAN. La solución será conectar un ordenador y asignarle una IP manualmente dentro del rango 192.168.100.x

      Ya puestos, a ver si Ono arregla el problemita que tiene el Hitron que no permite acceder desde tu conexión a tu IP pública. Por ejemplo, pones un servidor FTP y tu IP es 217.217.1.1, si intentas conectar a tu FTP mediante tu IP pública (217.217.1.1) NO funcionará, lo cual obliga a tener que recurrir a otro equipo con otra conexión independiente para poder verificar que los puertos estan correctamente abiertos y el servicio es accesible. Si intentas acceder a tu IP externa solo podrás ver (por el puerto 80) la página de configuración del Hitron (o de cualquier router que tengas si esta en modo bridge), aunque no es accesible desde fuera.

      Y ya puestos a pedir, a ver si arreglan de una puta vez el problema de tener que oprimir el boton de Power para que se encienda el cablemodem, porque si se va la luz se va a quedar apagado toda la vida hasta que vayas a darle manualmente...

      • Habeis probado si dejando el boton siempre pulsado…

        Habeis probado si dejando el boton siempre pulsado bloqueandolo con un palillo ante un corte de luz se vuelve a encender el solo??? La verdad es que me interesa saberlo pues hoy viene el tecnico y quiero estar seguro de que no voy a tener problemas con este router.

      • lo cual obliga a tener que recurrir a otro equipo con otra…

        lo cual obliga a tener que recurrir a otro equipo con otra conexión independiente para poder verificar que los puertos estan correctamente abiertos y el servicio es accesible

        eso sí que no... Estás pidiendo NAT Loopback.. y eso bueno para unos, pero no para otros (nefasto para Samba, parece ser)

        • BocaDePez BocaDePez
          6

          Si esta en modo Bridge eso deberia de estar permitido,…

          Si esta en modo Bridge eso deberia de estar permitido, dejando que sea el router neutro que enchufemos detras el encargado de gestionarlo, no el Hitron. Asi que a mi parecer el NAT Loopback deberia de ser posible. Ademas de que, que yo sepa, tampoco tiene nada malo, ni siquiera para el Samba.

        • El Netgear CG lo soporta al menos en servicios que escuchan…

          El Netgear CG lo soporta al menos en servicios que escuchan por encima del puerto 1024, desde mi iphone (conectado por wifi, por 3g no tendria gracia :P ) me conecto al calibre de mi main tanto usando el enlace local como el remoto