Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
1.110 lecturas y 9 respuestas
  • BocaDePez BocaDePez
    6

    HG556a de Vodafone con Simyo?

    Hola, he leido montones de hilos en este foro buscando informacion sobre este tema y no he conseguido hacerlo funcionar.

    Necesitaria por favor alguien que tenga este router funcionando con Simyo me contara como lo consiguio.

    Los pasos que he seguido son los siguientes:

    - He liberado el modem usb

    - Lo he introducido en el router y he entrado con admin para cambiar la configuracion

    - En la parte de "wan" elijo usb y en los datos pongo los del APN de simyo, user y pass 12345 (no deja dejarlo en blanco) y apn "gprs-service.com"

    - El resto de datos los dejo sin tocar y no consigo que funcione.

    He cambiado tambien por probar las DNS pero nada de nada.

    El modemo parece que conecta (por lo menos asi lo indica) pone "conectado", aunque indica Vodafone España.

    La luz del modem usb se queda fija, pero no consigo navegar.

    Alguen que me indique que hago mal por favor...

    Gracias.

    Un saludo.

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • BocaDePez BocaDePez
      6

      Buenas, a mi me va todo menos el paso de poner el instant…

      Buenas, a mi me va todo menos el paso de poner el instant backup, en 3g backup, ke cuando le das a guardar se vuelve a desactivar, sabeis como solucionar esto?

      • ke cuando le das a guardar se vuelve a desactivar, da igual…

        ke cuando le das a guardar se vuelve a desactivar,

        da igual que se ponga en desactivado..

        reinicia el router y mira si funciona el backup ..(quitas el cable del telefono, claro)

    • BocaDePez BocaDePez
      6

      ¿sabes como poder utilizar el modem usb huawei k 3765 con…

      ¿sabes como poder utilizar el modem usb huawei k 3765 con simyo? lo he conseguido liberar, he metido el OPCOS al final del documento, lo reconoce y tal, pero al darle a conectar, no engancha, hace como que lo va a conseguir pero se corta... he instalado el mobile partner, el dial up, el connection generic.. y éstos programas no reconocen el modem.

      Si alguien sabe como hacerlo se lo agradezco muchísimo.

    • BocaDePez BocaDePez
      12

      Bueno pues probando probando finalmente lo he conseguido... Y…

      Bueno pues probando probando finalmente lo he conseguido...

      Y voy a indicar aqui mis conclusiones para que el proximo que encuentre esto no pierda tanto tiempo como yo.

      Evidentemente necesitais liberar el modem usb, podeis encontrar mucha inforamcion en google de como hacerlo.

      Lo interesante viene al usar ese modem usb en el propio router HG556a para que de servicio wifi.

      Pues finalmente hace falta actualizar el firmware que viene por defecto por el B025 (supongo que tambien servira el B027 pero yo lo he conseguido con el 25), el motivo es que los datos de APN de Simyo son con usuario y contraseña en blanco y con la version de firmware que viene por defecto no deja dejarlo en blanco, actualizandolo si que deja.

      Para descargar la version podeis ir aqui: wiki.bandaancha.st/Huawei_HG556a_de_Vodafone (lo indica por firmware Irlandes)

      Despues de seguir todos los pasos, meteis el usb en el router, entrais como admin (en el link de arriba tambien indican como hacerlo) y vais a 3G Backup y habilitais la primera opcion y deshabilitais la segunda (lo siento peron no recuerdo que pone en cada una).Esto es para que se conecte solo el router y se reconecte si pierde la señal.

      En cuanto al pin, se supone que poniendolo en los parametros del router se guarda, pero en mi caso si se apaga el router vuelve a pedirlo, asi que eso lo solucionamos quitandole el pin a la sim (lo podeis hacer poniendo la sim en cualquier movil y en las opciones diciendole que no pida el pin)

      Y ahora viene lo importante, en WAN, en los datos del usb, podeis ver como se conecta a internet, hay que configurarlo con los datos del APN de Simyo (o cualquier otro proveedor que tengais la sim) yo solo modifique los datos usuario (en blanco para simyo), password (en blanco para simyo) y el apn que para simyo es gprs-service.com

      El resto de cosas las dejamos igual y en la parte que te deja elegir el operador (y salen todos de vodafone europa) yo lo puse AUTO.

      En todas mis pruebas estos pasos los hacia igual pero luego no me funcionaba al navegar desde el portatil que tenia conectado por cable al router y era porque tenia los datos de red manuales, es decir yo tenia una ip del rango 192.168.0.x con dns a mano que pensaba funcionarian, pero no...

      Simplemente dejando los datos automaticos (ip automatica y dns automatico) coge los datos del router ya que por defecto viene con DHCP y asi me funciono sin problemas.

      Luego configuras el wifi a tu gusto, con la clave y seguridad que quieras..., y a navegar !!!

      Espero haber ayudado a algun despistado como yo.

      Saludos.

      • BocaDePez BocaDePez
        6

        Bueno, pues el tema parece que se retoma, por lo menos para…

        Bueno, pues el tema parece que se retoma, por lo menos para mi de una manera interesante. He estado tambien bastantes horas dandole vueltas al tema y finalmente todavía no lo he conseguido. Tengo el router de vodafone huawei hg556a y el modem huawei k3765, recientemente liberado por imei y funcionando con tarjeta de simyo sin problemas en el PC. Me he encontrado con el mismo problema que tu, ya que los datos de conexión de simyo llevan el user y password en blanco, y con el firmware de serie no permitia dejar estos campos en blanco. Por lo que, me he visto obligado a meter el famoso firm irlandes que sí permite dejarlos en blanco. En 3G Backup, marco la primera opción de conectar de manera automática y desmarco la segunda de pedir confirmación, con esto debería de conectar automáticamente sin pedir confirmación a través del modem. He realizado los mismo pasos que tu, solamente he modificado el APN para simyo en "grps-service.com", y he dejado los operadores en auto. El resto lo he dejado todo igual, y nada. En el PC tengo habilitado el DHCP y nada, sigue sin conexión. Lo que me parece curioso es que ha llegado a poner a la hora de conectar tipo de red 3G y cobertura al 97%, pero sigo sin poder navegar. Después he quitado el modem, lo he puesto en el PC y no me lo reconocia, con lo que he tenido que instalar de nuevo el VMC lite. Después sí me he podido conectar con el portatil. De principio descarto que sea algo de la configuración del router y tiro más porque sea algún tipo de incompatibilidad con el modem al haberle cambiado el firmware por el irlandes al router. Me gustaría saber si a alguien le ha pasado este caso, porque me da que es necesario cambiarle el firm también al modem k3765. Espero alguna respuesta que sea de ayuda, gracias de antemano.

        • BocaDePez BocaDePez
          6

          Hola de nuevo, me autocontesto. Para mi algo que no tiene…

          Hola de nuevo, me autocontesto. Para mi algo que no tiene explicación, pero en fin. Ha sido quitar el modem, apagar el router, volver a encerderlo, ponerle el modem y voalá. Sin hacer nada el solito se ha conectado, por lo que queda descartado que haya incompatibilidad entre el firm irlandes del hg556a con el modem k3765. En fin, daros las gracias por vuestra ayuda. Y ahora a disfrutar. Salu2;