Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

HG556a Vodafone - Problemas xD

BocaDePez
BocaDePez

Hace tres semanas que tengo vodafone, y me mandaron en kit de autoinstalacion con este router.

La cuestión es que da muchos problemas al cargar algunas paginas o fotos de paginas. He probado a actualizar a la version irlandesa y un poco a mejorado pero sigue igual de jodida la cosa. Incluso probé a cambiar las dns y algunas paginas si que me las reconoce pero que la mayoria sigue igual, tengo que darle 4 -6 veces a recargar para que se cargue la pagina con todas las fotos.

¿Hay alguna forma de que te lo cambie vodafone? ¿Puedo enchufar otro router propio? ¿Hay algo para solucionar este cachorro?

BocaDePez
BocaDePez

alguien sabe los números de atención al cliente? y si son de pago o gratuitos?

BocaDePez
BocaDePez

HOLA

TENGO EL MISMO PROBLEMA QUE TU

LOS VIDEOS VAN PERFECTAMENTE (MEJOR QUE TELEFONICA) PERO LAS FOTOS Y CONTENIDOS FIJOS DE LAS PAGINAS NO SE CARGAN (AVECES NI APARECEN DESPUES DE 5 INTENTOS)

LOS DE VODAFONE TE PASAN DE UNO A OTRO Y AL CABO DE VARIOS TELEOPERADORES TE CUELGAN O PASAN DE TI HACIENDO COMO QUE NO SABEN DE QUE LES HABLO

DENTRO DE POCO ME QUITARE DE EL SERVICIO

SI SABES ALGO DE EL TEMA ESCRIBEME SK8GSG@HOTMAIL.COM

BocaDePez
BocaDePez

Yo tenia el mismo problema hasta hoy, que decidi poner mi antiguio router. Si eres indirecto, o tienes 3megas de velocidad, puedes, la configuracion, ademas de los datos de usuario y contraseña son

PPPoE

LLV

vpc 0

vci 33