Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

hg556a anexo M

BocaDePez
BocaDePez

buenas

tengo el hg556a con firm kisumu y no veo la opción de activar el anexo m en el menú. Sincroniza correctamente pero no pasa de 1mb de subida, cuando con otros routers paso de los 2mb con el perfil turbo up de jazztel.

he mirado el archivo .cfg de configuración y no aparece el apartado ADSL

BocaDePez
BocaDePez

En el hg556, la interfaz ADSL soporta los siguientes estándares: G.992.1, G.992.2, G.992.3, G.992.5, G.993.1, G.993.2, T1.413, y también Anexo M aunque la opción no está en la interfaz web.

🗨️ 1
BocaDePez
BocaDePez

Al hg556 le falta la casilla AnexM Enabled.....

BocaDePez
BocaDePez

pero entonces ¿está activado por defecto?

bios

Se modifica por comandos

🗨️ 2
BocaDePez
BocaDePez

Estos son los comandos:

adsl configure --mod m --snr 70

--mod

a--all modulations allowed.

d--G.DMT enabled.

l--G.Lite enabled.

t--T1.413 enabled.

2--ADSL2 (G.992.3) enabled.

p--ADSL2+ (G.992.5) enabled.

e--Reach extended ADSL (Annex L) enabled.

m--Double upstream (Annex M) enabled.

• More than one mode letter can be specified, to enable several modes.

🗨️ 1
BocaDePez
BocaDePez

con adsl configure --mod a --snr 70 se supone que los deja todos activos.

BocaDePez
BocaDePez

gracias por la ayuda,

si pongo --snr 120 supongo que forzaré los db para mi inestable linea ¿verdad?

🗨️ 2
BocaDePez
BocaDePez

Para el SNR:

adsl start --up --snr x (donde x seria el valor que queremos probar)

Procura primero apuntar tu SNR por si tienes que dejarlo como estaba.

bios

Con eso poco vas a conseguir. Estás forzando 12dB en el router pero tienes configurado un objetivo de 9dB en el DSLAM

Llama al SAT y que te configuren el perfil de seguridad (interleave a 12dB)

BocaDePez
BocaDePez

He intentado sin exito que me activen el perfil de seguridad comentado, pero según ellos no existe ese tipo de perfil en jazztel.

🗨️ 1
bios

Culpa mía. Pensé que hablábamos de Vodafone

Lo siento

BocaDePez
BocaDePez

Perdonad que rescate este post pero al HG556a ¿se le puede poner el firmware de kisumu para el 553? ¿al final se le puede activar el AnexoM y el TurboUP?, porque con el firm irlandés y los comandos esos no he conseguido el TurboUp que sí tengo con el CT-536.

Gracias.

🗨️ 2
BocaDePez
BocaDePez

He hecho un cambio de perfiles en la web de autogestión y he visto que el TurboDown sí que me lo pone (subo un mega aproximadamente) pero el TurboUp, de los 1800 que tengo con el CT-536 se me quedan en 1004 con el HG556a, ¿es esto posible? ¿qué otros firmwares hay disponibles? ¿este del que habláis se puede poner en un HG556a y no perder el WiFi?

🗨️ 1
superllo

Bueno, pues al final creo que volveré a poner el CT-536 que tiene casi el doble de subida. Es una lástima, el WiFi parece que iba algo mejor, aunque no lo he probado con todos los aparatos encendidos.

superllo

Comento. He actualizado a la versión B026 (que creo que es la última) y sigue sin aparecer la subida que sí que tenía con el CT-536... le quedan horas al HG556a de mi paciencia para enviarlo a la mierda.

HG556a:

Mode:ADSL2+
Line Coding:Trellis On
Status:Connected
Link Power State:L0
DownstreamUpstream
SNR Margin (dB):9.38.5
Attenuation (dB):31.513.7
Power (dBm):0.012.8
Attainable Rate (Kbps):130081100
Rate (Kbps):13330993

CT-536 (en 2009, ahora los datos son prácticamente iguales):

Mode: ADSL2+
Line Coding: Trellis On
Status: No Defect
Link Power State: L0

Downstream Upstream
SNR Margin (dB): 10.4 10.5
Attenuation (dB): 31.5 11.1
Output Power (dBm): 2.7 13.1
Attainable Rate (Kbps): 10156 1788
Rate (Kbps): 8466 1614

superllo

Vale solucionado. Aviso a navegantes, después de poner esa línea en el telnet hay que salvar, si no no va:

$ telnet 192.168.1.1
Trying 192.168.1.1...
Connected to 192.168.1.1.
Escape character is '^]'.
Huawei Home Gateway
Login: admin
Password:
> adsl configure --mod m
> ?

?
help
l...
save
...
rwslic

> save
> rebootConnection closed by foreign host.

Y ahora:

Mode:ADSL2+
Line Coding:Trellis On
Status:Connected
Link Power State:L0
DownstreamUpstream
SNR Margin (dB):9.18.0
Attenuation (dB):33.011.9
Power (dBm):2.913.3
Attainable Rate (Kbps):117201920
Rate (Kbps):121391734

Algo es algo, sigo probando este router, espero que se ensucie menos que el de Jazztel.

BocaDePez
BocaDePez

entonces supongo que habrá que entrar por telnet en cada reinicio ¿verdad?

🗨️ 3
superllo

Lo acabo de reiniciar a lo bestia (desenchufando y volviendo a enchufar) y se mantiene la subida:

Mode:ADSL2+
Line Coding:Trellis On
Status:Connected
Link Power State:L0
DownstreamUpstream
SNR Margin (dB):9.38.0
Attenuation (dB):33.011.9
Power (dBm):0.013.3
Attainable Rate (Kbps):115601908
Rate (Kbps):118911723
superllo

Añado que no sé por qué se me ha puesto a reiniciar la conexión cuando lo he encendido. No sé si era cosa de la temperatura pero ahora va. A ver si mañana sigue funcionando.

superllo

Esta mañana no paraba de reiniciarse y he tenido que volver a poner el telnet para meter un SNR de 90, parece que se había quedado algún valor muy bajo y por eso se reiniciaba. De momento, desde que lo he puesto, va bien, cruzo los dedos.