Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
47 lecturas y 6 respuestas
  • Hecho insólito con mi conexión ONO 6 MB

    Bueno, resulta que desde hace cosa de 1 mes o asi, cada vez que intento descargar algo via web, ya sea con el IE o con el Firefox, no me pasa de 40 kb/s, y tengo conexion 6 MB.
    Las webs me van bien en general, pero por ejemplo, los videos que se cargan online tipo Youtube me van fatal, y por supuesto, el uTorrent y el eMule no me pasan de 40.
    Lo mas gracioso es que, si bajo el mismo archivo via web, pero usando un gestor de descargas (Flashget) me baja a 500 kb/s... velocidad real de mi conexion,cosa que me mosquea mucho.
    Formatee el ordenador y sigo con el mismo problema. he aumentado el numero de conexiones de windos a 50 y sigo con el mismo problema.

    ¿ALGUNA AYUDA?

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • BocaDePez BocaDePez
      6

      Yo compre un Router Linsys Inalambrico, me parece que el…

      Yo compre un Router Linsys Inalambrico, me parece que el WRT54G y tuve que devolverlo por problemas CONSTANTES de microcortes cada hora, cada hora se quedaba la conexion BLOQUEADA, ni subia ni bajaba, hace unos meses me pille el Belkin ese con la Pantallita LCD y me va de maravilla, solo alguna rara ocasion he tenido que resetear el Router por algun bloqueo (pero seguro que sera cuando Ono toquetea algo del cable, porque tambien el telefono muchas veces me muestra numeros raros como llamadas perdidas).

    • Bueno todo solucionado, era mi router, un SMC del año la…

      Bueno todo solucionado, era mi router, un SMC del año la polka.

      Desconecté el router y conecte mi pc directamente al moden y voilá! iba como un tiro.

      Acabo de comprarme el linksys wrt54GL y como la seda oiga!.

      Graias de todas formas!

    • 500KB/s tu velocidad real..... pos que chunga esta tu linea y…

      500KB/s tu velocidad real..... pos que chunga esta tu linea y hace un mes que estas asi???? y no se te a ocurrido llamar a ONO? o verificar el hardware de tu PC/modem??? necesitamos algun dato mas