BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

he puesto ip fija, algunas paginas no abren. porque?

javi011

hola, he cambiado el dhcp de mi linksys WRT54G , a ip fija, añandiendo los valoeres de mi proveedor ISP (ONO) he metido hasta 3 DNS. y la puerta de enlace coincide con la IP del enruteador(creo q era algo asi)
el caso es que lo hice para tener id alta en la mula, y los dos pcs q tengo me dan alta ID.
tambien tube q meterme en "mis sitios de red" (protocolo TCP)y poner una ip fija , m.subred,dns y puerta de enlace.(creo que eso puede ser el fayo) porque antes estaba e obtenner una ip autmaticamente y lo cambien pq leir q sta era la forma de hacerlo.pero desde entonces la mayoria de las paginas no me abren. porque puede ser eso? porque no me las carga? algun fayo de configuracíon? puede ser q no se entiendan del todo el router y mi ordenador?
saludos y gracias!

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
javi011

etoy mirando la configuracion y la mascara de subred en el router
es 255.255.224.0 el 224 no se porque se me pone creo q se autogenera segun la ip pero al poner 255 me dice q "la ip y la puerta de enlace no estan en la mascara de subred" no me acuerdo pero abia una forma de calcularla mediante la tecla "AND" de la calculadora cientifica. pero estoy algo perdido..
si alguien me exa un cable se lo agradeceria.

🗨️ 3
Jeronimo17

Cambia una de las DNS a esta 80.58.0.33 y prueba

🗨️ 2
javi011

pero esa Dns, es de telefonica.. yo soy de ONO. Analizador DNS

🗨️ 1
Say0nar4

Eso da igual. De hecho, ultimamente las DNS de ONO van fatal. Las de telefonica van mejor.
Si eso no te funciona... una pregunta ¿que ip les estas dando a los ordenadores? Espero que sea del tipo 192.168....

Say0nar4

Cuando dices qeu has cambiado el dhcp a ip fija.. supongo que te refieres al dhcp server para la red interna. Porque con ONO tu router tiene que pillar una ip de forma dinámica. Es decir "internet connection type" tiene que estar a "Automatic Confguration DHCP"

Frankie2004

Ponnos por aquí la configuración exacta de LAN del router y tus 2 PCs.

javi011

supongo q teniedo 3 dns de ono, alguna ira.. pero bueno os pongo lo q tengo en mi configuracion. tenia el dhcp desactivado en la externa solamente, aora e desactivado tambien el interno para ver si me funciona.. y me da el mismo resultado.

ahora he cambiado algunas cosas.. como la puerta de enlace y la ip que ahora son iguales salvo las ultimas cifras. y he conseguido poner la m.subred en 255.255.255.0 frente a la anterior q tenia 255.255.224.0

CONFIGURACION INTERNET
IP FIJA
Dirección IP de Internet: 84.120.141.93
Máscara de subred: 255.255.224.0
Puerta de enlace: 84.120.141.94
DNS 1 fijo: . . . ONO
DNS 2 fijo: . . . ONO
DNS 3 fijo: . . .ONO

MTU: AUTOMATICO

CONEXION DE RED
IP 192.168.1.1
M.SUBRED 255.255.255.0
SERVIDOR DHCP DESACTIVADO (AUNKE ACTIVADO ME DA EL MISMO RESULTADO) EN CUANTO A LA NAVEGACION.

gracias por la ayuda,

🗨️ 8
javi011

Say0nar4, entonces la conexiona internet a de ser dinamica(dhcp)? pero entonces la id de la mula me da baja, proque no se redirecciona a la ip q tengo yo. yo lo q quiero es q la mula me vaya perfectamente. y ademas navegar bien. he ledio en foros y tmabien he puesto los misms datos en mis sitios de red (tcp/ip) manulamente, y he desactivado el automatico? deberia dejarlo en automatico ?

🗨️ 5
Frankie2004

Tal vez nos liamos un poco. A no ser que estés 100% seguro de que Ono te da una IP fija (y lo sabrías porque te la cobraría) pues deberías ponerla para obtenerla automáticamente.

Tu router, como la mayoría, tiene un cliente DHCP en la interfaz WAN. Y tiene un servidor DHCP en la interfaz LAN. El servidor DHCP de la parte WAN obviamente está en las instalaciones de Ono.

Tú obtienes dinámicamente una IP pública de Internet por parte de tu proveedor. Luego tu LAN privada con IPs privadas te la montas a tu gusto, que para eso es tuya. La función NAT (traducción de direcciones) del router, te traduce de la una a las otras. Para redireccionar un puerto, deberías tener una IP fija en el PC, por lo tanto no uses el servidor DHCP de la LAN.

🗨️ 3
VKarmaZenReload

has puesto una linea muy ACLARADORA que los de ONO intentan ocultar cuando les preguntas...

cita: "Tu router, como la mayoría, tiene un cliente DHCP en la interfaz WAN. Y tiene un servidor DHCP en la interfaz LAN. El servidor DHCP de la parte WAN obviamente está en las instalaciones de Ono."

me interesa esto que has dicho "... DHCP en la interfaz WAN. ... la parte WAN obviamente está en las instalaciones de Ono"

necesito hacerte una pregunta: Puede ONO DESACTIVAR esa parte del servicio ? te lo digo por que siempre me habia funcionado el router con la conexion y hace unos DIAS no funcionaba, me queje lo habido y por haber, y ellos me decian que no se hacian cargo del router externo, que preguntase a quien me lo habia instaldo, y yo les decia que ERA YO mismo ¡¡ y que siempre habia funcionado, despues de investigar MAGIA, volvio a funcionar el DHCP conect, y el router podia trabajar con internet-

a que se debia que SIN router tuviese internet y con EL, no, el router me decia que el DHCP estaba desconectado, pero el DHCP local YO siempre lo he tenido conectado...

donde esta esa informacion , en el MODEM de motorola ??,

par aque sirve ese servicio DHCP en la parte WAN ???

gracias. (llevo tiempo preguntando y buscando eso...)

postada: aparte de eso, no veo como configurar manualmente las DNS, si debo dejarlo en AUTOmatico, el router no permite dejar la Ip en auto y las DNS en manual... (debo hacerlo en el ordenador, a pesar de tener el router ?)

🗨️ 2
Frankie2004
🗨️ 1
BocaDePez
BocaDePez
Say0nar4

A ver ONO da una ip dinamica y no hay mas que hablar. Yo por ejemplo, la ultima vez que lo mire mi IP acababa en 196 y ahora acaba en 75. Por eso no puedes ponerte una IP fija ahí. A lo mejor te funciona durante un rato pero en cuanto le expire la concesión dejará de funcionar (si no has entendido esto último quedate con al cabo del tiempo es probable con que te deje de funcionar).

Ahora bien todo el trafico de internet llega a tu ruter sin problemas, pero una vez ahi que pasa???? Tu piensa que tienes 1 sola IP y sin embargo tienes muchos ordenadores. Lo que hace un ruter es asignar una ip privada a cada uno de esos ordenadores y les reparte el trafico a quien corresponda. Por eso cada ordenadro de la red debe tener una IP distinta y ademas privada del tipo 192.168.1.xxx.
Yo no lo se pero voy a suponer que tienes desviado todo el trafico del emule a la direccion privada 192.168.1.2, eso quiere decir que todo loq ue le llegue al router lo desviara al ordenadro que tenga esa IP
Cual es tu problema?? que cada vez que enciendes el ordenador, éste le pregunta que IP tiene al ruter y este le da una a voleo. Entonces si has tenido suerte y tu ruter le ha asignado (dinamicamente) la ip 192.168.1.2 a tu ordenador todo te funcionara. Pero si por el contrario le ha dado cualquier otra IP pues ya no te funciona :(
Que tienes que hacer tu? pues lo que estabas haciendo. Te vas a las propiedades de TCP/IP de cada ordenador y le pones tu, a mano, la ip que quieras, para que asi ya no pregunte más y siempre tenga la misma ip

(Esto esta explicado de manera muy simplificada). Mira más abajo que tendrias que poner en cada ordenador

Say0nar4

estas un poco confundido creo. Como dije un poco más arriba con ONO tu router tiene que pillar una ip de forma dinámica. Así que en tu router "internet connection type" tiene que estar a "Automatic Confguration DHCP" y si quieres lo dejas así o si queires le pones 3 DNS de telefonica o de donde quieras (ultimamente los DNS de ono no van bien)

Luego te vas a cada ordenador y en propiedades de TCP/IP (donde decias tu antes) haces esto
IP: 192.168.1.xxx
Mascara de red: 255.255.255.0
Puerta de enlace: 192.168.1.1
DNS1: el DNS q quieras, de ono o de telefonica
DNS2: el DNS que quieras de ono o de telefonica

lo unico importante es que cada ordenador tenga una IP distinta por ejemplo 192.168.1.2 un ordenador y 192.168.1.3 el otro ordenador. La dirección 192.168.1.1 es la IP que tiene tu router dentro de tu red por eso no la puedes usar en ningun ordenador. Date cuenta que en cada ordenador tienes que poner 192.168.1.1 como puerta de enlace ¿por qué? Por que, como digo, esa es la dirección del router y tus ordenadores se conectan a internet a traves de ese router por lo que deben tener como puerta de enlace 192.168.1.1

🗨️ 1
javi011

muchas gracias Say0nar4 y Frankie2004, esque tengo un kkao, de tantos cambios q he hecho, tantas cosas que he leido.. unos dicen una cosa otros otra.. en fin voy a probar vuestras instrucciones y luego os dire como van. gracias otra vez!, saludos!

javi011

ahora todas las paginas se me abren!!! era debido a la DNS mierda de ono, me parece penoso que no vayan correctamente, muchas gracias por la gran ayuda, ahora solo tengo una pequeña duda (no es por rizar el rizo) peros si por curiosidad.. porque algunas paginas me funcionabancon la dns anterior? como (esta misma. marca.com...) y por ejemplo amena.es o nba.com rtve.es antes no me funcionaban? no lo entiendo. gracias por vuestra grandisima ayuda!!

🗨️ 2
Say0nar4

Montar una chache DNS es mu facil, pero no se por que hace una semana no iban bien los de ONO, en el foro "ONO otras comunidades" se hablo bastante de ello. Yo me puse los DNS de telefonica y ya ni me acordaba del problema.
A lo mejor ahora te resuelve bien esas direcciones, pero luego probablemente no, segun le da. Si usas windows y entras mucho a una pagina puedes ponerte en el fichero hosts (c:\windows\system32\hosts??? no lo se, buscalo) algo como
212.80.128.10 www.marca.com

Así tu sistema no tendra que hacer la peticion DNS e ira a abrir directamente esa IP. Pero vamos yo me pondria los DNS de otro proveedor y a ver cuando arreglan los de ONO

🗨️ 1
javi011

ok gracias.