BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

He contratado O2 600 Mb simétricos y no me llega ni la mitad

cordobesa
-1

He contratado con O2 los 600 Mb simétricos y solo me llega doscientos y poco. Se lo he comunicado varias veces incluyendo mis datos y mis equipos, que sí están preparados para los 600 Mb, pero no me contestan ni me solucionan nada. ¿Esto es legal? ¿Le pasa a alguien mas por aqui?

Tengo todo lo necesario y por supuesto lo compruebo por cable directo del HGU al PC de sobremesa.

Decir que me di de alta el sábado, pero ya me han confirmado que queda todo activo desde ayer. He reseteado el router dos veces.

fergaral

¿Lo estás comprobando por cable o por Wi-Fi? Si es por cable, asegúrate de que utilizas un cable de categoría adecuada

vukits
1

Joder, entro… y digo "otro despistado más" … luego leo tu nick … y digo. ¿comorr?: es un forero veterano… Si hace una pregunta tan obvia, habrá hecho todas las pruebas.

Pues no sé qué decirte…

No es la primera vez que pasan cosas raras con las velocidadades… pero una cosa es cierta, por esperar unas semanas o un mes, no pierdes nada…

También, resetea la ONT y si no se soluciona, también el Router , a ver si hay suerte. ( a menudo, es la ONT la que regula la velocidad)

vukits

como sabrás, en fibra ótpica no hay "velocidad de sincronziación" como tal … por regla general , regula las velocidades por QoS .

Ahora bien, los test de velocidad cuando lo hagas , hazlo tanto contro un servidor de Movistar, como contra un servidor de fuera de Movistar ( está la magnifica herramienta 'BaSpeed' que actualia DjNacho cada seis meses).

trujulu

Comprueba a qué servidor estás haciendo el speedtest. Dado el peering de Movistar haciendo test contra algunos servidores te darán menos velocidad…

cordobesa

Ademas de la de Movistar que es la que me piden, siempre lo hago por el de Bandaancha, y curioso por el de aqui, a veces me sale la velocidad de subida a 500 o casi, pero la de bajada, que es la que me interesa, sigue igual, doscientos y poco

Magonos
1

Probar sin el Antivirus activado, y a poder ser no os fíes de webs de velocidad (ahora todo el mundo está obsesionado y están saturadas)

Probar siempre que podáis con iperf:

En el mejor de los casos contra otro iperf en la red Movistar (amigo/familia/curro).

Si no contra algún servidor tuyo (aquí el peering puede afectar).

Y de verdad lo del Antivirus lo he visto en algunos casos, al intentar analizar lo que estás descargando al vuelo, ralentiza el test.

PD: Otra buena prueba es poner a descargar un torrent de una distribución de Linux con muchos seed, a ver si descarga al máximo 600 Mbps (70-74 MB/según) al tener muchos seed y conexiones borras un poco el tema del peering.

PD: Ojo, tienes que tener un buen disco duro, algunos con esas velocidades no son capaces de escribir

cordobesa
1

Creo que esta capado en algun sitio o manera. Antes de O2, lo he intentado con Movistar y siempre me han dado un contrato de 300mb, a pesar de haber hecho la grabacion de contratacion, tres veces, el contrato de los 600mb, es muy raro esto.

Vivo fuera del pueblo en una urbanizacion en el campo y me pusieron la fibra , segun dijo el instalador ,con un cable de mas de 400 metros , o algo asi.

A lo mejor no me pueden dar mas, pero que lo digan y que no me cobren mas por lo que no me van a poder dar.

🗨️ 7
bunibuni

¿Te refieres a que 02 esta capado frente a Movistar?

pepejil

segun dijo el instalador ,con un cable de mas de 400 metros , o algo asi.

Como si está a 20 km. Es un HAZ DE LUZ. No tiene pérdida. Esto no es el ADSL.

A lo mejor no me pueden dar mas

Si vas a hacer los test de velocidad, hazlos contra un servidor que esté en la red de Movistar. Si los haces contra un servidor en Japón, pues normal que te dé velocidades pobres.

Evidentemente, debes tener un equipo apropiado para mover el tráfico. De nada te vale tener 600 megas y tengas un equipo de hace 15 años con el I/O pequeño.

Te vuelvo a poner, ya, por tercera vez, el listado en tu otro hilo: Vamos a ver. Si en Wi-Fi tenias menos velocidad de la que…

🗨️ 5
Magonos

Lo del I/O es clave…es que estas velocidades ya has discos que no van a llegar…prueba con una distribución de Linux, he visto gente que ha hecho así la comprobación y funcionaba a tope…en cambio en Windows no…

naveganteperdido

la fibra tambien tiene perdida, por eso existe un tipo de fibra para unas distancias y otro diferente para otras distancias …

🗨️ 3
pepejil

Lo que quería decir es que esas pérdidas se cuentan por kilómetros. Umbrales mayores que las que había en ADSL.

🗨️ 1
rbetancor
rbetancor

Verdad a medias …

Lo del tipo de fibra a usar, no es por la distancia, en principio, sino por la simplicidad y durabilidad de los diodos laser, y principalmente por el tipo de "aplicación", que se vaya a usar con la fibra.

cordobesa

me he descargado el programa iperft y ahora despues cuando puedo voy a ver que averiguo, gracias.

🗨️ 6
Magonos

Ten en cuenta que iperf lo tienes que hacer montando un buen carajal contra un equipo de un amigo familiar, antes revisaría con un Linux y una descarga de un torrent de una distro de Linux (y lo que dice pepejil ojo que si no tienes un SSD 74MB/sec de escritura deja seco a muchos HDD)

🗨️ 2
pepejil

Yo es que no entiendo por qué la peña contrata altas velocidades sin estar seguros si sus equipos lo van a mover con fluidez.

Y seguramente harán muchos test para quejarse pero probablemente usarán la conexión para entrar al Facebook y poco más.

🗨️ 1
rbetancor

Si la cosa no ha cambiado, y dudo que lo haya hecho en 20 días, esta señora quiere "más velocidad", porque sus nenes se quejan de que con la tablet, los móviles y la play … "va lento" … of course, todo por WiFi y desde la esquina contraria de la casa donde está el router.

Bramante

iPerf, si no controlas, vas a salir peor que entraste.

No hay servidores públicos en España, los más cercanos en Francia y no llegan a los 600 Mbps.

🗨️ 2
Bramante

¿Qué quiere decir?

Ese servidor está en Países Bajos. Prueba a sacar 600 Mbps contra ese servidor desde cualquier conexión doméstica de España.

No los saco yo atacándolo desde Nuremberg con una conexión de 1 Gbps…

rbetancor

A ver … ¿Tu no eras la que estabas con MásMóvil, luego cambiaste a noseque y luego a O2? …

¿Sigues empeñada en llegar a los 600Mbs por WiFi? …

🗨️ 3
Bramante

Se ve que sí, los consejos fueron en balde.

🗨️ 2
rbetancor

Este hilo se va convertir en lo mismo que fue el otro … en un "le decimos lo que tiene que hacer" y "ella o no lo entiende o pasa un kilo" o una combinación de las dos, porque no es la respuesta que quiere.

🗨️ 1
Bramante

Noooo, yo ya aprendí la lección en el hilo anterior ;-)

BocaDePez
BocaDePez

Salvo algun problema de señal en la fibra optica, que ellos pueden ver, y si fuera asi ya habrian enviado a alguien, problema de tu equipo al 99%. Si va un tecnico, enchufa su pirtatil, y le va bien, te cobraran la visita.

cordobesa

Si estaba en MásMóvil, pero llegó el técnico a instalar y no pudo asegurarme mes de 100mb y pico, nada de 600mb que es lo contratado, así que se fue sin instalar.

Entonces probé con Movistar, 600mb simétricos fue lo que contrate, y al día siguiente me apareció en la App Mi Movistar que lo q tenía contratado era 300mb simétrico, cosa que no se de donde salió, pues como digo contrate los 600mb. Los llame varias veces para saber que pasaba con estoy varios me aseguraro que si ,que era verdad y que en 24 horas me aparecería lo contratado. Después de 5 días y varias llamadas más sin solución, he contratado los 600mb con O2, y esta vez sí aparece que tengo contratado los 600mb, pero en realidad sólo me llegan 200 y pico simetricos.

Se que por wifi no me va a llegar jamás toda la velocidad, eso lo tengo claro. Y mi PC es lo suficientemente potente para esta velocidad. Por ahí no van los tiros. Algo más pasa y quiero saber que es.

🗨️ 2
bunibuni

¿En qué dispositivo haces el test?

¿Cable o wifi?

rbetancor

Vuelve a leerte entero tu otro hilo.

Das la información de forma incompleta.

  • ¿Como estás conectada y que prueba estás haciendo para llegar a la conclusión de los 200Mb?
  • ¿Para que pretendes usar los 600Mb?¿Porqué crees que necesitas contratar 600Mb?
cordobesa

A decir verdad, con 300mb ando sobrada, y estos me llegan con seguridad comprobada, pero es que tengo la mala costumbre de que quiero tener lo que pago

🗨️ 2
pepejil

pero es que tengo la mala costumbre de que quiero tener lo que pago

Es que tienes lo que pagas. Que no puedas procesarlo, ya te digo que NO es problema de Movistar.

rbetancor
1

Lo primero que deberías de saber, es que NO estás pagando por 600/600Mb, estás pagando POR LA POSIBILIDAD de llegar a esa velocidad conectándote DENTRO de la red del operador.

Las conexiones residenciales son Best-Effort, no tienes garantía por contrato de nada, más que de que te van a pasar la factura a final de mes.

cordobesa

Siempre hago las medidas desde el PC de sobremesa. Mi tarjeta de red es de 1 gb mi cable ethernet 7cat. Tengo disco duro de 1gb y 8g de ran. Además solo tiene dos meses.

Para lo que quiero los 600mb es irrelevante. Los estoy pagando porque lo he contratado.

Las mediciones las hago desde Movistar ,desde aqui, y desde todas las páginas que he encontrado. Y cuando tenía 100mb, antes, me salían los 100mb, cuando tenía los 300mb, me salían los 300mb, pero nada de los 600mb y quiero saber porqué, si es por mi culpa o si es por la de ellos.

Han pasado muchas cosas raras desde que estoy intentando tener los 600mb

🗨️ 3
pepejil

Siempre hago las medidas desde el PC de sobremesa. Mi tarjeta de red es de 1 gb mi cable ethernet 7cat. Tengo disco duro de 1gb y 8g de ran. Además solo tiene dos meses.

¿Disco duro de 1GB? Intuyo que tendrás un disco duro de 1TB… Con lo que también intuyo que será un HDD (no SSD)… E igual será un disco que no es nuevo precisamente. Ergo acabo de ver tu primer cuello de botella de por qué no recibes 600 mb (y si sigo escarbando fijo que encuentro más cosas).

8 GB de RAM no me dicen nada. Pero si ayudaría qué procesador usas y el tipo de buses con las que estás conectando las memorias (aunque si nos dices el modelo de la placa base, acabamos antes).

Para lo que quiero los 600mb es irrelevante. Los estoy pagando porque lo he contratado.

Los estás pagando porque te gusta tirar el dinero. De momento ya acabo de ver síntomas de que no tienes equipos que puedan soportar un caudal continuo de 600 mb… Y para estar en ese percal, quédate donde estás y pagando lo justo que puedas soportar.

Las mediciones las hago desde Movistar ,desde aqui, y desde todas las páginas que he encontrado. Y cuando tenía 100mb, antes, me salían los 100mb, cuando tenía los 300mb, me salían los 300mb, pero nada de los 600mb y quiero saber porqué, si es por mi culpa o si es por la de ellos.

¿Qué páginas? Hazlo contra servidores dentro de la red de Movistar. El resto de mediciones te va a dar igual, porque Movistar sólo te garantiza 600 mb en enlace (es que ni siquiera te va a garantizar esa velocidad dentro de su red, pero al menos es una medición precisa que no pasa por otro condicionante que sea tráfico internacional).

Han pasado muchas cosas raras desde que estoy intentando tener los 600mb

Pues aquí lo tenemos claro: Tienes una instalación Wi-Fi bastante pobrísima, mal configurada (intuyo que con valores por defecto) y unos equipos que no llegan ni siquiera al límite teórico de 600 mb. No hay nada raro. Simplemente deseas verter en un barril 5 litros de agua con un embudo pequeño.

Los problemas viene de cosas muy simples. El problema es que la solución no te la va a dar ni Movistar ni MásMóvil ni Angustias Telecom de Viñapiedras de Abajo. La solución la debes proveer TÚ.

Así que o actualizas los equipos, o te bajas de velocidad si te permite ahorrar dinero. No hay más.

rbetancor

Con un 99.9999999999999999% es problema de tu equipo, no de la conexión.

Para lo que quiero los 600mb es irrelevante. Los estoy pagando porque lo he contratado.

Solo era por aconsejarte, no serías la primera, ni la última que los contrata porque piensa que "las cosas van a ir mejor", y eso no tiene porqué ser así. Lo recomendable es contratar lo que se necesita, no más.

Ahora … ¿porqué y en que falla? … eso es un océano muy basto de posibilidades.

Empecemos por las más básica:

  • ¿Has comprobado que la conexión con el router esté negociada a Gigabit? Lo puedes mirar en las propiedades del interfaz de red
image.webp

En este ejemplo que te pego, puedes ver, como un interfaz Ethernet Gigabit, está en realidad negociado a 100/100 (lo he hecho adrede para la captura)

el-xalso

Has probado con otro PC?

Y por cierto, eso que comentas que el técnico de MásMóvil te dijo que no te podía dar más de 100mbps? Si el propio técnico dijo que no era posible llegar a 600mbps… ¿no le preguntaste el porqué?

Pero bueno, quitando eso, yo probaría primero con otro PC. Y si no, pues si te dan igual 600mbps, y tu único problema es pagar por algo que no llega, yo me iría a otra tarifa o a otra compañía y contrataría algo con 100 o 300mbps y ya. Así pagarás por lo que te llega.

BocaDePez
BocaDePez

Hola de nuevo, pues teniais razon era (es) problema de mi equipo. Lo he puesto en modo seguro con red y he hecho la medicion y me ha dado los 600 y pico. Luego hay algo en mi equipo que me corta la velocidad y tengo que averiguar que es.

Tengo el Bitdefender y en modo seguro no funcionaba, pero he intentado desactivarlo en modo normal, para saber si era su culpa y no lo logro.

si no es el antivirus que puede ser? De la capacidad del equipo no puede ser ya que en modo seguro si me da la velocidad.

🗨️ 1
Bramante

De la capacidad del equipo no puede ser ya que en modo seguro si me da la velocidad.

era (es) problema de mi equipo

Tú misma te estás contradiciento en el mismo post. En modo seguro, el SO carga los elementos esenciales, por eso mueve los 600 Mbps pero seguramente irá justito justito.

Cuando lo arrancas en modo normal, carga el SO operativo completo y entonces sí que ya no puede mover los 600 Mbps. Tendrás que soltar todo el lastre que puedas, quitar todo lo que cargue al inicio y no te haga falta (Autoruns).

Pero entiende que no me atrevo a aconsejarte que desactives nada, primero porque puedes cargarte cosas necesarias y cepillarte el arranque y segundo porque en este punto, no tengo muy claro que los consejos, visto lo visto, sirvan para nada.

BocaDePez
BocaDePez

Gracias Bramante, lo que queria saber con seguridad era si mi equipo era el culpable y no los cables de Telefonica. Vosotros me lo habeis dicho muchas veces y no es que no os hiciera caso, es que no tenia la prueba fehaciente de ello ( y la necesitaba). Ahora por fin la tengo, se que los 600mb estan ahi, y sobrados por cierto! Ahora tengo que ocuparme de saber que es lo que anda mal. Lo voy a llevar a revisar y si no me vale, voy a comprar otro que si sea compatible totalmente. si sabes de alguno que sea bueno y no muy caro…

🗨️ 3
Malake
1

Mi consejo: salva en un disco externo lo importante y restaura tu sistema operativo (con Windows 10 es un momento). De antivirus, con el que trae Windows, el Defender, es suficiente. En el navegador instala la extensión Ublock Origin. Si quieres, puedes pasarle también de vez en cuando el Malwarebytes, en su versión free, por si al Defender se le cuela algo. El antivirus que tienes actualmente, el Bitdefender, por defecto, es muy intrusivo. Por último, no visites páginas raras y sentido común

🗨️ 2
fatman
1

En mi opinión, he tenido Avast, Bitdefender, Panda, Karpersky y Eset. El mejor con Windows 10 si eres un usuario normalito, Windows Defender. Es la caña. No te compliques más. Tengo un XPS13 recién comprado. Todos los documentos importantes los guardo en la nube de OneDrive (cualquiera te irá bien). La cagué intentado instalar una participación de una distro de Linux y la lie parda. Hice restauración online de Windows 10 y como la seda.

Yo haría lo que dice malake. Fin del problema

cordobesa
1

Pues he desinstalado el Bitdefender y como por milagro ya me aparecen los 600mb y pico. Era el antivirus el que no me dejaba tener la velocidad correcta. Gracias Bramante por tu ayuda. Tanto lio y era lo mas simple!

Perdonad si a alguien le ha molestado lo que he preguntado, ya se que cuando no se sabe algo, y yo se bastante poco, puede molestar a los que saben mucho sobre el tema, e incluso les pueda parecer que estoy riendome y de guasa, pero nada mas lejos de mi intencion. Pido disculpas por mi ignorancia y a quien le haya podido molestar.

cordobesa

Muchisimas gracias Malake, voy a hacer lo que dices. Tengo hecha una copia del sistema operativo que tengo, con esa la puedo restaurar?, ya tengo instalada la extension Ublock Origin.

Tengo este procesador: Procesador Intel® Core™2 Quad Q9300 con 2,50 MHz, es suficiente para la fibra? mi disco duro es HDD de 500gbpc.webp.

🗨️ 3
pepejil

Si con el sistema sin cargas llegas a los 600 megas, entonces el problema es de la porquería que tendrá tu sistema. No te hace falta cambiar componentes.

apocalypse
2

¿Ese es el equipo que has estado usando para los test? Decías que tenía dos meses, y ese procesador tiene más de 12 años.

No me extrañaría nada que no fuera capaz de dar más de 400 o 500Mbps en los test, porque al utilizar el navegador con HTML5 el uso de CPU es elevado y no es capaz de mover bien los datos. Más aun si el sistema operativo está realizando otras acciones que requieran mucha CPU (por ejemplo, indexar los archivos de las particiones, buscar actualizaciones o analizar en tiempo real con el antivirus, que en este caso Windows 10 trae uno integrado).

Otra cosa es la velocidad de descarga en escritura secuencial, en principio cualquier disco duro de no más de 10 años (de 7200RPM y de 3.5") debería poder escribir sin problemas a más de 100MB/s en secuencial. Si alguien no se lo cree, que pase un archivo de un equipo a otro por red gigabit, y que en el que se está escribiendo tenga un disco duro y no un SD. Pero claro, esto es descargando un solo archivo, con el disco duro desfragmentado y con una sola conexión simultánea (nada de P2P o gestores de descarga). Pero en este caso es más complicado que el servidor te de toda la velocidad.

En realidad hasta un Pentium 3 es capaz de mover velocidades gigabit, pero con condiciones.

Bramante
2

Siempre hago las medidas desde el PC de sobremesa. Mi tarjeta de red es de 1 gb mi cable ethernet 7cat. Tengo disco duro de 1gb y 8g de ran. Además solo tiene dos meses.

Espero, de verdad, que el PC desde el que has estado haciendo las pruebas y que solo tiene "dos meses", no sea el de la captura de pantalla.

De ser así, ya no estaríamos de ser más o menos terco, estaríamos hablando de tomadura de pelo y eso me jode más.

cordobesa

No se que he hecho en el mensaje anterior, pero ha salido todo tachado.

Pues tiene casi 3 meses y lo he comprado de segunda mano y me lo vendieron asegurándole que era casi nuevo.

Por lo visto me han engañado!

Pero resulta que lo he puesto a la venta ayer por la tarde y ya hay una persona que lo quiere para el lunes y le voy a ganar dinero además.

Decidme cual debo comprar por favor, vosotros que sois los entendidos.

🗨️ 3
apocalypse
1

Lo siento pero si eso que has dicho es cierto, te han estafado. No es "casi nuevo". Tiene 12 años.

Pero creo que te estas riendo de nosotros. Ahora dices que lo pusiste ayer por la tarde a la venta y que ya hay un interesado. Cuando hace apenas 2 horas estabas preguntando como restaurarle una copia del sistema operativo.

Por mi parte no volveré a responder, no tengo nada más que decir.

🗨️ 1
Bramante

¿Le "estafaron" con la transa y tres meses después le saca a la tostadora más de lo que pago por ella?

Cógelo todo con pinzas porque visto lo visto…

Bramante

Pues tiene casi 3 meses y lo he comprado de segunda mano y me lo vendieron asegurándole que era casi nuevo.

lo he puesto a la venta ayer por la tarde y ya hay una persona que lo quiere para el lunes y le voy a ganar dinero además

Es que casi nada de lo que comentas cuadra nunca.

Te vendieron un ordenador con más de una década diciéndote que era prácticamente nuevo pero tú lo pones a la venta tres meses después y dices que, en menos de 24 horas, alguien te da más de lo que tú pagaste. O has topado con alguien igual de desinformado o no te engañaron con la venta.

No tiene sentido.

cordobesa

Vamos a ver, perdonar si no me explicó bien. Si es verdad lo de la venta, ayer estaba dispuesta a cambiarlo y lo puse a la venta y es verdad que una persona lo quiere y esta dispuesta a venir por el el lunes, .

Por otra parte, he seguido preguntando porque en realidad no lo quiero vender si se puede solucionar lo de poder utilizar la velocidad que tengo contratada. Y quería informarme sobre eso.

El PC tiene dos discos de 500gb, pero uno de ellos lo he desconectado ya que creo q esta mal. Ahora va muy bien y rapido, pero sigue con las mediciones de 360mb de descarga y unos 500 y pico de subida.

Por lo que he entendido, es un PC que por sus caracteristicas no va a poder con esas velocidades

cordobesa

Y no he engañado al que quiere mi ordenador, he puesto esa misma foto con lo que tiene, al ponerlo a la venta, además he dicho lo del segundo disco desconectado.

🗨️ 1
pepejil
0

No voy a responder más en este hilo.

Sólo decirte que Movistar/O2 no te está engañando que es la razón principal de tus dos hilos. Te está dando "lo que tú pagas". Ahora, espero que la engañada seas tú, porque ya te digo que en este foro, poco nos vas a tomar el pelo.

Un saludo.

cordobesa

Ok, gracias por todo.