BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sobremesa

HDD nuevo WD hace "clac clac"

skizoy

Hola gente!

Tengo un problemilla... Me he comprado un disco duro nuevo de 2.5'' WD 500GB Blue Scorpio (Es para un portátil nuevo) y al parecer iba bien o eso creía... Instalé windows 7 con una única partición de 500, luego instalé ubuntu y redimensioné a 250GB, y me he fijado que únicamente en windows, el disco duro cada cierto tiempo (20-50 segundos), hace "clac", o "clac clac" (No es el clac típico de disco duro que no se puede detectar porque está roto, es algo más flojo). Y dsde que he notado esto, 3 o 4 veces he notado que el PC se ha parado unos pocos milisegundos (es decir las paradas se puede decir que son casi anecdóticas), justo cuando ha hecho el ruido. He buscado por internet, y los "clacs" están relacionados con un mal funcionamiento del disco duro, además de cuando no se reconocen (que no es el caso), pero lo que me intriga es que en Ubuntu no lo hace NUNCA.

Entonces quería preguntaros, ¿Puede que al hacer la nueva partición haya pasado algo? ¿Me habrán dado un disco duro defectuoso?

Le he pasado varias herramientas de corrección de errores, pero no ha detectado ningún mal funcionamiento... (chkdsk de windows, y otra que viene en el Live cd de Uubuntu).

Gracias!

BocaDePez
BocaDePez

Alimentación del disco duro insuficiente.

🗨️ 1
skizoy

Insuficiente? Si el disco duro es para un portátil... El disco que tenía antes también funciona a 5400rpm... como pueda ser que el WD consuma mas? :P Porque el anterior (Toshiba), funcionaba a las mil maravillas....

BocaDePez
BocaDePez

Tiene mala pinta. Pasa alguna utilidad de comprobación de los parámetros de S.M.A.R.T. y ve haciendo una copia de seguridad por si acaso.

🗨️ 1
skizoy

Copia de seguridad no hace falta,porque hace 5 días que los instalé... jeje Me llamado a la tienda y me han comentado de un programa: hirens boot (Funcionando como live cd). Voy a bajarmelo para hacer un test con la herramienta de Western digital, y a ver si esta vez me da algún error...

Ya os cuento a ver que me suelta el programita.

Gracias :-)