BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Hay nuevo firmware para el router Cisco EPC 3825

monamur
1

Ahora enciendo el pc y veo un cambio en la forma de navegar y veo que tengo un firmware nuevo en el router cisco epc 3825, ayer tenia la copilacion del 12 de febrero del 2011 y hoy tengo la copilacion del 15 de abril, la version del firmware es la siguiente: epc3825-v302r125531-110415c-ONO.bin con fecha abr 15 16:46:31 2011 Lo he notado por que tengo las 50/5 y hasta ahora o las paginas entraban muy bruscas o tardaban un poco, pero ahora la forma de navegar es mas suave, ademas el nivel de señal esta equiparado todo a 6.0 a 6.9 y el nivel del ruido de 4.0 a 4.1, cuando siempre los valores de seña eran de -0.2 a 6.7 y el ruido es el mismo. Por ahora ningun cambio mas. Saludos

yomimmo

Ojo!! La actualizacion no activa el modo router si lo tienes en modo cablemodem, pero por lo que ha comentado otro usuario si lo pasas a cablerouter despues parece ser que no se puede volver a pasar a cablemodem.

No puedo afirmarlo ya que mis Cisco no estan activos en cabecera y no se pueden actualizar.

🗨️ 1
monamur

Gracias por el aviso pero no lo tenia pasado a cable modem, lo tengo en modo router. Saludos

Emad

Navegando como el culo. pfiu X(

telemako

pues si ya me ha jodido esta mierda de firm.Prefiero en cablemodem que no en router. Si lo se no reseteo. A ver si alguien consigue el truco del almendruco para pasarlo a cablemodem, encima ya no puedo cambiar la ip privada cuando me de la gana con mi neutro hay que joerse

saroda7

de donde eres para por que a mi todavia no me han cargado el firmware nuevo yo el que tengo es este todavia epc3825-v302r12901-110224c-ONO.bin

takeoff

Mala noticia entonces. Yo tengo el mío en cablemodem así que si lo reseteara se me acabo la buena vida con mi router neutro.

Existe alguna posibilidad aunque sea comprándoles a ono el modem o router de que no toquen nada en él. Es decir que si el equipo fuera de mi propiedad esta gente dejaría de tocar los cojones con firmwares capados o modificados a su gusto?

O bien me quedaría en las mismas condiciones pero unos cuantos euros más pobre?

Saludos,

🗨️ 6
yomimmo

No, en las redes HFC (no solo en Ono o en España) la condicion es que usas uno de sus modelos aprobados y ellos actualizan el firmware para que se ajuste a su configuracion de servicio.

Suponte que tienes un Netgear CG3100D y te trasladas a Asturias, te das de alta y dices que quieres que te activen tu modem, (no se si Telecable da de alta equipos que no te hayan proporcionado ellos, es un supuesto) te lo activan y lo primero que haran sera actualizar el firmware porque en su red el CG3100D se configura 1 puerto ethernet del switich con un acceso CPE (actua como un cablemodem) 2 puertos y el Wifi como router, y por ultimo el puerto ethernet restante queda configurado para conectar su decodificador IPTV.

De echo en USA donde he pasado algunas temporadas los cablemodems los venden hasta en los Best&Buy pero antes de comprar te recomiendan que compruebes los modelos aceptados por la compañia con la que quieres contratar.

🗨️ 3
takeoff

Ósea que entonces a joderse toca. Mirare de ponerme terco a ver si me proporcionan un cablemodem, así de esta manera si tocan y actualizan el firmware siempre será modem.

De la forma que lo tengo yo ahora (epc3825 convertido + router gama alta) si me resetean el cisco se me cae todo el chiringuito, server incluido.

El router externo me viene muy bien porque aparte de llevar herramientas de seguridad las configuraciones nat, wol, server, logs, etc son infinitamente superiores al cisco. De hecho el cisco no lleva muchas de las opciones del router neutro, además a la hora de abrir puertos el cisco solo lleva 10 líneas y tengo que hacer auténticas virguerías para tener todos los servicios.

Hay que joderse.

Angelus

en telecable no aceptan poner equipos externos por que el cablemoden y su mantenimiento es "gratis" vamos incluido en la cuota pero sin desglosarlo xD

🗨️ 1
yomimmo

Lo ponia como ejemplo, sin ir mas lejos Euskaltel tiene los CG3100 en modo cablemodem con 3 CPE, es decir 3 Ip publicas

vukits

hombre, un cablemodem sigue sieno un cablemodem siempre..

uno de los cablemodems que usa ONO para 50M es el epc3000 .. que se puede conseguir de 2ª mano..

🗨️ 1
yomimmo
1

Pero no te lo admiten para las conexiones de 100 megas, ya que solo tiene bonding de 4 canales en dowload. Se que alguien se compro por ebay un EPC3010 (8/4) y estaba intendando que se lo activasen, no se si lo habra conseguido o al final ha tenido tanta "suerte" como yo con la M-Card

BocaDePez
BocaDePez

Buenas,
yo acabo de descubrir que también se me ha actualizado. La mala noticia es que desde entonces no consigo entrar en el router, al poner 192.168.1.1 en cualquier navegador (Chrome, Firefox, Safari) me aparece un primer mensaje de advertencia que me avisa de que el javascript del navegador no es correcto aunque lo tengo actualizado y después, en la página inicial, me dice que el usuario y/o constraseña están mal aun reiniciando entero el router y dejando los campos en blanco.

¿Alguien que le pase lo mismo o que sepa como solucionarlo?

Aleri

No se si soy yo pero ahora la Xbox me reconoce el PC al igual que el AppleTV ve al Itunes .... el PC esta conectado por ethernet, la Xbox y AppleTv por WiFi no me lo puedo creer :-O me j*den la posibilidad de cablemoden y me arreglan funcionamiento DLNA ....... "pa hebernos matao".

A esta gente no lo han dicho que se trata de arreglarlo todo y no de ir arreglando y j*diendo a la vez :-/

🗨️ 6
BocaDePez
BocaDePez

Aleri, ¿puedes acceder al router con la misma user/password que antes? A mi también me ha mejorado la relación en la red pero no hay manera de entrar en la configuración del router (sic).

🗨️ 5
Aleri

Si, puedo acceder con mismo user/pass, he probado en todos los navegadores, IE, Firefox, Chrome, ... :)

telemako

yo entro de 2 formas: 1) usuario y password, los 2 en blanco. 2) usuario=admin password=cisco (con este hay otras opciones) si reseteo quitando el cable coaxial la opcion 2 no me lo reconoce.

🗨️ 3
BocaDePez
BocaDePez

Efectivamente. admin/cisco funciona. Mil gracias telemako :)

yomimmo

La opcion 2 es normal que no te la reconozca sin el cable coaxial, ya que se establece a esos valores al cargar el ficgero de configuracion.

🗨️ 1
BocaDePez
BocaDePez
telemako

con el firebug del firefox he encontrado esto: en la pestaña DOM vbencap1 Bridged Mode Only, vbencap5 Bridged Only tambien en la pestaña scrip Alguien que entienda de esto, a ver si consigue que aparezca la opcion de elegir birdge solo. tankiu. ;-)

BocaDePez
BocaDePez

De que zonas sois todos los actualizados?

Por Barcelona nada de momento, al menos a mi aun no se me ha actualizado

🗨️ 1
Aleri

BCN

BocaDePez
BocaDePez

Desde Málaga actualizado desde ayer y sin problemas. El único que tenia era la conexion del imac con el ipad y con el portatil macbook, que entre ellos la funcion de "compartir en casa" de itunes y el streaming no marchaba bien y con esta actualizacion ahora si. Router cisco epc 3825. Saludos.

BocaDePez
BocaDePez

Y una duda, ¿cómo hago para que se actualice?. Me interesa que hayan arreglado lo del DLNA.

🗨️ 1
BocaDePez
BocaDePez

Se actualizará solo, tendrás que esperar a que actualicen el fichero de referencia de tu cabecera.

BocaDePez
BocaDePez

Hay algún sitio de donde se pueda descargar el firmware para actualizarlo uno manualmente?

🗨️ 1
BocaDePez
BocaDePez

No, y aunque lo consiguieras se volvería a cargar el fichero de la cabecera en cuanto hiciese una comprobación de versión.

rockzur

Este nuevo firmware es una cagarruta, han reducido la velocidad del wifi de 300 a 150 Mbps... Arreglan una cosa y joden otra, no se si lo hacen a posta o q...

Emad

Y que lo digas... joer Cada 2x3 bajo torrents y me salen con error. De nada sirve que los puedo bajar con 2-3Mb/s si al final da eerror X(

RoTTe

Alguien tiene la configuración extraida del cisco en modo brigde ?

Lo pueden haber desactivado del menu haciendolo desaparecer, pero sin duda tiene que seguir por algún lado.

P.D: Y otra más, alguien tiene snifada la petición que hace el router cuando se cambia a modo brigde ? Porque puede que haya desaparecido el campo, pero si lo pasamos como petición nos deje validarlo. Por hacer pruebas, total... si muere el cablemodem que traigan otro.

Yo tengo un Cisco E4200, que iba a poner a trabajar ahora en verano con el EPC en modo brigde, y me han jodido bien... a mi el DMZ no me apaña nada por motivos varios que no vienen al caso, o vuelvo a brigde o lo mismo me tengo que plantear otro servicio. Es muy drastico pero me han jodido muchisimo...

🗨️ 3
RoTTe

Alguien tiene la configuración extraida del cisco en modo brigde ?

Lo pueden haber desactivado del menu haciendolo desaparecer, pero sin duda tiene que seguir por algún lado.

P.D: Y otra más, alguien tiene snifada la petición que hace el router cuando se cambia a modo brigde ? Porque puede que haya desaparecido el campo, pero si lo pasamos como petición nos deje validarlo. Por hacer pruebas, total... si muere el cablemodem que traigan otro.

Yo tengo un Cisco E4200, que iba a poner a trabajar ahora en verano con el EPC en modo brigde, y me han jodido bien... a mi el DMZ no me apaña nada por motivos varios que no vienen al caso, o vuelvo a brigde o lo mismo me tengo que plantear otro servicio. Es muy drastico pero me han jodido muchisimo...

Edit2:

T 192.168.1.10:61767 -> 192.168.1.1:80 [AP]
POST /goform/Administration HTTP/1.1.
Host: 192.168.1.1.
Content-Length: 706.
.
connection_mode=0&saRgIpMgmtWanDualIpAddrIP0=0&saRgIpMgmtWanDualIpAddrIP1=0&saRgIpMgmtWanDualIpAddrIP2=0&saRgIpMgmtWanDualIpAddrIP3=0&saRgIpMgmtWanDualIpRipAdvertised=0x0&wan_ip_1=0&wan_ip_2=0&wan_ip_3=0&wan_ip_4=0&wan_mask_1=0&wan_mask_2=0&wan_mask_3=0&wan_mask_4=0&wan_gw_1=0&wan_gw_2=0&wan_gw_3=0&wan_gw_4=0&Host_Name=&Domain_Name=&wan_dns1_1=0&wan_dns1_2=0&wan_dns1_3=0&wan_dns1_4=0&wan_dns2_1=0&wan_dns2_2=0&wan_dns2_3=0&wan_dns2_4=0&wan_mtuSize=0&sysname=&sysPasswd=&sysConfirmPasswd=&remote_management=enable&http_wanport=8080&upnp_enable=enable&save=Save+Settings&preWorkingMode=1&h_remote_management=enable&h_check_WebAccessUserIfLevel=2&h_upnp_enable=enable&h_wlan_enable=enable&h_user_type=admin

Esto es lo que tengo yo ahora

Si alguien es tan amable de mirarme que le da a el con el firm antiguo, si es que podemos o lo que nos dio en su momento (pena que no lo hiciera yo coñe...) creo que se puede intentar forzar a través de la petición a ver que me dicen mañana.

Buenas noches.

🗨️ 2
RoTTe

Bueno, buenas y malas noticias.

Acabo de conseguir cambiarlo a brigde con el firm nuevo.

Pero no os va a gustar XD

Mañana más noticias que ahora debo dormir (a las 6 me levanto)

🗨️ 1
RoTTe

Terriblemente.

He conseguido hacer funcionar lo que me fallaba la otra vez en la recuperacion de la IP -mi Cisco E4200 no pillaba IP jamas)-

Ahora todo va bien :S

Bueno señores, a tranquilizarse, podemos volver al brigde :D