Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
31 lecturas y 7 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Hasta los ... de la encriptación con Vista

    Buenos días,

    Tengo un router xavi 7868, y tengo muchos problemas cuando lo conecto con un portátil con Vista Home. He leído miles de foros y no encuentro solución.

    Cada vez que configuro contraseñas WEP o WPA, se conecta correctamente. Pasan 2 minutos y va MUY lento. También he cambiado de canal, desactivado cortafuegos y he desactivado el DHCP del router pero sigo igual. He probado de hacer tests de velocidad y tampoco parece que funcionen.

    Ya no sé que hacer. Con Xp no tengo ningún problema.

    PD: Por cierto, cada vez que me conecto con WPA-PSK en el portátil, me detecta el cifrado WPA2 Personal, es normal?.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Todo eso confirma mi teoria: Windows Vista es una mierda.…

      Todo eso confirma mi teoria: Windows Vista es una mierda. Trata de manejar la conexion wifi con alguna aplicacion que no sea la de windows, me pasaba lo mismo que a ti y lo consegui solucionar gracias a eso. ;-)

      • Cerrado

        BocaDePez BocaDePez
        6

        Eso me pasó a mí cuando me cambíé a un Mercedes, que con…

        Eso me pasó a mí cuando me cambíé a un Mercedes, que con tanto botón en el panel de control me volvía loco. Volví con mi antiguo 600 y perfectamente. El Mercedes es una mierda.

        • Cerrado

          A lo mejor con un BMW o un GNU/Lexus te va bien, prueba otras…

          A lo mejor con un BMW o un GNU/Lexus te va bien, prueba otras opciones para quitarte el 600.

          Por cierto, al hilo de lo que se comenta, el manejador de claves del XP tampoco iba muy fino y al cabo de un tiempo (horas) se petaba la clave. Eso leí hace tiempo en un manual para abrir una clave WEP y decía que mejor uses el manejador de la propia tarjeta (si es que lo tiene).

          Ale

          • Cerrado

            BocaDePez BocaDePez
            6
            Manejador de la tarjeta... yo tenía un wireless USB y las…

            Manejador de la tarjeta... yo tenía un wireless USB y las instrucciones eran muy claras con XP: ni se le ocurra usar el manejador de windows.

            Sin embargo, ahora la tengo con un vista y sin instalar nada de la tarjeta me va correctamente. Tarda un poco en el arranque en conectarse (DHCP) pero luego va estupendamente...

            Eso sí, hasta que, 1º no configuré manualmente la conexión y 2º me di cuenta del check que decía (algo así): "Conectarse automáticamente cuando esté disponible" tuve que hacerlo a mano cada vez que arrancaba unas cuantas veces...

          • Cerrado

            BocaDePez BocaDePez
            6
            Es que todos los que tienen 600 me dicen que el Mercedes y…

            Es que todos los que tienen 600 me dicen que el Mercedes y también el BMW es una mierda.
            Por cierto aunque de coches ya veis que no sé mucho, se algo de informática y el Vista es muchísimo mejor que el XP, igual que el XP es mejor que el Windows 2000.

            • Cerrado

              Yo, el otro día, intenté compartir una impresora de un Vista…

              Yo, el otro día, intenté compartir una impresora de un Vista hacia un XP y cuando reiniciaba el XP no me dejaba imprimir y me pedía contraseña si intentaba acceder vía Equipos en Red (o algo así). Me metí en Internet y vi como ya le había desactivado el que pidiera contraseña y todo lo demás y la metía, imprimía y al reiniciar nada, otra vez con lo mismo.

              Me dijeron que les iba muy muy lento... Aero. El ordenador es un Compaq nuevecito, con 2 gigas de ram etc etc y el Aero se arrastraba. Lo desactivé y volvió a ir "normal".

              El Vista puede ser muy bueno, que no digo que no lo sea, pero aun le queda tiempo para que se solucionen todos estos problemas. Yo ya he dado el paso a GNU/Linux (para mi es Linux pero hay gente que se enfada si no ponemos el GNU) y de momento estoy contento. Y mucho más barato.

              Ale

              • Cerrado

                BocaDePez BocaDePez
                6
                Yo tenía el XP en una partición e instalé el Vista en otra, a…

                Yo tenía el XP en una partición e instalé el Vista en otra, a los tres días ya no volví a utilizar el XP.
                En cuanto a la velocidad no he notado diferencia, solamente en el arranque que es más rápido el Vista. Hasta la fecha no se me ha colgado nunca el equipo, cosa que con el XP me ocurría y por supuesto es más seguro.