Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Evitar que Adamo reconfigure remotamente el router

BocaDePez
BocaDePez

Desde hace un año que el servicio técnico de Adamo me reconfigura el router con la configuración inicial, me deja las contraseñas por defecto, el SSID del wifi con el nombre y la contraseña por defecto, las reglas de redirección de puertos eliminadas, etc… además con el usuario que dan (user) no tiene permisos y por lo tanto no me deja guardar la configuración para poder restaurar cuando me hacen la putada…

En atención al cliente me dicen que es necesario hacer esta reconfiguración cuando hay algún problema con la conexión y lo hacen sin avisar ni nada, yo me doy cuenta cuando no puedo usar el wifi (porque han eliminado mi configuración) o no puedo conectar desde fuera de casa al NAS porque me han borrado las reglas NAT.

He pensado usar un router neutro pero el problema es que igualmente me dejaran la wifi con la configuración inicial visible y con una contraseña débil (p.e. 987123654) vamos una porquería.

No creo que este justificado técnicamente lo que hacen, no tiene ningún sentido, es una chapuza.

guorker

No tiene un botón para apagar la WiFi?

🗨️ 1
BocaDePez
BocaDePez

tengo el zhone 2426 que creo que es el antiguo y solo veo el boton de apagado y un botoncito de reset... pero no de wifi.... sería perfecto poder desconectar el wifi.... a malas le quito las antenas... :) algo es algo.. gracias

por otro lado me gustaría saber si otros usuarios de Adamo les pasa lo mismo, es decir, que de vez en cuando les reconfiguran el roter borrado cualquier configuración de usuario, es que tiene delito que me dejen el usuario por defecto user/user, etc...

el-brujo

a mi me ha pasado sólo un par de veces en unos 4 años.

El Router ONT Zhone 2426 no es el antiguo, antes ponían el ZHone ZNID GPON 2516

🗨️ 6
BocaDePez
BocaDePez

pus a mi en lo que va de año me ha pasado 3 veces, pero es que el año pasado ya me paso varias veces.... envié una queja a atención al cliente pero se justificaron en que era necesario hacerlo y que me podía guardar un backup de la configuración, pero.... que no es posible porque con el usuario "user" no hay permisos para hacer copia de la configuración... se lo dije y no contestaron... un desastre!!!

🗨️ 5
vukits

cuando te lo resetean, ¿sigue teniendo UPNP activado?

el NAS debería tener la opción de abrir el puerto por UPNP :-/ , además de poder acceder a dyndns, si necesario...

🗨️ 4
BocaDePez
BocaDePez

si, con la configuración predeterminada por Adamo, el UPNP esta activado y no lo puedo quitar, porque no tengo permisos y eso es otra cosa que no me gusta, porque antes en la web grc.com/su/upnp-rejected.htm me salía que era vulnerable aunque ahora me sale que esta ok... quizás algo han tocado... pero me gustaría poder hacerlo yo... y no depender de su servicio técnico

por el tema NAS no tengo problema con dyndns, lo único es que necesito poder acceder al panel de control web desde fuera y el FTP, y para eso necesito definir relgas de redireccionamiento interno porque esta con NAT y claro me las han borrado unas cuantas veces... y eso jode.... además de dejarme el wifi con el SSID y la contraseñá débil por defecto.... Esto que hacen lo veo escandaloso.... no tiene justificación técnica....

🗨️ 3
vukits
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
vukits
BocaDePez
BocaDePez

yo tengo un router neutro y cuando se pone en modo bridge el router de adamo desactivas el wifi -adamo y usas el wifi del router neutro sin problemas

router neutro Asus rt ac68u

bcn10

buenas yo el problema que tengo es que no llego a la velocidad y me dicen que cambie el cableado que tengo dentro de la casa de UTP cat 5 por cat 6.tu a que velocidad navegas y que tipo de cable tienes.

BocaDePez
BocaDePez

Me pasa exactamente lo mismo que comentas en el post, es extremadamente molesto, he enviado un correo consultándolo a ver si pueden darme una solución, vengo de Jazztel sin tener problemas con ellos, cambie unicamente por el precio y el download de la conexión, pero es un problema que me plantea el cambio de nuevo si no se soluciona.

Esto me ha sucedido ya 3 veces en 20 días, lo entendería un par de veces al año incluso, pero en 20 días 3 veces no.

vukits

siento reabrir un hilo de hace un año. (a estas alturas lo tendrás resuelto)

he implementado ahora, lo que te aconsejé hace un año.

he usado un router cliente, con Openwrt, para actualizar DYndns y abrir puertos por UPNP.

así, si te resetean el router, no vas a perder ajustes importantes

DYNDNS

UPNP

BocaDePez
BocaDePez

Que te voy a decir.

A mi me pasa lo mismo.. todas las configuraciones perdidas por sus actualizaciones o resets...

Pero la ultima vez me guardaron mi configuración por defecto para siempre, lo puedes pedir ;)