BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Haciendo un netstat. ¿Tengo algún problema?

f430

Esto es lo que me sale con la pantalla de este foro abierta y todo lo demás cerrado (edonkey, antivirus...)

C:\>netstat -an

Conexiones activas

Proto Dirección local Dirección remota Estado
TCP 0.0.0.0:135 0.0.0.0:0 LISTENING
TCP 0.0.0.0:445 0.0.0.0:0 LISTENING
TCP 0.0.0.0:4662 0.0.0.0:0 LISTENING
TCP 62.14.87.40:139 0.0.0.0:0 LISTENING
TCP 62.14.87.40:4561 128.242.106.67:80 FIN_WAIT_2
TCP 127.0.0.1:1025 0.0.0.0:0 LISTENING
UDP 0.0.0.0:445 *:*
UDP 0.0.0.0:500 *:*
UDP 0.0.0.0:1040 *:*
UDP 0.0.0.0:1088 *:*
UDP 0.0.0.0:3501 *:*
UDP 0.0.0.0:4428 *:*
UDP 0.0.0.0:4500 *:*
UDP 62.14.87.40:123 *:*
UDP 62.14.87.40:137 *:*
UDP 62.14.87.40:138 *:*
UDP 62.14.87.40:1900 *:*
UDP 127.0.0.1:123 *:*
UDP 127.0.0.1:1900 *:*
UDP 127.0.0.1:4153 *:*
UDP 127.0.0.1:4344 *:*

Y esto es lo que me da sin conectarme a internet y todo cerrado:

C:\>netstat -an

Conexiones activas

Proto Dirección local Dirección remota Estado
TCP 0.0.0.0:135 0.0.0.0:0 LISTENING
TCP 0.0.0.0:445 0.0.0.0:0 LISTENING
TCP 127.0.0.1:1025 0.0.0.0:0 LISTENING
UDP 0.0.0.0:445 *:*
UDP 0.0.0.0:500 *:*
UDP 0.0.0.0:4500 *:*
UDP 127.0.0.1:123 *:*
UDP 127.0.0.1:1900 *:*

Es que he llamado al servicio técnico de la compañia de ADSL que tengo porque no puedo casi navegar de lo lento que va (EL edonkey y las descargas directas van al pelo) y me ha hecho hacer un netstat -an y al salirme mas de una conexón me ha dicho que es problema mio y que borre los posibles troyanos y demás.

¿Tiene razón? Es que no entiendo muy bien lo que indica el netstat, ni leyendo la ayuda.

Graias.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
onix

El resultado de tu netstat es normal.

Zangetsu

a mi parecer tambien es correcto no tienes ninguna conexion en espera rara, seguramente lo de la compa;ia se un bulo para que no les atosigues, a mi me lo hacian xD y me acian revisar oras y oras la configuracion de la tarjeta de red mientras le comentaba que estaba todo perfecto.. na.. son asi xD

LatinSuD

Haz un netstat -ano
o un netstat -Ban (creo que era asi) y veras quien hay detras de cada conexion.

Bodescu

Aparte que tienes una serie de puertos abiertos que deberias proteger, parece normal...

Busca CPORTS, es una utilidad chulisima, te da, en esencia, un netstat a lo bestia...

Si no estas seguro, pasa un antivirus decente y actualizado, y un antispy, y si todo te sale normal, pues les llamas otra vez, les dices que se vayan a reir de su tia, y que lo arreglen

De todos modos, los P2P comen ancho de banda a mazo, aunque no estes descargando; piensa en la subida, y en la busqueda de fuentes.

Prueba a apagar el modem/ router una media horita. Luego te conectas sin donkey, y a ver que tal te va.

Un saludo

🗨️ 1
f430

Parecía algún problema de pérdida de paquetes porque tenían carries que no les daban el ancho de banda suficiente. Desde estonces todo perfecto.