Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
70 lecturas y 22 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Como hacer que trabaje el adsl 2 en Zyxel 661

    Hola a todos, tengo una coneccion con yacom de 20mb, lo uso con el router que te mandan el 524t, ahora bien, tambien tengo un router Zyxel 661 que usaba con la conexion de telefonica, este ultimo tiene WI-FI y lo quiero usar con la conexion de yacom, todo bien hasta ahi, el problema es de que no puedo hacer que mi conexion pase de 6mb, sinedo que con el otro router 524t he llegado hasta los 15mb, que se puede hacer para que trabaje con el adsl2, ya segui los comandos que hay por aqui pero no pasa de 6mb, si alguien tiene una idea de loa agradeceria, gracias

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
              • Cerrado

                Fácil, haces un telnet ip del router, te vas al apartado 24…

                Fácil, haces un telnet ip del router, te vas al apartado 24 Maintenance, y ahí te vas al subapartado 8.
                Teclea esto : wan adsl opencmd 4 (para adsl2+)
                ó esto : wan adsl opencmd 6 (para multimode)

                Saludos

                • Cerrado

                  BocaDePez BocaDePez
                  6
                  Algo raro pasa, cuando hago el cambio para adsl2 en telnet,…

                  Algo raro pasa, cuando hago el cambio para adsl2 en telnet, veo que los cambios se hacen en telnet, lo veo en informacion y me dice el tipo de conexion que tengo y es la que hice, la adsl2+, pero cuando reviso via web me sigue poniendo modo Standar, no se que es lo que este haciendo que pase esto, ¿alguna idea?

                    • Cerrado

                      Por web no se puede hacer. Hay que hacerlo por telnet. Cuando…

                      Por web no se puede hacer. Hay que hacerlo por telnet. Cuando pones lo de wan adsl opencmd...., y le das al enter, el router deja de sincronizar durante unos segundos, se apaga la luz verde dsl/ppp y al momento, empieza a sincronizar de nuevo, esta vez , como adsl2+ ó multimode, según hayas optado. Y entonces lo de Standar, pasa a ésta nueva modalidad elegida.
                      Saludos

                      • Cerrado

                        BocaDePez BocaDePez
                        6
                        Gracias por tu respuesta, lo que me dices si lo he hecho,…

                        Gracias por tu respuesta, lo que me dices si lo he hecho, pero cuando veo el tipo de adsl en web me dice Normal y no adsl2+ como me dice en telnet, no se cual pueda ser lo que causa que no se cambie al adsl2+, le he puesto adsl2+ y multimode por telnet, pero en web me siue diciendo Normal y no sincronizo con yacom

                        • Cerrado

                          Imagino que tu adsl es 2+ ¿ Has probado con Multimode? Prueba…

                          Imagino que tu adsl es 2+ ¿ Has probado con Multimode?
                          Prueba a restablecer los valores de fábrica y reconfigurar el router. Me consta que sale de fábrica con la conexión preparada para adsl2+
                          Saludos

                • Cerrado

                  BocaDePez BocaDePez
                  6
                  Pues la verdad es que no se que hacer, ya probe todo lo que…

                  Pues la verdad es que no se que hacer, ya probe todo lo que me dicen y esto no mas no, sigue en modo normal y no sincroniza, no se si sera por el firmware o algo mas pero no as no quiere.
                  gracias de todos modos

                  • Cerrado

                    BocaDePez BocaDePez
                    6
                    Cuando pongo wan adsl opencmd, veo lasopciones que tengo,…

                    Cuando pongo wan adsl opencmd, veo lasopciones que tengo, pero despues de escoger la de adsl2 o multimode, la configuracion nla gurda, no se cual sea el problema que causa eso.

          • Cerrado

            BocaDePez BocaDePez
            6
            Nadie aqui tiene un router zyxel660hw-61 funcionando con…

            Nadie aqui tiene un router zyxel660hw-61 funcionando con yacom? no puede ser posible, si alguien tiene un router de estos funcionando con el firware de telefonica con al adsl2, osea que sincronize a mas de 8, por favor digame que configuracion tiene, gracias

              • Cerrado

                BocaDePez BocaDePez
                6
                Bueno ante todo te recomiendo que tengas el zyxel en su…

                Bueno ante todo te recomiendo que tengas el zyxel en su ultima version el firware osea la b46 una vez hecho esto haz lo siguiente resetalo via web entrando en la seccion de firmware una vez reseteado vete a wizard setting y tienes que poner estos datos:

                Mode...............Routing
                Encapsulation...Enet_Encap
                Multiplex..........LLc
                Virutal Circuit...8/32
                Ip Address.......Obtain an IP Automatically
                Network Traslation..Sua Only

                El resto dejalo como esta terminas de configurarlo y listo ya esta listo para navegar.

                Ya me cuentas como te ha ido.

                Un saludo.

                    • Cerrado

                      BocaDePez BocaDePez
                      6
                      Vale yo te he puesto la configuracion para mi conexion de…

                      Vale yo te he puesto la configuracion para mi conexion de ya.com con el router zyxel 660 de telefonica la cosa es que yo voy por los dslam ethernet (los nuevos) por tanto tu lo que tengas que seleccionar ppoa o ppoe y meter el nombre de usuario y contraseña creo yo.

                      un saludo.

                • Cerrado

                  BocaDePez BocaDePez
                  6
                  Voy a probar lo que dices y te digo que paso, gracias por la…

                  Voy a probar lo que dices y te digo que paso, gracias por la sugerencia