Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
62 lecturas y 3 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Hacer de server en un juego VS 3Com 812

    Hola a todos!

    Deciros que me he leido todos los post de este foro antes de decidirme a preguntar nada, pero no he visto nada util a mi problema.

    Aun asi, estoy seguro de que muchos de vosotros habreis pasado por el problema que tengo yo ahora y al cual no le veo la logica.

    Para vuestra informacion, ya llevo mas de 6 DELETE CONFIGURATIONS y vuelta a config. el router desde cero, y casi me lo se todo ya de memoria, pero este problema me saca de quicio por que no le veo logica.

    Me funciona ABSOLUTAMENTE TODO de maravilla, tengo 2 pcs en red con el router en multipuesto, ya que note que en monopuesto era imposible ponerlos en red y compartir internet sin mas.

    Navego, puedo hablar por Netmeeting, me llegan ficheros a traves del messenger (eso si, no puedo hablar a traves de el) entro a partidas de internet...con los 2 pcs.

    PERO a la hora de querer hacer de server en un juego, por ejemplo en el MEDAL OF HONOR, en MAME, o cualquier otro, nadie consigue entrar a mi partida, ni siquiera el otro pc que tengo en red (Usando la ip publica claro, de la otra forma si)

    He revisao todo y probado diferentes configuraciones, pero...en fin, no he resuelto nada.

    Lo raro es que todos los pings externos me llegan perfectamente y yo a ellos, y tengo abiertos ABSOLUTAMENTE TODOS LOS PUERTOS y desactivo el firewall, ke yo sepa, pero evidentemente alguno queda oculto, por que no logro ver que es lo que esta capando a la gente que intenta conectarse a mi partida.

    Agradeceria muchisimo la ayuda de algun entendido en este tema, que me consta los hay muchos en estos foros.

    Sinceramente agradecido de antemano: ADN

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      6

      Ademas de tener los puertos abiertos, tienes que redirigirlos…

      Ademas de tener los puertos abiertos, tienes que redirigirlos ala maquina que haga de server, para eso, vete a la opcion de remote sites y redirige los puertos TCP o UDP que sean necesarios para el juego en la opcion PAT, o si no estas seguro y no te preocupa la seguridad redirecciona todos poniendo la IP de la maquina en la casilla de Default Workstation, esto es comodo, si quieres hazlo para ver que funciona pero es poco recomendable.

      Por ultimo, no te olvides de aplicar los cambios y salvar la configuracion.

      • Cerrado

        BocaDePez BocaDePez
        6

        Ante todo daros las gracias por responderme. He de pedir…

        Ante todo daros las gracias por responderme.

        He de pedir disculpas por un error conceptual que he tenido al formular la pregunta, cuando decia que tenia abiertos todos los puertos en realidad queria decir QUE NO TENIA APLICADO NINGUN FILTRO, cosa que es diferente.

        Ahora bien; intentare hacer lo de config. el PAT como me habeis indicado, pero me suena que esas pruebas ya las he realizado sin exito.

        Una duda mas....que debo activar en esa misma pantalla?
        ¿PAT? ¿NAT? ¿Ambas) En caso de que sean ambas..cual y como debo config. para el tema de los puertos?

        Muchas gracias por vuestra paciencia.

    • Cerrado

      [Editado 1/08/02 15:35]

      eso de que tienes abiertos todos los puertos me extraña, como…

      eso de que tienes abiertos todos los puertos me extraña, como los abres, a ver si el fallo va estar en que piensas que abres bien y no es asi, recuerda que para abrir un puerto tienes que especificar el puerto origen, ip de la red interna de destino y puerto de destino la la ip anterior