Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
71 lecturas y 0 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    ¿Habéis probado esto?

    Hola sufridores?..

    Después de un tiempo leyendo vuestras lamentaciones sobre los cortes de conexión con Ya.com, he querido aportar mi granito de arena copiando aquí un mensaje del foro P2P de ADSLayuda?..espero que el autor comprenda que es para beneficio de todos ;D

    Sé que habéis probado muchas cosas, pero ésta es beneficiosa aunque no solucione los cortes (optimiza la conexión).

    Probadlo y contad aquí vuestras experiencias?

    ¿Qué por qué no lo pruebo yo? Pues porque no tengo Adsl con Ya.com, por no tener, no tengo ni Adsl (módem de 56k), pero me apetecía colaborar con vosotros?..bueno, ánimo y ya contaréis.

    ????????????Post original de Ale}{????????????..

    He estado sufriendo el problema que a continuación describo durante unos meses, y he estado pasandome por los foros mas conocidos de conexiones ADSL y nadie daba una respuesta que solucionara la cuestión. El problema es el siguiente:

    - Puedo estar navegando durante días, descargando archivos de ftp's, en definitiva, haciendo lo que sea. Todo correcto. Cuando utilizo ciertos programas p2p ( me pasa con eDonkey2000 y sus mods (emule, etc) y BitTorrent y sus mods (BT++, BT Experimental, etc) ), a la media hora / una hora aproximadamente de estar funcionando con alguno de estos programas, mi router se bloquea completamente. Las luces siguen encendidas y funcionando, pero la conexión es nula. Para volver a navegar tengo que reiniciar el router.

    Muchas personas han atribuido el fallo al límite de conexiones NAPT del router. Esta teoría no sería del todo desacertada en el caso del eMule, ya que realmente satura la lista NAPT. Pero con el BitTorrent no se utilizan demasiadas conexiones, y sin embargo el problema es exactamente el mismo.
    También he visto personas fundamentando el fallo en el SO. He probado en Windows XP, Windows 2000 y Mandrake Linux 9.2 RC2. El problema persiste.
    Otras piensan que es problema de un Firmware obsoleto . En absoluto, he probado a actualizar mi firmware y el problema no se ha solucionado.

    Mi router es el SpeedStream 5660, pero he leído casos muy distintos. Así que no atribuiré la causa del problema ni a mi router, ni a mi SO, ni a la configuración del eMule, ni al firmware...

    De casualidad y por puro "vamos a probar", he descargado hoy el programa - TCP Optimizer - de www.speedguide.net. Lo he instalado, he seleccionado "DSL (PPPoE)" y pulsado sobre Optimal Settings . La aplicación me ha pedido reiniciar. He reiniciado, he puesto el BitTorrent como de costumbre, y llevo exactamente 6 horas y 1 minuto descargando sin parar. ¡No se ha bloqueado! ALELUYA! . Me falta probar con eMule a ver si sigue sin bloquearse, aunque por regla de tres me atrevería a confirmar que sí.

    Descargar TCP Optimizer: http://www.speedguide.net/files/TCPOptimizer.exe

    -----------------------------------------------------------------------------

    Saludos.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1