BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra
💭

Gran estabilidad del router ZTE H298Q de Digi

PezDeRedes
2

Lo mismo a algunos os parece una chorrada, pero me parece digna de mención la estabilidad del ZTE H298Q de Digi para ser un router de operadora. De todos los routers cedidos que he tenido, nunca, jamás, ha llegado alguno a esta cantidad de horas encendido sin reiniciar:

image.webp

Y ahora mismo sigue rindiendo como recién arrancado, sin comportamientos extraños. Por poner un ejemplo, el HGU de Movistar aguantaba 7 - 10 días sin reiniciar antes de volverse loco, bajar mucho la velocidad por WiFi, no permitir conectar clientes, etc.

La verdad, no discuto que un router propio sea mucho mejor, pero para ser cedido por la operadora, es un router más que decente.

lhacc
1

Yo estoy también contento con él.

Metro Copito
1

El mío se reinicia cada noche, como yo.

Meow
1

Yo tengo un ZTE H298A como router principal conectado a un Xiaomi AX1800 configurado como AP desde hace algo más de un año y estoy muy contento desde el primer día. He leído muchas críticas sobre ese router, sobre todo con respecto a wifi, y si se configura bien, funciona bien. Salvo un par de mantenimientos de menos de 30 minutos programados de madrugada (avisan por SMS), que fueron compensados automáticamente con GB en todas las líneas, no he tenido ni un solo corte de servicio con Digi en fibra directa.

h298a-uptime.webp
🗨️ 3
PezDeRedes
1

Los ZTE estos desde luego han salido buenos. Esperemos que no saquen alguna actualización de firmware que los empeore.

🗨️ 1
Metro Copito
1

Tenía yo un router Xiaomi funcional y en perfecto castellano. Pues tras una actualización de firmware se quedó en chino mandarín. Maldita la gracia que me hizo.

ChrJr90
1

Efectivamente, yo tambien tengo el modelo ZTE H298A y me va estupendamente. Me llega wifi a lugares dondel el HGU no llegaba, en una casa de 3 plantas y 180 m2 cubre perfectamente el 95% de la superficie.

k-lamar

Pero, ¿de verdad es tan difícil que un router de operadora funcione bien?, el mío (es de otra operadora), nunca lo he tenido que reiniciar, las veces que lo he hecho a sido porque lo he apagado porque iba a estar días fuera de casa, ahora mismo lleva 95 días funcionando sin problema, pero lo he tenido mas de 200 días y nunca me ha dado el mas mínimo problema.

uptime.webp
🗨️ 1
PezDeRedes

Pues has tenido suerte. Todos los que yo he tenido eran mucho más inestables.

Weikis336
2

Me paso 12-20 días sin reiniciar el fast5657. Entre esos días el uso de memoria va aumentando y llega un punto que lo tengo que reiniciar por que al desconectar un dispositivo no le quiere dar IP pero. Igual me parece increíble para ser un CPE. Y venia de uno de VF el DOCSIS 3.1 que lo tenia que reiniciar a los 3 días

Astur90

El mío lleva 10 días desde que me lo pusieron (en otra compañía) encendido sin problemas. Eso si, cuando tenía HFC cada 2 días o así sufría su buen corte nocturno.

Fortheface

Más de dos meses y seguimos…es un HGU pero en Digi

captura-pantalla-2022-03-15-8-29-24.webp
EmuAGR
1

Mi uptime ahora mismo: 527 h 4 min 1 s

Eso son casi 22 días, supongo que la última vez que se apagó fue por tocar en la regleta. La verdad es que el WiFi en el salón me llega con poca señal pero "responsivo", mucho más que el anterior router de Netgear que tenía que el móvil se quedaba tonto reconectando pese a tener la misma cobertura aparente.

kaleth
1

Mi H298A lleva aprox. 800 horas y porque toqué enchufes, si no a saber.

Mientras la central y el tendido estén en condiciones esto no es como el cobre, que le cagaba un gorrión y había un corte.