Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
50 lecturas y 10 respuestas
  • Cerrado

    GIJÓN: Velocidad baja y desconexión al descolgar el TLF

    Hola,

    El Jueves 16 de Marzo me hicieron la portabilidad después de 1 mes y medio, lo cual no está nada mal, comparado con otros casos.

    Lo que me ocurre es lo siguiente:

    Tengo un Router Inalambrico Comtrend 536+ y me conecto a través de WI-FI.

    Con el modo G.DMT obtengo los siguientes valores:



    Y con el modo ADSL2+ obtengo estos otros:



    Vivo a 2,1km de la central y mi PC es bastante viejo, se trata de un Pentium II a 350Mhz y USB 1.1

    El caso es que a través del WI-FI obtengo unos valores de bajada cercanos a los 4MB y de subida alrededor de los 600kbps.

    He realizado la prueba mediante un cable y lo más que he obtenido han sido 6MB de bajada y unos 800kbps de subida, aunque ayer por ejemplo me daba valores mucho menores.

    He modificado también los valores de RWIN y lo que realmente no entiendo es la gran diferencia entre la Rate que me indica el Router y la que finalmente obtengo. También he probado a conectar el Router, a la, digamos, toma principal del Tlf pero obtengo resultados parecidos y unos 41dB de atenuación. Además tengo PTR pero hace unos años se movió de sitio por parte de un electricista y no llega la señal desde entonces.

    A que puede deberse tal diferencia? Es normal? Es normal la velocidad final que alcanzo dados mis valores? Se puede realizar algún ajuste más para mejorar notablemente la velocidad que alcanzo? Puede influir la enorme vejez de mi PC? Cuantas preguntas, xDD.

    La 2ª cuestión sería, la de que cada vez que se descuelga y se cuelga el TLF que se encuentra en la misma toma que el Router se pierde la conexión. A que puede ser debido? Qué solución puede existir? He probado a conectarlo a la otra toma, la que está cerca del PTR, y ahí no pasa esto.

    Y la última se refiere a la pérdida del enlace WI-FI, en los casos en los que tengo mucha carga en el procesador, como por ejemplo al estar reproduciendo un video con el Windows Media Player. Se puede solucionar esto o es debido a mi cacharro? xDD.

    Bueno, gracias por aguantar este rollo. Espero que podais ayudarme.

    Un saludo de un nuevo Jazztelero.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      [Editado 20/03/06 19:59]

      pues hombre de todos esos datos que has puesto no te puedo…

      pues hombre de todos esos datos que has puesto no te puedo ayudar... pero ten paciencia que de ADSL y jasstell alguno te hecha una mano... en esta web hay muchos.

      Ahora bien en lo RESPECTO a la CPU, te cuento mi caso y comparas:

      En un 200MMX y 128 Mb de RAM, le cuestas llegar a 3500 siendo el max en 4000, en ONO.

      En el otro PC, procesador Intel DUAL, a 2,8 GHZ, si uso un Programa P2P al MAX, digamos unos 350 Kbytes/s, reales, (~4 MB, limite MAX), pues tengo ocupados entre un 10 % y un 15 % de la CPU, solo en ello.

      si reproducese REAL PLAYER, subira algo mas...

      Luego te puedo decir, (y otros te diran que no...), que tus 6MB a picos pueden SER UN AGOBIO para tu CPU, depende para que lo uses, te puede interesar un Cambio,

      Pero no cambies maquina solo por esto, cambiala, por que te interese Usar el TOPE de LA LINEA, a la vez Comprimir en DVIx o tener alguna aplicacion agresiva de recursos, no se... tal vez grabar TV en Disco Duro,, y mientras todo eso acaba, jugar en primer plano a algun juego...

      Evidentemente hagas lo que hagas, INTEL o AMD, siempre DUALES, (lentos si quieres, mejor precio y velocidad suficiente, luego en el futuro puedes subirle el micro...), pero SIEMPRE DUALES... los mas baratos valen 150 €, y el ideal para casa sobre 250 €, si te vas a AMD, tendras mas potencia, pero subira el precio... y el soporte de socktet y tipo de memoria va a cambiar... pero son mas RESULTONES en gamas MEDIAS.

      SObre los TEmas de la linea ADSL, les dejo a la gente de bandaancha que controlan sobre "cositas" para Jasstell...

        • Cerrado

          BocaDePez BocaDePez
          6

          De acuerdo en todo menos en lo de las asrok. Son baratas pero…

          De acuerdo en todo menos en lo de las asrok. Son baratas pero son endebles. Mejor una Asus A7v- (chipset via) o A7s- (chipset sis) que las encontrará tan baratas como las asrok (35-40 + iva) pero son mucho más fiables. Una semitorre competente con esa base puede salir por unos 350 €. Al viejo se le puede poner un disco grande y dejarlo para la mula, que para eso sobra.
          La wifi en un usb 1.1 funcionará a 11 megas máximo, pero aún así me parece una tasa de descarga baja la que obtiene PusSin. Quizá le iría mejor con un windows 98 que con un xp, especialmente si va corto de memoria como es normal en máquinas de esa época.

    • Cerrado

      [Editado 20/03/06 20:58]

      Como mides la velocidad? Usb 1.1 = limite teorico de 12 Mbps,…

      Como mides la velocidad?

      Usb 1.1 = limite teorico de 12 Mbps, al ser WIFI peor rendimiento, (interferencias, fuerza señal)
      Tarjeta de Red 10Mbps o 10/100 Mbps?
      Sistema operativo?

      La velocidad que obtienes con 41 db es totalmente correcta, tienes una conexion buena, dentro de la media, felicidades.

      El driver de la antena WIFI consumira recursos de tu ordenador, pero igual cambiando de drivers funciona mejor.

      El tema de los cortes comprueba el microfiltro.
      Ni PCR, ni PTR, ni SIN nada, ADSL se me corta al llamar

      P.D: ahorra para un nuevo ordenador, creo que te merece la pena

      Saludos

      • Cerrado

        Bueno, para medir la velocidad inicialmente utilizaba el…

        Bueno, para medir la velocidad inicialmente utilizaba el programa TPTEST 3.1, obteniendo resultados que por lo general, habitualmente me rondan los 3MB, pero no me convencía mucho.

        Así que lo que probé es a bajarme 3 ISOS de Debian al mismo tiempo, de alguno de los ftp oficiales y sumando las velocidades con el Mozilla Firefox obtengo valores que rondan por arriba y por abajo los 500KB/sg, es decir unos 4 Megas.

        La tarjeta de Red que tengo es 10/100.

        El Sistema Operativo con el que he realizado las mediciones es el Windows XP.

        Gracias y Un saludo.