Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

¿funciona DLNA en NETGEAR CG3100D con el último firmware?

BocaDePez
BocaDePez

Hola, estoy probando a configurar mi TV para DLNA, pero me es imposible con este router.

Si hago una conexión tethering de la TV a una tablet directa por WiFi (sin pasar por el router) funciona perfecto. Y entre distintos androids o con el PC por WiFi también, pero sólo si no los conecto a través del router.

¿alguien tiene funcionando el DLNA con el Netgear este? Me da la impresión de que da igual abrir y cerrar uPnP, me parece que los de ONO lo tienen "capao" de alguna forma. Quizás sea porque no tengo contratado el servicio TiVo.

Igual lo mejor es no complicarme mas y comprar un router neutro y dejar este en modo bridge (si es que se puede y no baja la velocidad como he leído por ahí).

BocaDePez
BocaDePez

olvdava decir que el firm que tengo el el 1.04.02

🗨️ 10
yomimmo

Si funciona, de echo yo tengo uno de los ordenadores configurado como DLNA Server para mi TV LG con Smart Share, el decodificador Tivo, el iPhone y la Samsung Tab, y con todos ellos accedo a los contenidos (todos se conectan via Wifi).

Servidores DLNA probados en el servidor:

El propio de Windows.

Serviio

y Remote Go! de Asus.

Me quede con Serviio porque permite transcodificar en tiempo real, para los dispositivos que no soportan todos los formatos.

🗨️ 9
BocaDePez
BocaDePez

gracias por contestar tan rápido. En mi caso no tengo contratado TiVo y me da en la nariz que vayan por ahí los tiros, ya que aunque abra cuatro servidores DLNA a la vez no se ven entre sí (probado con distintas apks del google Play). Lo más sencillo, que es mi androidTV con BubbleUpNP y en otro android el mismo programa no funciona, entre sí no se ven, salvo que me salte el router. Quizás hay alguna configuración "oculta" para que se vean, pero parece que no deja pasar ningún paquete relativo a upnp (DLNA). He probado a activar, desactivar, etc....

🗨️ 3
yomimmo

Comprueba que no tengas activado el aislamiento de red en los parametros de wifi.

Es una caracteristica que solo se deberia activar en wifis publicas, ya que lo que hace es permitir que todos los que se conecten a esa wifi tengan acceso a internet, pero bloquea cualquier conexion entre los dispositivos conectados por wifi (entre ellos mismos) y los conectados por ethernet.

🗨️ 1
BocaDePez
BocaDePez
Beldarr

Yo tampoco tengo contratado tivo, sigo con el motorola, y a mi si que me funciona. Veo perfectamente los videos del pc o tablet o movil en la tele, claro que mi router es el cbn, pero te lo digo por que no creo que tenga nada que ver el tivo.

McRob

Que aparato tienes para conectar los TiVo por Wifi? Y si lo recuerdas, como anda de precio dicho aparatejo?

He visto que también hay Serviio para Mac y también tengo una SmartTV de LG así que viendo que con el router se puede hacer me interesa el tema.

Un saludo.

🗨️ 4
yomimmo

Yo uso un adaptador Netgear WNCE2001 (Wifi N300)que tenia por casa y la alimentacion la tomo de uno de los puertos USB del Tivo, aunque algun conocido esta usando el WNCE3001 (esteticamente es mas atractivo y el wifi es N600) pero cuesta casi el doble que el primero y la verdad con nuestros routers no vamos a aprovechar ese N600, ademas que de todas formas el conector ethernet (que es el que conectamos al Tivo) es 10/100.

🗨️ 3
McRob
McRob
🗨️ 1
yomimmo