Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
35 lecturas y 4 respuestas
  • Cerrado

    que firmware para usar PPPoE con el SS5660?

    Hola.
    Tengo un SpeedStream 5660 con la versión 2.3.0(7) de firmware (la última disponible en la web de Efficient). Tengo contratado el ADSL Libre con Tiscali, pero no puedo configurar la conexión con el Router con acceso PPPoE (no existe esa posibilidad con este firmware. He leido por este foro que alguien lo ha conseguido, pero por más que rebusco en internet, no consigo hayar otra versión más nueva. ¿Alguien puede ayudarme?
    Gracias.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Lo primero es que Tiscali usa el protocolo PPPoA, nada de…

      Lo primero es que Tiscali usa el protocolo PPPoA, nada de PPPoE.

      Lo segundo es que CUALQUIER FIRMWARE del SpeedStream 5660 soporta PPPoA, lo que equivale a decir que te sirve perfectamente el que tienes para hacer la configuración.

      Lo tercero es que si no te funciona el asunto no es por la cuestión del firmware.

      Di los datos que introduces a ver si se puede ver donde metes la pata.

      UN SALUDO

      • Cerrado

        [Editado 6/08/03 14:38]

        Hola otra vez. Ignoro si es concretamente PPPoE o PPPoA.…

        Hola otra vez.
        Ignoro si es concretamente PPPoE o PPPoA. Independientemente de cual de los dos sea, no tengo posibilidad de elegir entre ambas modalidades. En la herramienta de configuracion del router (via web, via ftp o via cable serie) no tengo ninguna otra opcion diferente a PPP, RFC1483 (routed y bridged) y PPTP relay.
        Tengo el SS5660 configurado como router, sin usar DHCP, con una IP manual diferente de 10.0.0.1, accesible en la red local. Por mas que he intentado configurar el acceso usando cualquiera de las posibles conexiones, y con los datos de autenticación proporcionados por Tiscali, no he conseguido que funcione el acceso a internet. Ignoro si tengo que configurar los DNS dentro de mi PC para resolver los nombres, pero el hecho es que ningún ping funciona. Sin embargo, parece que la linea ATM funciona, pues los atmpings funcionan con exito.
        He visto en una web que existe la posibilidad de seleccionar pppoE y pppoA al configurar una conexion, pero el menú estaba en inglés, por lo que supongo que será cuestion de un firmware diferente. (ver http://www.ocworkbench.com/articles/speedstream5660/speedstream5660p2.htm )
        Gracias por vuestra ayuda, y si necesitais mas detalles para ayudarme, decídmelo y os los transmito. Muchas gracias de verdad.
        Un saludo.

        • Cerrado

          BocaDePez BocaDePez
          6

          Veamos: Si tienes instalada la versión de firmware 2.3.0 (7),…

          Veamos:
          Si tienes instalada la versión de firmware 2.3.0 (7), que es la ultima oficial de Efficient, pues efectivamente, soporta PPPoA (protocolo usado por Tiscali) y también PPPoE (protocolo usado por Telefónica y otros). Este firmware reconoce autmáticamente si el protocolo es uno u otro de los citados y se adapta al mismo.
          Como consecuencia de lo anterior, al hacer la configuración debes elegir, simplemente, el protocolo PPP.
          Luego, debes darle tu nombre de usuario y contraseña que te haya asignado Tiscali.
          Poner los valores VPI/VCI de Tiscali, que son:
          VPI = 1
          VCI = 32
          Lo mejor es desactivar el servicio DHCP del router, tal como dices que haces (por cuestión del buen funcionamiento de los mapeos, algo necesario en multipuesto para que rulen algunos programas).

          Importante (puede que tu problema venga de aquí):

          Si tienes desactivado el servicio DHCP del router (recomendadable por lo dicho anteriormente), deberás activar los servidores DNS en las propiedades TCP/IP de la tarjeta de red de tu ordenadores u ordenadores.
          Para Tiscali, puedes usar los siguientes servidores DNS:
          DNS primario: 212.166.64.1
          DNS secundario: 212.166.64.2
          En las mismas propiedades TCP/IP de la tarjeta o tarjestas de red de tus ordenadores, también deberán constar:
          Dirección IP: Del mismo rango que la IP privada del router pero diferente número al final. Por ejemplo, si el router tiene la IP privada 192.168.0.1, a los ordenadores deberás darles IPs, p.e. 192.168.0.2, 192.168.0.3, etc.
          Máscara de subred: 255.255.255.0 para todos tus ordenadores
          Puerta de enlace predeterminada: 192.168.0.1 (la IP privada que le hayas dado a tu router).

          Un saludo

          • Cerrado

            Hola otra vez. Al parecer, lo único que no me funcionó fue la…

            Hola otra vez.
            Al parecer, lo único que no me funcionó fue la paciencia... pues la configuracion que me propones (que es la que funciona) ya la había probado... Sin embargo, no tuve paciencia para esperar a la autenticación de la contraseña, y por eso no recibía dirección IP de tiscali. Ignoraba por completo que hubiese que hacerlo por PPP, pero ya veo que era tan sencillo como esperar medio minuto a la autenticación.
            GRACIAS de nuevo por vuestra ayuda.... Ya me funciona, Yuju!!! :-P