Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Firmware para Router CT-5361 Wireless ADSL2+ Jazztel?

Kylie2021

Hola, quisiera poner un Firmware mas actual a este Router, la version que tiene ahora mismo es A101-302JAZ-C03_R14.A2pB021g.d15h y en la Web de Jazztel aparece este CT536B+-A101-302JAZ-C03_R03.

El caso es que dudo si este que viene en la pagina de Jazzteljazztel.com/att_cliente/adsl_rtcrdsi.php (Comtrend HG/CT 536+ (para equipos suministrados a partir del 20 de marzo 2008)) es el mismo modelo de Router que el mio, ya que la imagen es la misma y me lo suministraron hace pocos dias.

Un Saludo.

Ari

El firm C03_R03 es un firm bastante antiguo, ya tiene algunos años: el más reciente es el R14, es decir, el que tienes ahora mismo. En cualquier caso, cualquier firm para el Comtrend ( hg-ct ) 536+ te serviría para el 5361.

Saludos

🗨️ 12
BocaDePez
BocaDePez
🗨️ 11
Ari
🗨️ 8
Kylie2021
🗨️ 7
BocaDePez
BocaDePez
Ari
🗨️ 5
BocaDePez
BocaDePez
🗨️ 4
Ari
🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
Ari
🗨️ 1
BocaDePez
BocaDePez
manrovi
paskui

Hola Kylie...efectivamente el firm que tienes es el más reciente y junto al R10 son los que mejor van por lo menos en mi caso...(y ya he probado varios)...

En cuanto al Poligon que te comentan, siempre puedes volver al oficial si no te convence siguiendo las instrucciones. También lo he probado y en mi caso, al igual que Ari, me ha bajado el upload en 250kb/s. Total que me quedo con el R10 sin pensarlo, que es el que tengo ahora mismo...el poligon, lo descarto totalmente...pero en tu caso, por probar que no quede...suerte!!...

saludos...

🗨️ 14
Kylie2021

Casi que me voy a quedar como estoy, la velocidad de subida es de unos 700 kbps y de bajada es de mas de 6 MB, llegando a casi 9 MB con el perfil de autogestion (Jazztelia TV hasta 10M).

En cualquier caso mi problema no iba por este lado, sino por que en Windows Vista el centro de redes aparece con la (X) y en el área de notificación el icono de Red no muestra el globo, no lo hace siempre.

Y me comentaron que es por el FW, que era lo que yo pensaba.

Gracias a todos :)

🗨️ 2
paskui

Si...yo también uso w. vista y muchas veces no me aparece el globo en el icono y la X en internet. Si cambio de router o me conecto via wifi me aparece...nunca le hice caso...pero si se puede arreglar, que significa FW?....gracias

Sabes como me aparece de nuevo muchas veces?....quito el cable ethernet, lo vuelvo a conectar y ya está...aparece...

Saludos....

🗨️ 1
Kylie2021

FW=Firmware

Si pero es como si no tuvieras red y te alerta, lo de concectar y desconectar el cable es un incordio, pero bueno esperemos que saquen otro FW pronto... que lo arregle, ya que con otros Router no pasa.

Gracias paskui :)

BocaDePez
BocaDePez

Pues yo he probado varios de Jazztel el R04,R05 y del netcomm el 05,y ahora llevo ya unas semanas con el ultimo que jazztel tiene en su web el R10 y con mi linea se lleva muy bien de momento siguire un tiempo com este R10 de jazztel.

🗨️ 10
BocaDePez
BocaDePez

Pues yo ahora uso el Poligon, ha sacado una nueva versión hoy, viteck y me da un 1mb mas de descarga y la subida un poco mas no llega a 900 pero esque antes de quedaba en 800

Poligon version: ADSLzone_Poligon_v.1.09.08.9295

Imagen original en http://img516.imageshack.us/img516/4453/poligonyv6.jpg
🗨️ 9
iporque

perdón era yo el de arriba y la version de hoy del poligon:

Poligon version: ADSLzone_Poligon_v.1.10.08.011b

Imagen original en http://img516.imageshack.us/img516/4074/poligon2lf0.jpg

y antes de pasarme al Poligon tenia:

CT-5361T-A111-306FPT-C01_R02 febrero 2008 Firmware modificado. Cortesia de Ari root 12345:

Imagen original en http://img504.imageshack.us/img504/3668/routerstadisticasom5.jpg

y creeme que rara vez llego a los 14 megas y con la ultima actualizacion del poligon he llegado. Como he dicho en otro foro esperare unos dias, para ver si da más velocidad o no. Saludos

🗨️ 8
iporque
🗨️ 7
manrovi
🗨️ 2
Ari
🗨️ 1
manrovi
Ari
🗨️ 3
manrovi
🗨️ 2
Ari
🗨️ 1
manrovi