Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
1.182 lecturas y 61 respuestas
  • Firmware Linksys WAG54g2 Ver.1.00.19

    Ha aparecido en la web de Linksys un firmware nuevo para este router con fecha de 21/10/2009.

    El listado de cambios es este:

    FW Version: 1.00.19
    Release Date: Oct 21, 2009
    Change List:
    
    1. Fixed after change WAN mode to Bridged Only through call HNAP: SetWanSettings, DHCP client still can get
       IP from DUT.
    2. Fixed wireless WPA/WPA2 failed to set security key to 64 hexadecimal characters in WEB UI.
    3. Fixed the "Track as Intruder" causes all wireless clients disconnect from DUT more than 1 minute.
    4. Fixed WPS: After configure wireless SSID and security key through HNAP DUT still in the unconfigured state.
    5. Fixed WPS: After configure to WPA mode through Vista, HNAP: GetWLanRadioSecurity still return "
       false" for the Enabled field, which will cause Network Magic show wrong wireless mode to user.
    6. Fixed WPS: Configure DUT to WEP mode failed when using the PIN method through a wired external registrar.
    7. Fixed Windows Vista language related ADSL issue.
    8. Fixed the time is off by 1 hour.
    9. Added SIP ALG enable and disable function in administration page.
    10. Fixed the DUT doesn't popup the dialog to give the WPS progress when input the PIN and click the
       register in the Web UI.
    11. Fixed Static Route: Can generate two same static routes.
    12. Fixed Static Route: DUT doesn't accept valid static route.
    13. Fixed DUT allows user to change the password back to "admin" while remote management is enabled.
    14. Fixed UI bug: User cannot select "G.lite" as DSL Modulation mode.
    15. Fixed: Forthnet PPPoE issue.

    La descarga se puede hacer desde la propia página de Linksys.

    Recordaros que el firmware apto para españa es el "Annex A".

    Saludos.

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    • actualizado!, los cambios parecen una chorrada pero bueno...…

      actualizado!, los cambios parecen una chorrada pero bueno...

      Firmware Version: 1.00.19 , 2009-10-20T13:53:34
      Boot Version: 1.03
      Hardware Version: 0.01

    • Ya esta mas que probado. Mas de lo mismo, no es un firmware…

      Ya esta mas que probado. Mas de lo mismo, no es un firmware nuevo sino unos arreglillos en la seguridad wifi.

      No mejora la sincronizacion, ni puedes ver el snr y atenuacion en tiempo real, ni elegir solo AES, ni nada nuevo.

      Bueno si, puedes activar/desactivar la Application Layer Gateway, que no se pa que vale :P

      EDITO: Se me olvidaba. ¿De donde se baja el codigo fuente? Se supone que es GPL...

    • Es evidente que debo estar haciendo alguna tontería porque lo…

      Es evidente que debo estar haciendo alguna tontería porque lo hecho mil veces y nunca me actualiza el firmware. Siempre se queda en el 1.00.10.

      No da mensaje de error ni nada. Pasa la barra de progreso hasta el final, termina y sigue igual. Ni siquiera se desconecta. Lo he apagado y vuelto a encender luego de finalizado el proceso y sigue con la v 10.

    • El firm es una completa mierda, lo puse anoche, y todo bien,…

      El firm es una completa mierda, lo puse anoche, y todo bien, me levante sin sincronia, y si sincronizo en adsl2 M sincroniza, si lo pongo en adsl2+ M, sincroniza si a 10 megas, pero tengo una conexion de 256kb con 2,5 megas de subida.......mierda firm...

      y cuando lo tienes en bridge y wifi apagado y el router se reinicia, aparece el wifi como SolosW_AP y no hay manera, cada vez que se reinicia aparece aunque quites todo....

      • Vale ahora con la 00.16 me pasa lo mismo....el caso es que no…

        Vale ahora con la 00.16 me pasa lo mismo....el caso es que no he reseteado, pero que anoche fuera bien y esta mañana corte que te crio y a partir de ahi 10 megas....raro me parece.....mañana reseteare...puff

        • 6

          Yo no descartaría que hayan tocado algo en tu central. Yo lo…

          Yo no descartaría que hayan tocado algo en tu central.

          Yo lo llevo ahora mismo y no parece que me haya afectado ni para bueno ni para malo. Por ahora.

          Saludos y me alegro mucho de verte por aquí :)

          • Yo también me alegro de estar vivo ajaja. Pues no se si…

            Yo también me alegro de estar vivo ajaja.

            Pues no se si habran tocado algo, pero si realmente es de eso.....me han dejado con una conexion de 256kbps, desde rediris no pasaba de 40 ni en adsl2, ni en 2+ ni en M ni en nada.....y siempre coincide que se me corta por la mañana. O algo me han tocado en el cajetin de pares o algo pasa...

            Saludos

                • 6
                  Puede ser que sea por eso, pero no creo. Andan tocando mucho…

                  Puede ser que sea por eso, pero no creo. Andan tocando mucho estas semanas y lo mismo hoy le ha tocado a tu central.

                  Las cosas por aquí y por allá bien, como siempre, muy tranquilas. Al otro lado de la pantalla luchando contra la dichosa crisis, a ver si se acaba este año de una vez, aunque no se sabe si lo que viene podrá ser peor :D

                  • Bueno pues ya he probado todo, abajo no parecia que habian…

                    Bueno pues ya he probado todo, abajo no parecia que habian tocado algo, en el 1º piso tengo un empalme, pero con su cinta aislante y todo puesto no creo que sea de eso, he probado a poner todos los cables a la vez, los viejos y los nuevos (por no deshacer los empalmes) y me sincronizaba a 7 megas y subida echa una mierda.

                    Y la instalacion de casa también.....ya me toca estar peleando es que me cago en la puta jaja.

                    Sincroniza a 9 megas (cuando lo hacia a 12, bajando progresivamente en 3 años desde los 16 megas a 12), pero el caso es que no llegan 9 megas no, acabo de poner una descarga desde rediris y va a 19 kb/s (y mirando el grafico, da puntadas de 60kb y luego a 0 o pocos kb, luego sube, y vuelve a bajar), el caso es que la subida si va bien, pero la bajada como el culo, y rezando aguanta la conexion "ON", que muchas veces ni eso (que cuando me levanto ya esta caida).

                    Que me recomiendas que les diga? que tengo cortes en el telefono? (y ya de paso a ver si me cambian el par o algo)

                    • 6
                      Estoy de acuerdo con el compañero que te ha contestado: antes…

                      Estoy de acuerdo con el compañero que te ha contestado: antes de meterte en berenjenales con el 1565, y si no lo has hecho ya, prueba con el Comtrend, o con otro router que tengas a mano.

                      Si la cosa sigue igual, entonces ya pensamos qué se le puede decir a Jazztel. Aunque lo del cambio del par anda complicado, ya lo sabes :)

                      • Ya probé el comtrend, aparte de que me llegan 8 megas en…

                        Ya probé el comtrend, aparte de que me llegan 8 megas en adsl2+ con el comtrend sincroniza, descarga al maximo, pero de vez en cuando se raya, y no para de ponerse el Alarm y conectar asi todo el rato. Yo lo achaco a la linea...

                        PD: El linksys me sincroniza pero va muy muy lento, y el comtrend cuando lo hace pues eso...ir va. (en el CT antes me llegaban minimo 10-11 megas, y ahora no paso de 8,5)

                        Mañana llamare lo mas seguro a ver que me cuentan, tendre que decir que no puedo navegar y tengo cortes en el telefono. Yo más que nada opino o que le han metido otro firm al dslam y la han cagado y no va bien con el chipset del linksys, que a 1 vecino le hayan puesto otro imagenio (y me haya jodido el snr mas aun), o que hayan tocado en la central y mi cable se lo hayan dejado o mal puesto o cualquier cosa....El caso es que ya me toca estar corriendo, es que me cago en la puta, no se pueden estar quietos.

                        Saludos

                        • 6
                          o que le han metido otro firm al dslam y la han cagado y no…

                          o que le han metido otro firm al dslam y la han cagado y no va bien con el chipset del linksys

                          Aunque pueda sonar disparatado, hace unos meses tuve ese mismo "flash" El problema es que afectó también a los TI que tengo, al Comtrend, al Huawei, al wag320 n (chipset broadcom) y a todo lo que tuviera por aquí.

                          Además, solo afectó a la bajada, no a la subida, yo sigo teniendo 2.560 con el 54g2, y sí afectó en subida, aunque menos, al restos de routers/chipsets.

                          Yo creo que el problema viene de saturación en la red de Jazztel en algunas centrales, más algún que otro problema añadido en tu caso.

                          Llama y comenta algo de problemas en la línea de voz. Pero con mucho tacto: te pueden bajar el perfil ahora mismo solo por pedir la hora en el 1565. Y luego para que te lo devuelvan hay que hacer juegos malabares: no es una tontería :)

                          • Si me lo bajan me cambio de compañia y ya esta jajaja (total…

                            Si me lo bajan me cambio de compañia y ya esta jajaja (total para 1 mega de subida que llega en el CT igual estoy en otro lado). Comentaré que sincroniza, pero que apenas navega, y llevo 5 años bien, que solo va mal desde el otro dia, y que tengo muchos cortes en la voz (que mentira no es, mi madre dice que se corta a veces, pero desde hace ya tiempo antes de esto, la atenuación la veo normal, igual que la de otros vecinos, pero desde hace unos años el snr ha ido siendo cada vez mas mediocre y creo que es por los imagenios de los vecinitos ricos, uff)

                            PD: Vale, dire solo que tengo problemas en la voz.

                            • alguien comento que si cambias de prodcuto a 3M .. esperas un…

                              alguien comento que si cambias de prodcuto a 3M .. esperas un mes.. y luego pides volver a los 20M ,, con tanto cambio de perfil, se deshace el capado ;)
                              el resto de compañias tiene permanencia de 18 meses... piensatelo muy, muy, muy biena antes de irte ;)
                              ya sabes que los problemas de voz tienen maxima prioridad ;) .. asi que con la tapita del PTR ve simulando cortes de voz :P

                                  • No querian mandarme un tecnico los subnormales, que el…

                                    No querian mandarme un tecnico los subnormales, que el problema era de la linea de mi casa decia, e insistia y todo, le he tenido hasta que decir, pero vamos a ver que soy teleco y todo esto que me esta diciendo ya lo he hecho yo y tengo el cableado nuevo.

                                    Y ella emperrada en que no, que era el domo que causaba noseque nosecuantos, y digo pero que no me cuentes historias ami me mandas un tecnico, y dice pues le mando un tecnico por 49,95, si el problema esta en su casa le tendra que pagar, sino no, y digo pos enga apuntalo porque me estoy hinchando ya.

                                    No le dije nada del adsl porque vamos, incluso hice como si tuviera PTR, solo dije que tenia ruidos en el telefono y se me cortaba, pero vamos, que creia que era mas facil que te hicieran caso que te tocara el euromillon, pero ya empiezo a ver que no. Como venga el tecnico y me cobre por nada, 1º no le voy a pagar, y 2º me cambio a otra compañia, ya me han tocado los cojones demasiado estos.

                                      • Bueno, pues de alguna manera "no ha salido mal la cosa" Vino…

                                        Bueno, pues de alguna manera "no ha salido mal la cosa"

                                        Vino el tecnico a mi casa, de mi edad jovencito, y le comente que habia probado ya todo, que si queria probar que probase lo que quisiera, que tenia ruidos en el telefono (que mentira no es, pero no todos los dias), también puse el linksys en modo adsl2+ (que practicamente era innavegable internet con el puesto), y el ha visto todo como lo tenia (que se habra quedado flipando del tinglado que tengo, que tengo muchas cosas puestas, incluido el HTPC justo al lado de la roseta principal), total que ha llamado a s.tecnico y le han hecho hacer 100 pruebas (hemos tenido que "omitir" que tenia domo, simular que tenia PTR, y medio que decir que se cortaba justo en ese momento para que se lo tomaran enserio), total el chaval muy majo, un verdadero crack si señor, y mañana por la mañana vienen los tecnicos de telefonica para revisar, o no lo sé que harán, el cableado exterior y el puerto en la central (esperemos que salga todo bien, y que por lo menos pueda utilizar el linksys, u otro router sin perder mil megas)

                                        Con todo esto el tecnico me ha estado explicando que el par en la central cambia mucho de uno a otro (y no digo del cableado exterior) sino que me ha comentado que tienen 2 verticales, una de jazz y otra de timof, y que segun cual pusieras hasta podía variar bastante la velocidad. El me ha comentado que con su conexion tenia 8 megas y fue el mismo a su par en la central por averia tecnica o porque no le iba bien y de 8 le subio a 16 solo cambiando el puerto alli en la central, osea que nada de cambiar el par que va por la calle de uno a otro, incluso que la forma de conectarlo a veces puede no estar muy bien y puede variar la velocidad.

                                        Saludos a ver mañana que me dicen.

    • Solo he probado este nuevo firm con TurboDown, ahi van mis…

      Solo he probado este nuevo firm con TurboDown, ahi van mis impresiones.

      El Multimode no va muy fino, o no me modula en ADSL2+ o me da menos sincronizacion que cuado eligo el ADSL2+

      Eligiendo ADSL2+ parece que me coge un poco mas de sincro, o al menos no se me cae como antes. Me explico. El otro dia, con el firm 1.00.17 cogi 15100/1022 y puse el JDownloader a toda pastilla, tuve un microcorte a los pocos segundos y ya no volvi a poder sincronizar a esa velocidad, pero hoy lleva una hora sin caerse a 15151/1022 :) . Ayer, me aguanto a 14630/1022 durante casi 10 horas antes de tener un microcorte :) . EDITO para decir que la diferencia de velocidad entre los dos dias es que un dia sincronize a las 8:00 y el otro a las 10:00 (a mas temprano mejor sincronizacion, CASI siempre me ha pasado asi).

      Avisare cuando tenga un microcorte en los 15151/1022 :) .

      • 6

        Los linksys, en general (hablo de los nuevos) deben de…

        Los linksys, en general (hablo de los nuevos) deben de modular a lo que le corresponde a cada perfil. El modo multimode no es muy recomendable, aunque yo lo uso para forzar reinicios para mejorar sincronización. Pero nada más :)

        Saludos

        • Interesante. Yo lo puse en MultiMode porque es lo me dijo una…

          Interesante. Yo lo puse en MultiMode porque es lo me dijo una chica del SAT el lunes, que fue el día que me habilitaron los 20MB de Ya.com.

          ¿Qué parámetro sería el correcto para YACOM TOTAL 20mB?

          Los del SAT me dicen que este router no está soportado y que espere a que me envíen el kit. Pero mientras tanto quiero seguir conectado y hacer todas las pruebas que pueda.

          A propósito, aparte del teléfono de voz, ¿hay algún problema en conectar el router al PTR?

      • Pues parece que ya se porque tengo un microcorte por las…

        Pues parece que ya se porque tengo un microcorte por las tardes... ocurre justamente cuando se enciende un segundo ordenador al que le suministro una conexion compartida a internet :-O . No se porque ocurre esto, he probado a actualizar los drivers de esa segunda tarjeta de red a ver lo que pasa mañana, pero el problema es que me quedo las ultimas horas del dia a menor velocidad, +o- 1 megabit menos.

        • Confirmado, es cosa del otro ordenador y no del router, nada…

          Confirmado, es cosa del otro ordenador y no del router, nada mas encenderlo paf! y perder +de un megabit.

          Tiene todo el tema de redes dañado, habra que formatear e instalar Windows de nuevo, a ver si asi no se corta mas. Con razon se me cortaba por las tardes.

          O sea, que mis microcortes no son cosa del router casi con total seguridad.

            • Pues tras reinstalar Windows, solo se me ocurriria que esta…

              Pues tras reinstalar Windows, solo se me ocurriria que esta mal el cable rj-45 cruzado que conecta ambos ordenadores o que alguna de las tarjetas de red este en malas condiciones.......

              Es que me pasa siempre, lo he repetido varias veces. Conecto a digamos 14900, conecto el otro ordenador, y cuando entra en Windows sufro un microcorte en el router y conecto a unos 13700 +o-

                • Es el puto Linksys WAG54G2 !!!!! Solo me pasa con este…

                  Es el puto Linksys WAG54G2 !!!!!

                  Solo me pasa con este router, con el Comtrend HG536+ no (CT-5361).

                  Parece ser que al encender el ordenador secundario, situado pared con pared a mi ordenador, el Linksys es sensible a ello, no se si es por la electricidad o por otra razon, y se me resincroniza a menor velocidad a los pocos segundos, y no solo eso, pueden producirse otros microcortes esporadicos a lo largo del dia que me dejen con todavia menor velocidad. He probado a anular el par de cobre que llega hasta la roseta de la habitacion y traer un cable rj-11 desde el ptr pero todo igual.

                  La solucion. Poner el Comtrend aunque me de menor velocidad de subida en TurboUp X(

        • 12

          Ni funciona, ni se espera que funcione. No creo que linksys…

          Ni funciona, ni se espera que funcione. No creo que linksys se moleste en sacar más firms para este router y es una pena.

          Saludos

      • QoS: Sólo le funciona hasta 9kbits (absurdo total). Como le…

        QoS: Sólo le funciona hasta 9kbits (absurdo total). Como le pongas más de 9kbits, te deja casi sin internet.. xDD. Probado con varios firmwares, hasta el 1.00.19.

        Este es un router descatalogado, y hace mucho tiempo que no le sacan firmwares nuevos, ni le han corregido fallos tan graves como ese en los últimos firmwares, por lo que lo habrán dado por abandonado hace mucho tiempo.