Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Firmware del HG556. Versión B27 y B31 española original.

kisumu
1

Como prometí, aqui está, la version b27 española del firmware del huawei hg556

Version B27 original española

Y grácias a megapixelado que hizo el dump a la flash de su router y antes habló con vodafone para que se lo actualizaran tenemos el B31.

¡¡ATENCIÓN!!, visto la experiencias de los usuarios y mirando los firmwares se deduce que para que funcione bien la versión B31, hay actualizar el CFE, cosa que es muy sencilla instalando primero el firmware Irlandés B18 que lleva una actualización de la versión del CFE y ya después puedes instalar cuarquier version posterior a la B27. Parece ser que en la B31 cambian el formato de compresión del sistema de archivos y se necesita tambíén un CFE que soporte esa compresión. Si se intenta cargar de nuevo la B27 el router no cargará el firmware y aparecerá la página de restaurar el firmware en la dirección 192.168.1.1.

Version Irlandesa B18

Version B31 original española

Saludos

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Muchas Gracias por subirla, eres un crack.

Saludos.

pegial

Muchas gracias, Kisumu.

BocaDePez
BocaDePez

¿Es posible instalarlo en el HG553? Muchas gracias.

🗨️ 2
BocaDePez
BocaDePez

me uno a la sugerencia, me gustaria saber tb si se puede instalar en un HG553 el firmware del HG 556a

🗨️ 1
kisumu

Hay que modificarlo para que cargue. Despues te funciona todo aparentemente bien menos el wifi, que no funciona. En el hg553 es broadcom y en el hg556 atheros.

deepego

¿esta versión es la que corrige el fallo de carga de paginas?

deepego

Me respondo yo mismo:

La versión que corrige el fallo es la V100R001C10B031SP03 ¿alguien sabe donde se puede descargar?

🗨️ 21
kisumu

No se puede descargar de ningún sitio ya que vodafone españa no los facilita, ellos los actualizan automaticamente si los routers están conectados en sus íineas.

Si alguien tiene ya instalada la version B31, hay un sencillo método para sacar el firmware haciendo una copia de la memoria flash al un pendrive. Ha si se ha sacado el B27 y todos los del HG553 ¿Algún voluntario?

🗨️ 20
BocaDePez
BocaDePez

¿Tiene alguna mejora significativa este B31 para nuestra HG553?

-------------- :) GRACIAS :) ----------------------

🗨️ 19
deepego

El B31SP03 es para el HG556a y corrige un fallo de carga de paginas que existe en el B27.

🗨️ 18
BocaDePez
BocaDePez
🗨️ 17
kisumu
🗨️ 16
megapixelado
🗨️ 15
kisumu
deepego
🗨️ 13
BocaDePez
BocaDePez
🗨️ 12
kisumu
🗨️ 11
BocaDePez
BocaDePez
🗨️ 2
kisumu
🗨️ 1
BocaDePez
BocaDePez
deepego
🗨️ 6
CoN1
🗨️ 5
BocaDePez
BocaDePez
🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
CoN1
🗨️ 1
kisumu
deepego
BocaDePez
BocaDePez

una pregunta muy noob... :$!

como usamos el .dat?

🗨️ 1
kisumu

Como si fuese .bin. Cargalo directamente.

BocaDePez
BocaDePez

Hola, muchas gracias por el firm B31, lo acabo de instalar pero me ocurre que despues de entrar al firm como admin y configurar la conexion, cambiar la contraseña y desactivar los permisos WAN, cuando el router sicroniza ya no me deja entrar como admin aún habiendo cambiado la contraseña. He reseteado y de nuevo lo mismo, ¿ Le pasa alguien más? .

Saludos

🗨️ 7
megapixelado

que raro, la verdad es que a mi no me pasa, desde que entré como admin la primera vez después de que me pusieran el firm B31, no he tenido ningún problema para acceder al router, ni con el wifi como les pasa a algunos por ahí... lo estais usando en el HG553 o en el HG556a?? el mío es el 556a

🗨️ 4
BocaDePez
BocaDePez

Hola, a mi me ha pasado lo del wifi, al final he tenido que poner la irlandesa. Lo único que se me ocurre que haya diferentes hg556a y por eso a unos nos funciona y a otros no.

un saludo

🗨️ 3
megapixelado

yo tengo la HW version: HG55VDFA VER.C

🗨️ 2
revent
🗨️ 1
BocaDePez
BocaDePez
megapixelado

de hecho, creo que el firm B31 se sacó para solucionar el problema de carga de imágenes del 556a... ya que esto no pasaba en el 553 con el mismo firm, ¿me equivoco? quizá no funcione bien en el 553...

🗨️ 1
revent

Hola, mi router es el HG556a y como anteriormente dije ocurre esto del admin , yo he actualizado desde la version irlandesa, anteriormente con la irlandesa entraba en admin correctamente pero ahora no puedo, cambie solo por el tema del idioma y mira ahora, el wifi funciona bien, pregunta de novato ¿ puede ser que este algo del firm corrupto? . Gracias

BocaDePez
BocaDePez

gracias a ti por enseñarme a extraer el firmware ;) no pude subirlo ya que estos días he estado algo desconectado, pero veo que ya lo has hecho tu así que perfecto.

Un saludo!

🗨️ 1
megapixelado

uy, se me olvidó logearme, lo dicho...

BocaDePez
BocaDePez

ATENCIÓN: no tengo mucho tiempo porque he de irme cagando leches, pero os cuento algo IMPORTANTE, tengo el HG556a (ADSL indirecto) con los problemas que habéis mencionado (carga lenta de algunas páginas e imágenes, por ejemplo). Después de leer lo de este nuevo firmware, he procedido a instalar el B31 con el resultado que han dicho algunos de quedarme sin WIFI. Visto lo visto, mi idea era volver a la B27 y llamar a atención al cliente para que me hicieran ellos la actualización (a mala hora no haberlo hecho así desde el principio).

Así que he procedido volver a instalar el B27... y como resultado he obtenido un bonito pisapapeles blanco y rojo. Es decir, el router no funciona, se queda con el icono de encendido iluminado pero no se enciende ni el de internet ni el de wifi, y por supuesto no se puede acceder a él de ninguna manera.

Como tenía prisa y no quería dejar a la family sin internet, he cogido el router que tenía de antes (un Linksys) y lo he programado con los parámetros de Vodafone, y ya estoy navegando como podéis ver. Ahora queda ver y estudiar si hay alguna posibilidad de que Huawei haya establecido alguna actuación de emergencia para casos así (al tener puertos USB, tengo la esperanza de que haya algún sistema de poder cargar un firmware conectando un pendrive con la imagen del mismo, por ejemplo).

Así que aquí queda este aviso: por lo visto las imágenes de los firmware no son correctas, o están corruptas, o pertenecen a un modelo de 556 que no es el mío.

🗨️ 23
LineBenchmark

La actualización de cualquier Firmware en un dispositivo, es un proceso crítico que no hay que hacerlo a la ligera.

HG556a muerto... HELP!!!

🗨️ 22
BocaDePez
BocaDePez

Hola, soy el de antes, primero quiero darte las gracias por tu ayuda, siguiendo las instrucciones del hilo que me mencionas ya tengo el router resucitado y con la B31 corriendo, por ahora, sin ningún problema visible.

Aunque por mi trabajo tengo los "huevos pelaos" de flashear routers, móviles, placas base, y todo bicho que se pueda flashear, esto me ha pillado de sorpresa totalmente, porque aunque en este hilo había gente que decía lo del wifi, nadie había mencionado que no se podía volver a la B27 sin que el bicho petara. Por eso iba bastante tranquilo.

También tiene cojones la cosa que para hacer funcionar un firmware español correctamente, antes haya que instalar uno irlandés. Y más cojones todavía que Vodafone, teniendo disponible ese nuevo firmware, no lo esté colocando a toda leche en todo su parque de routers, o si no de que me sirve a mí el rollo de que me puedan configurar el router vía remota y que no haya manera de poder entrar como admin, haga lo que haga, una vez se conecta a internet.

En fin, ahora sólo queda esperar a que los problemas del a B27 estén solucionados y que no se introduzca ninguno nuevo. Yo con el router estoy bastante contento, sobre todo en el aspecto de que es N y en que la cobertura wifi es magnífica.

🗨️ 21
kisumu

Efectivamente, El firmware irlandés actualiza el CFE, y por lo que cuentas parece que el CFE de la versión española viene "protegido"

🗨️ 15
BocaDePez
BocaDePez
🗨️ 14
BocaDePez
BocaDePez
🗨️ 13
kisumu
🗨️ 12
BocaDePez
BocaDePez
🗨️ 11
BocaDePez
BocaDePez
🗨️ 10
BocaDePez
BocaDePez
🗨️ 9
BocaDePez
BocaDePez
🗨️ 8
BocaDePez
BocaDePez
🗨️ 7
BocaDePez
BocaDePez
🗨️ 6
CoN1
BocaDePez
BocaDePez
🗨️ 3
CoN1
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
CoN1
BocaDePez
BocaDePez
ifred
🗨️ 2
marcosbm
BocaDePez
BocaDePez

Ayer Vodafone me actualizó mi firmware, es la versión

V100R001C10B050SP01

Os diré que sigo teniendo problemas con el WIFI, se interrumpe la conexión. He cambiado el canal y le he puesto las DNS de Vodafone a ver qué tal. Probaré y ya os contaré. Como me digan que es por la encriptación WPA2 que le tengo y que hay que bajarla a WEP, que me vayan devolviendo mi dinero.

¿Qué opináis?

🗨️ 4
kisumu

Por lo que yo he experimentado, con unos portátiles va perfectamente y con otros se corta constantemente. El firmware se puede bajar de la página de vodafone.

LineBenchmark

¿Ya miraste que no haya unos drivers del Wifi de tu portátil más actualizados?. Lo digo por descartar...

Saludos.

BocaDePez
BocaDePez

Muchas gracias por las respuestas. Los drivers de la tarjeta WIFI los tenía actualizados. He llamado de nuevo a Vodafone. Me han dicho que tenía el router saturado en lo que a la tabla NAT se refiere (conexiones en espera, que no es lo mismo que los puertos abiertos en el router), es decir, que tengo el emule configurado a todo trapo y el aparatito peta, jeje. Hace dos días que no conectaba al emule porque imaginaba que podían venir por ahí los tiros, así como lo he apagado y encendido (el router) y lo que me extraña es que según la Srta. de Vodafone, ahí seguían los registros activos en la tabla NAT. Como desde el principio tuve problemas no he cambiado nada de la pass de admin ni support por si tenían que arreglar algo desde Vodafone (y así ha sido).

La verdad es que en el emule tengo 500 conexiones. Voy a hacer la prueba de no conectarme al p2p y ver si el wifi sigue fallando, entonce sería para arrancarse los pelos.

Por cierto, entrando en modo admin ¿puedo ver la tabla NAT de conexiones dentro del router? ¿En qué lugar estaría? ¿Cuánto tiempo se quedan esos datos residuales en la tabla (teniendo en cuenta que reinicio el router y hace unos días que no conecto el emule y siguen ahi)?

Lo que tengo claro es que cuando me empiece a tirar el tema del WIFI el acceso desde la central lo voy a capar de raiz ya que lo saben todo, todito, todo y no es tampoco plan.

Saludos y ya os sigo contando.

BocaDePez
BocaDePez

Yo después de mil pruebas y varios firmwares... bájala a web y si sufres comprueba las MACs que se conectan a tu router de vez en cuando.. Si, es una tocada de hu..os pero la verdad vale la pena no tener que dejar lo que estés haciendo una o dos veces al día para desconectar y volver a encender el router.. Es una pena que con el potencial que tiene el hardware los firmwares no sean completamente funcionales para aprovechar todas las posibilidades del equipo..

BocaDePez
BocaDePez

¿Han cambiado la contraseña de admin con el último firmware? Me llegó el router de Vodfone con la versión 50 y cuando hago el tema de desconectar el rj11 y pulsar reset no me admite ni la contraseña admin ni la otra.

¿A alguien le pasa lo mismo?

🗨️ 1
BocaDePez
BocaDePez

Has probado admin/VF-EShg556 ? prueba tambien admin/admin, advanced/advanced, support/support...

BocaDePez
BocaDePez

Cuando cambio la contraseña de admin desconectando el cable rj11 el ruoter se resetea y cambia la contraseña por que no puedo entrar como admin mas que como usario bodafone. Tengo que resetear el router para poder entrar como admin y la contraseña por defecto ya lo he probado 3 veces y me hace lo mismo.

Un saludo.

🗨️ 1
BocaDePez
BocaDePez

A mi también me pasa lo mismo... por mucho que desconecte el rj11, resetee, cambie passwords y deshabilite la gestion remota, tan pronto como reconecte al adsl... ¡¡se me resetea solo y me cambia el password de admin!!. He visto que el de "vodafone" me lo dejan tal y como lo cambie, ¡¡pero el de admin te lo cambian!!. Lo he probado varias veces y no hay forma... parece como que el firmware (V100R001C10B050SP01) deja alguna puerta abierta a los de vodafone... ¿alguna idea?

BocaDePez
BocaDePez

hola tengo el firmware B21 y la contraseña del admin es vf-eshg556 para entrar en el modo administrador pero la contraseña del frimware B27 y B31 cual es...

BocaDePez
BocaDePez

Hola, que no se si me estoy liando....la version B31 o la B27 lleva en ctorrent dentro??, y como se llega al ctorrent?

Gracias por vuestra ayuda

Almera4204

El de arriba soy yo, cuando podais, me sacais de dudas....gracias

🗨️ 1
Ari

Este tema ya tiene dos años, y los reflotes de temas antiguos no se permiten en esta página. Quizás sería mejor que abrieras tu propio tema, con tu consulta, ya que este seguramente va a ser cerrado por el mod del foro en breve con lo que te quedarías sin respuestas ;)

Saludos

BocaDePez
BocaDePez

ok, gracias