Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
65 lecturas y 2 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    ¿Firmware defectuoso? Ayuda por favor

    hola

    He actualizado el firmware último del 11g wireless, pero no se si a media actualización se ha perdido la conexion de red, sin motivo, o el firmware estaba defectuoso.

    El caso es que ahora si intento configurar el router, por ejemplo el filtro de direcciones mac, se pierde la conexion a internet, ademas de no dejar grabar los cambios en la configuración.

    Y solo se arregla apretando el reset 5 segundos y volviendo a meter los datos de conexion. Pero hay muchas páginas de configuracion que si las toco cae la conexion y tengo que resetear el router.

    Yo creo que es del firmware, que lo actualicé pero a media actualización decia "el cable de red está desconectado" y luego conectaba otra vez, (por wireless pasaba lo mismo).

    ¿qué puedo hacer? si tengo el firmware dañado y cuando intento actualizarlo se corta la conexión, ¿qué otra forma hay de actualizar el firmware?

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      [Editado 26/12/04 14:22]

      a mi me paso algo parecido y termine metiendo el del smc.…

      a mi me paso algo parecido y termine metiendo el del smc. Primero la 0.71 y luego la 0.85 y ahora va muy bien. Yo lo que hice para solucionarlo fue encender el router con el boton de reset apretado un rato y luego te pide un firmware entrando a la direccion 192.168.2.1. Se quedo totalmente vacio haciendo ese reset

    • Cerrado

      BocaDePez BocaDePez
      6

      Soy el del post. No solo cae la conexion a internet, tambien…

      Soy el del post.

      No solo cae la conexion a internet, tambien el servidor DCHP.