Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Firmware D-link 524T

BocaDePez
BocaDePez

No deberías usar el firmware de Ya.com, sino el oficial de D-Link.

🗨️ 10
molkio23

Es que me está dando bastantes problemas. Con el firmware de Ya.com me funcionaba de maravilla.

🗨️ 9
BocaDePez
BocaDePez

No tiene mucho sentido... a no ser... ejem... ¿qué versión de F/W estás usando exactamente? ;)

🗨️ 8
molkio23

La ultimísima versión de firmware oficial disponible para el D-link 524T.

🗨️ 7
BocaDePez
BocaDePez
🗨️ 6
molkio23
🗨️ 5
BocaDePez
BocaDePez
🗨️ 4
molkio23
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
molkio23
molkio23
1
molkio23

Era éste, con interfaz antigua. (link roto)

🗨️ 11
BocaDePez
BocaDePez

¿A qué te refieres con "era éste"? Ahí veo un 3.00 fechado en 2008, no un 3.10 fechado en 2009

Además, los WI-C son para la revisión de hardware A5 de los D-Link 524T únicamente.

🗨️ 1
molkio23

Ooopps, creo que le liado. He pinchado en el link que pusiste, fui a firmwares, y luego elegí el primer firmware de los que aparece. (link roto) Ahora mismo está funcionando, no se me ha quedado frito, lo quito y pongo el otro, o lo dejo?

BocaDePez
BocaDePez

No había refrescado el hilo. ¡¡¡ No has instalado el firmware correcto, tío !!! ¿Para qué está el readme_first.txt? :-O

Te dije el V3.10B01T02.EU-A.20070924

🗨️ 8
molkio23

Jajajaja, que chapuzas soy. si te soy sincero, ese firmware V3.10B01T02.EU-A.20070924 también lo instalé no hace mucho (de hecho probé varios de los oficiales de d-link, y al final dejé el de la versión de 2009) Entonces, si ya he instalado y no ha pasado nada, lo podría dejar, no?

🗨️ 7
BocaDePez
BocaDePez

Pues no sé qué decirte. Cuando has venido aquí al foro diciendo que el 20090206 te daba problemas, ¿qué tipo de problemas eran?

La verdad es que la versatilidad que te da un firmware V3.10 está muy por delante de las versiones V3.00 más restrictivas

🗨️ 6
molkio23
🗨️ 5
BocaDePez
BocaDePez
🗨️ 4
molkio23
🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez