Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

FIRMWARE 4.3.2.6.0

JohnPetrucci

Aqui os pongo los pasos para actualizar el router speedtouch 510v4, a esta nueva version de firmware.

  • ¿Como actualizo el firmware del router?

Descargamos el Upgrade Wizard y el firmware y ejecutamos el asistenete para la actualización del firmware. (Upgrade Wizard)
Al ejecutarlo, deberemos de elegir el archivo LLTJ_4315.bin, que debemos de haber extraido del archivo zip y esperamos a que realize el proceso de actualización.

  • Durante la actualización me pide una contraseña, ¿Que tengo que hacer?

Durante el proceso de actualización nos debe de aparecer una ventana para introducir un usuario y una contraseña, debemos de escribir en usuario: Administrator y en contraseña, lo dejamos en blanco.[/b]

  • Ya he logrado actualizar el firmware, pero no consigo que funcione la conexión.

Despues de la actualización perderemos la configuración anterior, ya que no es compatible con las versiones anteriores de configuración
Tenemos que ir, a la configuración web, accediendo mediante http://speedtouch. Como vemos, hay una nueva interfaz de gestión, debemos de ir a Speedtouch/Configuration/ En la Seccion, Pick a Task Hacemos click en Set Up y configuramos de nuevo el router con este Asistente, con los datos que te ofrece tu proveedor de internet. Por defecto hay 2 tipos de plantillas, una en modo Bridge y la otra en modo Routed para conexiones PPPoA-PPPoE.
Por desgracia, aun no hemos conseguido configurarlo para IP Fija mediante IPoA.

  • ¿Cómo configurar la interfaz web al idioma español?

Primero debes de bajar el archivo de Idioma español, que hay en este post.
Haz click en las siguente direcion: ftp://speedtouch.lan/dl/ entra el usuario y la contraseña del router y sube el archivo aq4315es.lng .Si no funciona cambia el speedtouch.lan por la IP privada del router.
Seguidamente accedemos por telnet al router (en Inicio-Ejecutar) telnet speedtouch introducimos usuario y contraseña y escribimos:

 language config language es
 saveall
  • ¿Soporta esta version de firmware ADSL2/ADSL2+?

Al entrar por telnet, con el comando adsl config opermode no da opción para configurar con los modos: multi_adsl2 | multi_readsl2| multi_adsl2plus. Lo que indica que no soporta estos modos de configuración.

Aqui hay unas capturas de la nueva Interfaz Web.
Home
Firewall
Broadband Connection
Toolbox

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
alarido

¿Alguien sabe que lleva de nuevo?

🗨️ 2
Comtrend536

Yo todavía no me arriesgo a meterle el Firmware, no vaya a ser que pierda los datos de conexión actuales (no sé si sera esto posible).

:-P

🗨️ 1
alarido

A parte de cambios cosmeticos solo he visto que añaden la opción firewall, algo que desde luego está muy bien, pero en cuanto a perfiles de configuración solo vi para PPPoE y PPPoA, pero si tienes IP Fija no te vale ninguno de los dos.

Una cosa que me habría gustado ver es la configuración de QoS desde el interfaz web, pero creo que no la llevaba, quizas en una nueva versión.

Yo he vuelto a la 4.2.10 porque no consegui configurar mi conexion, si haces un backup de la configuración la puedes restaurar si tienes que volver atras.

alarido

No hay perfil para IPOA de modo que no lo puedo configurar al tener IP fija, he tenido que volver a la 4.2.10

🗨️ 3
BocaDePez
BocaDePez

Yo tengo problemas para volver a la 4.2.10 sl soft de upgrade me pide constantemente la pass del router.

Como lo has hecho?

Como se pone el router sin pass, para probar si es eso.

Gracias

🗨️ 2
alarido

Pues lo que hice fue resetear la configuración del router, el usuario es Administrator sin contraseña.

🗨️ 1
BocaDePez
BocaDePez

Usuario admin, ¿no?

En otros cacharros suele ser root

Parakas

Muy buenas, ayer cambié mi CT 500 por un st 501 (por fin los de wanadoo fueron eficientes en algo xD), y me preguntaba a ver si se podría guardar la configuración actual del router(1.2 o algo asi) pa luego cargarla en el nuevo firm(2.0 creo).
Otra cosa que estaría bien sería poder poner el idioma en español (aunque se inglés si, que pasa, soy muy pijo xDD).
Gracias por todo y saludos gente,

Parakas. :-)

🗨️ 3
Comtrend536

Yo creo que si le das a grabar configuración actual, te crea un archivo llamado user.ini.

Luego no sé si se podrá volver a cargar dicho archivo una vez actualizado el firmware :-| :-|

🗨️ 2
Parakas

Buenas de nuevo, pero como saco ese archivo del router?. Porque he probao entrando por FTP y no me sale contenido alguno de el, ni directorios ni files ni nada,a ver si consigo los templates esos pa meterle el firm nuevo y no tener q andando configurando a mano xDDD. Venga gente saludos y gracias. :-|

Ramgo

El USER.INI de versiones anteriores no sive para esta nueva versión la configuración es desde cero.

Saludos.

laconstruccion

Hola, ya estoy funcionado con el firmware 4.3.1.5.0, la puerta de enlace que pone por defecto es 10.0.0.138 y no sirven los programas anteriores para gestionar los puertos. Pero es muy facil. Yo no tengo ni idea de ingles y los he abierto. Esperare con ganas a la traduccion al español.

KoSoViTo

gracias john, voy a ver que saco de este firm. saludos

KoSoViTo

bueno, pués según he visto y he probado mi recomendación es NO INSTALAR ESTE FIRMWARE .

Tengo mis razones para no instalarlo. 1º Todos los templates que servían en versiones anteriores no sirven en este, además no te da la opción de subir al router templates de configuración sino que has de configurarlo manualmente. 2º Los programas de gestión de puertos, incluso el programa para cargar otros firmwares .bin no es válido. 3º Creo y digo "creo" no admite idiomas, solo en inglés por defecto

Yo tras instalar este firmware estuve 1hora hasta que di con la forma de volver a restaurar un firmware anterior, al intentar cargar otro firmware no había manera de que el programita que carga el .bin se entendiera con el router, al final y tras un rato de agobio la solución fue cargar directamente el firmware 4.2.7.16.0 que trae un autoinstalador y ese es el único que se entiende con el nuevo firmware. Por lo tanto si alguien se ve incapaz de volver al firmware anterior le digo que solo es válido con este que trae su propio autoinstalador, se puede bajar de mi página. El usuario y el password por defecto del nuevo firmware es: user: Administrator password: Administrator.

por todo esto recomiendo no actualizar más allá de la 4.2.7.16 hasta que se obtengan más detalles de este firmware como el tema templates y el tema idiomas, además ya os digo que no se entiende con programas antiguos del router

saludos

🗨️ 14
Ramgo

La configuración no es manual es mediante plantillas pero que ya tiene definidas el propio firmware, los que tienen IP dinámica no tienen problema porque hay una plantilla basica para PPPoE y PPPoA.

Si se puede volver a un firmware anterior pero con el último Upgrade Wizard

El usuario es Administrator pero la contraseña es en blanco sin nada.

Saludos.

Tanto el firmware como el Upgrade Wizard lo tendreis proximamente en www.adslayuda.com en la sección de descarga. Se intentara subir lo más pronto posible.

Nota: KoSoViTo si te interesa el Upgrade Wizard o cualquier otra cosa ponte en contacto conmigo.

🗨️ 2
alarido

Pues yo usando el upgrade wizard del enlace de este mismo post tarde 3 minutos en volver atras lo hice tal y como Ramgo dice.

BocaDePez
BocaDePez

necesto el usuario y la contraseña para poder configurar un reuter thomson. No se mucho de estas cosas pero agradeceré la ayuda que me puedan proporcionar

menumorut

El idioma si que funciona:
Proof

La instalación ha sido de la mas sencilla y la configuración para Ya.com lo he hecho con la template por defecto que trae para PPPoE.
También trae una PPPoa con 1.33 para Arsys (no lo pude probar).

El idioma se mete como a dicho John.Thanks John!!!

La única pega es que no encuentro la maldita opción de cambiar el idioma desde Web (tampoco he mirado mucho) y lo he cambiado con CLI.
El manual dice que esta debajo del logo de ST.

Después de upgrade, el IP se queda en 10.0.0.138, el usuario y la contraseña :Administrator (nótese el capital "A").

Si no se enciende el led de ENET (sigue conectando) no os preocupéis, configurar el ordenador el home network y después reboot.
Esta versión es por ahora la mejor GUI y tiene un montón de cosas nuevas y mas sencillas aunque al principio le va a parecer sobrecarga de información.

Los .TPL tienen que ser version 2.0

Lo he liado bastante???Bien, esta era mi intención. Ahora a leer ;-)

Se me olvido:
Las aplicationes por defecto son la caña, hasta el ABC esta incluido y si no esta incluido hay un paso a paso para onfigurar lo tuyo (Nuevo juego o aplicación)

Un saludo,
menumorut

🗨️ 9
JohnPetrucci

La única pega es que no encuentro la maldita opción de cambiar el idioma desde Web (tampoco he mirado mucho) y lo he cambiado con CLI.
El manual dice que esta debajo del logo de ST.

Lo que ocurre, es que el router ST510 v4, parece que tiene limitaciones en su interfaz comparandolo por ejemplo con el ST510v5. No se, si sera por limitaciones de hardware o de espacio dentro del router, pero la interfaz que tiene el ST510v4 esta limitada, respecto all mismo firmware en el ST510v5.

Por ejemplo secciones que faltan en la interfaz del ST510v4 con el firmware 4.3.1.5.0 son:

-Falta la barra de idioma.
-En el menu Speedtouch, falta la seccion "Update".
-En el menu 'ToolBox', falta las secciones "Parental Control" e "Intrusion Detection".

laconstruccion

Hola a todos, yo no consigo cambiarlo al castellano. ¿ que es eso de CLI ?

🗨️ 7
menumorut

CLI=Command Line Interface.(interfaz de linea de mando-o comando->Delta Force)
Telnet a la IP privada del "rute"( usa google para aprender sobre telnet).
Entra con usuario y contraseña.Escribe: "menu language list" (sin comillas) dale a intro.Verifica que tienes el fichero "es".

Escribe "config" -dale intro 2 veces y escribe "es" (sin com.).Dale a "ok" y salte hasta el prompt de tu usuario (administrador, etc.) y ecribe "saveall" y "exit"

Ya ta.Verifica la web interfaz si esta en cristiano si no lo siento tines que aprender ingles.Es coña si algo va mal ecribe aqui y te ayudamos.

Un saludo,
menumorut

🗨️ 6
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
🗨️ 1
Fiol

Hola:
Tras actualizar el nuevo firmware, el router ha dejado de funcionar y no puedo conectar por ftp, o por los programas de configuración.
El Dr.Speedtouch no detecta el router, pero si ejecuto la upgrade wizard 4.3.1.5, lo detecta bien. Muestra la versión de firm instalada, y todo parece bien, pero no consigo conectar.
Me podeis ayudar

BocaDePez
BocaDePez

Alguien sabe como poner una dirección IP por defecto, al estilo de los firmware's 4.2.*, es q no encuentro dicha opción en este nuevo controlador y la verdad que me era muy útil, asi me evitaba abrir los puertos uno a uno.

🗨️ 2
cort

Wenas supongo que te refieres a un default server o dmz para abrir todos los puertos a una sola ip.

Si es eso la opción esta en:
Home network>devices>Assign the public IP address of a connection to a device

Yo no la probé pero es esa, a ver si te funciona...

Te recomiendo siempre configurar los puertos mejor, pero eso como tu veas.

Saludos

menumorut

Mandeee????

Puede que estas buscando esto:

"Compartición de juegos & aplicaciones
En esta página se resumen los juegos y aplicaciones definidos en SpeedTouch. Cada juego o aplicación puede asignarse a un dispositivo de su red local."

Ramgo

Template IPoA v.4.3.1.5.0 esta incompleto no da opciones para meter IP pública y demás datos.

BocaDePez
BocaDePez

Actualizado a la primera.
Ya he puesto el idioma en castellano.
Lo de las templates... quien las quiere cuando pones el tipo de conexion el vci vpi el usuario la clave y a funcionar
en cuanto a lo de los puertos, los puedes gestionar desde el router sin necesidad de programas.
Ademas ahora el firewal es accesibre mediante la aplicacion web.
tiene ddns para asignar dominios a nuestra ip
se pueden hacer varios usuarios para entar al router.

Resumiendo que me gusta mucho.

Kosovito no seas marica y metele caña al nuevo firmware :-P

Muchisimas gracias JohnPetrucci se agradece lo que haces.

🗨️ 5
menumorut

"Muchisimas gracias JohnPetrucci se agradece lo que haces."

Si, eso.

Ramgo

Para conexiones PPPoA y PPPoE no hace falta las plantillas porque ya vienen en el firmware por defecto pero para IPOA (IP estática) si hace falta una plantilla porque no viene soportada por dicho firmware por defecto.

Saludo.s

🗨️ 3
menumorut

.

🗨️ 2
Ramgo

Creo que andas un poquito despitao no hay plantilla para IPOA para el firmware 4.3.1.5.0 ni aqui ni en ADSLayuda.

🗨️ 1
BocaDePez
BocaDePez

Este Firmware convierte este router en algo decente y al nivel de un router ultimo modelo.
Puntos positivos:
-Pues el DYNDNS que no todo el mundo lo usa, pero si lo necesitas es un lujo poder prescindir de un software para esta función.
-Es mas compatible con las ultimas tecnologias, si habeis oido hablar del SIP (Telefonía por internet) pues con el firm 4.2.10 no funcionaban 3 de 3 modelos distintos de TLF. SIP, ahora funcionan 3 de 3 OK.
-Las configuraciones para abrir los puertos es intuitiva, diferente a todo lo que he visto por ahora, pero en mi opinion muy sencilla incluso sin conocimientos.
-Permite añadir configuraciones personalizadas para abrir puertos.
...
Vamos que se lo recomiendo a cualquiera que no tenga miedo a aprender.
La verdad es que no tengo conexión IP Fija, pero si no hay algo, con el tiempo alguien con los conocimientos y/o el tesón necesarios lo publicará.
Estamos de enorabuena los poseedores de este router, no para todos sacan actualizaciones tan completas. :-D

🗨️ 3
BocaDePez
BocaDePez

por cierto que es el dyndns???

🗨️ 2
quincy

Pues si tu tienes un nombre de dominio p.ej minombre.com y tu dirección IP es dinámica, hay que enviar la IP al servidor DNS cada vez que cambia.

Normalmente esto se hace con unos programas llamados clientes dyndns( el nombre viene de DNS dinámico).
Si el router lo hace te ahorras el programa. Ahora bien habrá que comprobar la compatibilidad del router con los distintos tipos de dyndns que existen.

🗨️ 1
BocaDePez
BocaDePez

wanadoo da cuentas de ese tipo? si no las da dnd las consigo? yo hasta ahora he funcionado sin hacer algo asi, nunca instale un programa que hiciese eso. gracias por la informacion

SSF

Actualizado el firm, idioma en castellano, todo sin problemas, en 5 minutos reconectado y funcionando, con puertos abiertos para emule (me ha costado un poco encontrar la opción...). Tiene muy buena pinta, muy sencillo y claro.

Dudas:

1) he activado el firewall en 'standard', ¿es correcto?
2) que significado tiene activar el 'registro' en una aplicación compartida?

[Wanadoo Naveghable 512, IP dinámica, por retevision]

🗨️ 1
BocaDePez
BocaDePez

Yo también tengo esas dudas. ¿Alguién podría comentar algo?

BocaDePez
BocaDePez

Actualizado el firmware sin problemas y conectado a Arsys de maravilla.

Tan solo tengo problemas al intentar ponerlo en castellano, accedo bien por ftp al router y no tengo ninguna carpeta dll, intento crearla pero me dice que no tengo permisos. Tampoco me deja copiar ningún fichero. ¿Sabeis que puede ser?

S2

🗨️ 1
BocaDePez
BocaDePez

la carpeta es /dl y no /dll ese es tu problema.

Comtrend536

Alguien ha probado si se puede abrir un rango de puertos o hay que abrilos de 1 en 1 como hasta ahora :-?

🗨️ 2
BocaDePez
BocaDePez

admite rangos (por fin)

🗨️ 1
menumorut

....pero parece que hemos instalado XP en un P100 con 32Mb de memoria.Mas lento que un processo judicial ;-)

Ramgo

La configuración con comandos CLI es incorrecta. La sintexis de algunos comandos estan mal escrita no se de donde habreis sacado los datos.

Por ejemplo el comando ip ifadd intf=RtIPoA_ip falta el parametro dest=

:)

🗨️ 2
JohnPetrucci

Pues los datos los he sacado yo y tienes razón falta ese parametro que quedaria así:

 ip ifadd intf=RtIPoA_ip dest=RtIPoA_atm

Habia mezclado los pasos cinco y seis. :-P

Intentalo otra vez y dime si te funciona, ya que yo no puedo comprobarlo por mi mismo.

🗨️ 1
Ramgo

No funciona.

He correjido atm phonebook add name=RtIPoA_ph addr=8.35 porque para IP estática es 8.32

Tambien he correjido ip rtadd addr=0.0.0.0/0 intf=RtIPoa_ip ya que addr es dest

Pero no funciona no hay forma.

Saludos.

BocaDePez
BocaDePez

hola, tengo un problema despues de aber actualizado el firmware
e intentado acceder al mismo pero no responde bajo ninguna ip.
he probado las tipicas:
10.0.0.138
192.168.0.1
192.168.2.1 (la que tenia antes)
tb he probado http://speedtouch
pero ninguna resulta. Alguna idea?

un saludo

🗨️ 2
Ramgo

La IP por defecto en el nuevo firmware es 128.168.1.254

🗨️ 1
BocaDePez
BocaDePez

ya sta arreglao, al final configure un ordenador para que usara dhcp y lo configure asi.
gracias por la ayuda

un saludo

quincy

Supongo que sigue funcionando el UPnP. Podría confirmarlo alguien?

--Me respondo yo mismo. Según el manual, el UPnP es perfectamente operativo.

BocaDePez
BocaDePez

OK, soy muy tonto.
Para configurar los puertos he creado nuevas aplicaciones y he editado manualmente los puertos. Funciona, pero es el cuento de nunca acabar. Hay alguna manera mas rapida y sencilla de gestionar los puertos? Tengo la mania de abrir y cerrarlos con una cierta frecuencia, raro que es uno.

llamaloX21

Buenas he intentado el upgrade desde la 4.2.10 y no me ha sido posible.

Me iba todo ok, hasta que pasa al cambio de firmware propiamente dicho, despues de seleccionar el fichero .bin. Cuando pasa al apartado que dice algo así como copiar el nuevo sofware (no recuerdo el texto exacto de la opción pero era algo así) me dice que no se puede acceder al dispositivo y se aborta la actualización, y por mas que reintento la operación se me para ahi. A mi no me pide la contraseña en ningún momento, y se me queda la luz del medio parpadeante en color ambar, y para poder usarlo tengo que volver a cargar el firmware 4.2.10 que tenía antes... a alguien le ha pasado algo parecido?? como lo ha solucionado??

Muchas gracias de antemano

saludos

🗨️ 2
kalavera

Yo estoy igual q tu.

Me dice q no hay comunicacion o no se q (hay un post abierto con mi problema) y no me deja actualizar. Además nadie me ha dado la solución, asi q por ahora toca esperar a un nuevo firmware...

llamaloX21

Buenas, ya está solucionado.... era el firewall kerio, que, torpe de mi, se me había pasado desactivarlo. Lo he desactivado y me ha dejado actualizar sin problemas.

Si alguien más le pasa seguramente sea eso.

Saludos

dabuti9

Saludos colegas,

Tengo el ST 510 con Wanadoo, IP fija por Auna de momento. 4 puertos Ethernet, varios PC's con el firm 4.2.7.16.0. Utilizo el router como tal y salgo a través de NAT evidentemente.
Es posible utilizar la actualización disponible para el firmware del router usando que plantilla para mi caso??????????

Me migrarán a navegable, de forma que perderé la ip fija, tendre algun problema?
Os dejo parte de mi conf. espero vuestras ayudas.

set var=CONF_REGION value="Wanadoo España"
set var=CONF_PROVIDER value="PPPoA VCMUX 8/35"
set var=CONF_DESCRIPTION value="."
set var=CONF_SERVICE value="Multipuesto con DHCP"
set var=DSL_ADDR value=8*35

Gracias.

🗨️ 2
JohnPetrucci

Hola, debes de usar la plantilla Routed (Enrutado) y configurarlo como PPPoA VcMux 8*35.
Yo tambien perdi la 'ip fija' cuando me migraron a Directo, asi que, si ahora tu conexion es PPPoA IP Fija no tienes que modificar ningun dato en el router ni antes ni despues de que te migren a naveghable, ya que pasara a PPPoA IP Dinamica.

🗨️ 1
dabuti9

Muchas gracias, hecho y funcionando a la primera, salvo que la luz de LAN no se enciende en el router de ninguna forma.
He hecho varios arranques en frio y en caliente, cambiando la configuracion y demás pero nada de nada.

Gracias de nuevo.

BocaDePez
BocaDePez

necesito hacerlo funcionar con ip fija :-(
Yo tengo un 580 y en este van por la version 4.3.2.6.0
Supongo que los firmwares seran casi compatibles porque pasa lo mismo.

🗨️ 5
BocaDePez
BocaDePez

Hola me podias decir de donde bajaste la la version 4.3.2.6.0
y si tiene el dns dinamico.

Saludos

🗨️ 4
BocaDePez
BocaDePez
BocaDePez
BocaDePez

para los que buscan el cd del nuevo firmware con todas las aplicaciones que trae todos los idiomas y demas para el 510.
(link roto)

🗨️ 2
BocaDePez
BocaDePez

Bajando ;-)

BocaDePez
BocaDePez

no consigo conectar con esta direccion

BocaDePez
BocaDePez

Hola, saben tengo un problema y aca andan muy cerca de la solucion para mi problema, tengo el speedtouch 510 V5 de modem para conectarme a adsl, resulta que me configuraron el modem como puente, es decir, al simple echo de conectar el cable de red, mi equipo esta conectado a internet, lo gual es genial, el problema es que yo presento ciertos trabajos y tenia un servidor FTP en mi computador, con la ip dinamica, pero el problema es que ahora no puedo salir con ningun servidor ya que mi ip interna es 10.0.0.2 y de ahi para afuera salgo con la ip del servidor de internet.

las preguntas :

El problema es como lograr habilitar servicios en mi pc y que esos servicios logren salir a internet??
Ahora bien el tipo dejo el modem con clave, he probado muchas pero nada.... reseteo el modem y configuro todo de nuevo??

podre hacerlo ??

atte

ramon martinez

p.d. proveedor de servicios SURNET de Chile.

Titalatas

Actualizado, por cierto comentar que para arsys el VPI/VCI es el 1.33, por si alguien lo necesita, ahora a ver si lo pongo en español.

Saludos.

SSF

Actualizado de 4.3.1.5 a 4.3.2.6 sin problemas, mantiene la coniguración anterior, después sólo hay que subir el nuevo archivo de idioma español (kosovito) y listo...

Mitoni

Hola, he actualizado sin problemas desde la versión 4.2.10.0.0, he subido sin problemas el idioma castellano. Para abrir puertos me las he visto un poco canutas, pero al final los he abierto.

Otra cosa, mi IP en el router (no la que me proporciona Arsys) ha cambiado respecto a la que tenía antes en el viejo firmware. Como se puede hacer para cambiar la IP?

Gracias

BocaDePez
BocaDePez

Una consulta.
el nuevo firmware 4.3.2.6.0 tiene una opcion para reportar la ip dinamica a los servicios de alias que te dan un dominio del tipo user.homelinux.com que apunta siempre hacia el speedtoch porque este le reporta la nueva ip cada vez que cambia.

Cuando entro a esta direccion user.homelinux.com
me pide usuario y contraseña de mi 510 v4 y luego entro a la interfaz web de este.

Como puedo hacer para que en vez de tirarme la interfas web del speedtoch me tire una web alojada en apache.

muchas gracias.

🗨️ 2
BocaDePez
BocaDePez

redirecciona el puerto 80 del router a la ip local donde tengas el servidor

🗨️ 1
BocaDePez
BocaDePez

Ok gracias
No se como hacer eso que dices pero voy a investigar
en el manual cli aunque creo que desde la nueva interfas web se puede hacer pero esta en algunos casos un poco mescalda con el tema de la comparticion de juegos y aplicaciones de este nuevo firmware.

otra cosa, si direciono el puerto 80 significa que ya no puedo
entrar a la interfas web del router?.
Voy a investigar un poco
Saludos
y gracias
fernando Uruguayo

BocaDePez
BocaDePez

Bueno, como he puesto en otro post, esta es mi experiencia y lo que me pasa a mi con este nuevo firmware...

He logrado instalar la version 4.3.2.6 en castellano, sin problemas a la hora de actualizar y colocar el idioma en la carpeta /dl, problemas 0.

Bien mi problema es que ahora el Edonkey y el Soulseek no tiran ni a patadas, conectan pero no descargan.

He ido a Herramientas / Compartición de juegos & aplicaciones y ahi en juegos o aplicaciones asignadas he añadido Emule / Edonkey / Genutella / Soulseek , los puertos en todos los programas los tengo por defecto, vamos... 2234 para el Soulseek y similares.

Cuando hago el test, por ejemplo del Soulseek me dice que el puerto esta cerrado y que revise mi router.

Antes cuando cambiabas algo en las versiones 2.X tenias que guardar los cambios, ahora parece que cuando haces Aplicar, se guardan sin mas.

Mi conexion es con Wanadoo a 2Mbs.

Visto que no he podido lograr nada, las paginas me tardaban años en abrir, los programas P2p no me funcionaban y demas... he vuelto a la 4.2.10.X y sin problemas de nuevo.

CReo que el problema esta en mi pc y las dns, si utilizo otra diferente a 192.168.0.X me da problemas, incluso con la version 4.2.10.X, pero como en la nueva no se como cambiar esto, pues nada.. no ha habido forma, :(

🗨️ 1
Mitoni

La ip de mi PC con la version 4.2.10.0.0 era 192.168.1.4

Para la version 4.3.2.6.0 actualmente es 192.168.1.64

Si abría los puertos para mi IP antigua me decía que me comiera un mojón, hasta que me di cuenta del detalle.

Saludos

coppermine

Gente, una manito porfavor que no se para donde agarrar.
Cuando pongo mi ip publica
entro a la interfas web de mi speetouch 510 v4
y quisiera que me tirara a una web en un apache que tenog instalado.
quisiera una orintacion de por donde tengo que buscar
en el cli si por NAT o por donde.
la idea es que cuando ponga mi ip publica me direccione ha cia la ip 127.0.0.1 de mi maquina por el puerto 80.
En este puerto claro esta la interfaz web del speetouch que tampoco se como cambiarle de puerto a la interfaz web para que no interfiera.
muchas gracias
Saludos

🗨️ 2
togashi05

127.0.0.1 es la ip con la que haces referencia a tu pc desde el mismo.
para que se redireccione una entrada NAT a tu pc tienes que usar tu ip privada, la que te otorga el router dentro de la red. para verla haz ipconfig en una ventana de msdos si usas windows o ifconfig para *nix. normalmente es algo como 192.168.0.x .

un saludo

🗨️ 1
coppermine

esta impecable este firmware. Ahora si arregle el problema.
Tengo ip dinamica usando dydns entro desde un dominio
y puedo ver una pagina que tengo en apache.
para probarlo tengo que entrar a traves de un proxie o desde otra maquina.
porque si entro desde mi maquina ahi me tira la interfaz web del router.
No me fucionaba porque faltaban algunas cositas en compartir juegos y aplicaciones opción present en este firmware.
Ahora tengo servidor http propio con ip dinamica
ni lo voy a usar pero estoy contento que funcione al pelo.
toque algo en la nat desde cli pero creo que no cambie nada.
saludos
Fernando

BocaDePez
BocaDePez

Hola, despues de varios intentos para actualizar el Firmware de mi ST, cada vez voy a peor, he probado con la version 4.3.1.5.0 con el Upgrade Wizard 4.4.x.x y me actualiza perfectamente, me pide Usuario, le pongo Administrator y le dejo el pass en blanco tal y como dicen los manuales... El problema viene cuando intento entrar al router por la dirección 10.0.0.138, a lo cual mi navegador me responde con que no se puede conectar.
He probado tambien http://speedtouch, 192.168.1.254, 128.168.1.254 que se comenta por ahi arriba como por defecto en el nuevo firmware, pero los resultados son los mismos.

Tambien he probado a actualizar a la version 4.3.2.6.0 con identico resultado, me deja actualizar, usuario y demas, pero a la hora de conectar al router recibo el mismo mensaje que comenté arriba.

De lo que no estoy seguro es si mi ST es un v4 o v5, aunque no se si esto influiria demasiado, aunque si me deciis como siempre se puede comprobar.

Tambien añadir, que intento actualizar a estas versiones desde la 4.0.2.0.0 dado que es la version que me trae el CD de Telefonica, además de ser la unica con la que consigo conectarme a internet.

Un saludo, y muchas gracias.

🗨️ 2
togashi05

A mi me pasaba = porque lo tenia configurado con ip's y todo manualmente.
Si no lo tienes, activa el dhcp de la conexion y pon que se te asignen automaticamente la ip, los dns's y demas.

un saludo

BocaDePez
BocaDePez

Hola,

yo lo tengo actualzado a la R 4.3.2 sin problemas, lo único que recomendaría es que apuntaseís la configuración anterior en algún sitio ya que no son compatibles los ficheros de configuración anteriores a la R 4.

Por lo que comentas debes tener algún firewall activo, prueba a desactivarlo y conectarte a la 192.168.1.254.

La clave del user es Administrator y el password vacio. :-P

BocaDePez
BocaDePez

Buenas a todos... tengo una duda con respecto a este hilo.... este firmware es compatible con un SpeedTouch 580? :-?

🗨️ 7
BocaDePez
BocaDePez

Yo no haría eso forastero ... :-o

BocaDePez
BocaDePez

Prueba esta dirección ...

(link roto)

🗨️ 5
BocaDePez
BocaDePez

Gracias a ambos... La URL correcta parecería ser (link roto)

A pesar de la diferencia de serie del router, el identificador de la revisión del firm es 4.3.2.6... no deja de ser significativo, verdad?

Saludos.

🗨️ 4
BocaDePez
BocaDePez

no van las descargas de la pagina de kosovito y me kiero bajar el firmware nuevo este...podeis pasarmelo o algo???

saitxo99

🗨️ 3
BocaDePez
BocaDePez
Ramgo
lordishvara

Muy buenas a todos:

En varias ocasiones e tenido acceso a internet en mi casa, antes de esta use un router Zixel Prestige, ahora un Speedtouch 510. Pués bien, quiero hacer una actualización del firmware, pero tengo miedo, ya que es la primera vez, y hay tantas respuestas a tantas cuestiones en este hilo, que no se si sere capaz de actualizar. Por que por ejemplo, cuando tengo que ir a ftp://speedtouch.lan/dl/ con la firmware por defecto, me da el error: 530, Acces Denied. Estube pensando que quizas solo sea en la firmware de la que se habla en el hilo.
Hay otos factores, como el de los posibles fallos en la actualización, la configuración de la conexión (yo tengo ip dinamica, y la conf se hace con el disco que trae el router), que no se muy bien como debe ser, no se lo que son los templates, y las plantillas no se muy bien de dopnde sacarla, porque tampoco me a quedado claro que son.
Por lo tanto, si alguno me puede resolver todas estas dudas, y si lo desea, ponerse en contacto conmigo para ayudarme, les estare eternamente agradecido.
Un saludo muy cordial, LordIshvara.

P.D. mi email de contacto es sith_imperator@hotmail.com

🗨️ 5
cianuro

Yo estaba como tu hasta hace pocos dias y lo que hize fui ir a la web de KoSoViTo ( (link roto) ). Alli tienes los firmwares, los archivos para traducirlos al español, y guias que te explican paso a paso como hacerlo. Recuerda que el ultimo firmware (4.3.2.6.0) no tiene templates (plantillas) para conexiones con ip fija y por ello solo vale para conexiones con ip dinamica (tiene un asistente muy facil de usar para configurar la conexion a internet). Yo he instalado la ultima version, la 4.3.2.6.0 y me va perfecta.

Edito : para poder actualizar a la version 4.3.2.6.0 no es tan facil, necesitarias posiblemente unas cuantas aclaraciones... pero da igual, ya que las descargas de los archivos necesarios en la web de KoSoViTo no funcionan.

🗨️ 4
cianuro

Me respondo a mi mismo para decirte como lo he hecho yo para instalar la version 4.3.2.6.0 paso a paso

Primero te bajas el firmware de ooooooooooooooooo!!!!!!!!!!!!!!!!!!!!!!!!!

Joder, no funcionan los enlaces a archivos en la web de KoSoViTo !!!!!!!

🗨️ 3
cianuro

Me baje de la web de kosovito el "Firmware 4.3.2.6.0"

Me baje de la web de kosovito el "Archivo Idioma Español 4.3.2.6.0" (para que el firmware tambien este disponible en español)

Me baje de la web de kosovito el "Upgrade Wizard v4.4.x.x"

Para actualizar el firmware me base en el manual "Instalación del Firmware v4.3.1.5.0" de la web de kosovito.

Primero le instale el firmware tal y como dice el manual, pero usando los archivos anteriormente citados.

Tras ello, con un programa para conexion ftp, me conecte a 192.168.1.254/dl con nombre Administrator y contraseña un solo espacio en blanco (ya que si no no me dejaba entrar). Alli le copie el archivo para idioma español (antes lo descomprimi, claro esta ;-)).

Luego abri el navegador de internet y me meti en 192.168.1.254 eleji es arriba a la derecha para que me lo pusiera todo en español y use un Asistente que te permite configurar tu conexion a internet (me costo trabajo encontrarlo). En mi caso tengo Wanadoo con ip dinamica (PPoA, Enrutado, 8.35, nombredeusuario, contraseña).

Y ya esta, configurarlo despues como tu quieras ;-)

🗨️ 2
BocaDePez
BocaDePez
BocaDePez
BocaDePez

podias poner un enlace o algo y pasarme la traduccion del firmware 4.3.2.6 al español que la web del kosovito no va y no se donde conseguirlo ya....ponerlo en emule aunke sea!!!!

gracias

🗨️ 6
cianuro

¡Buena idea la del emule!

He puesto a compartir los 3 archivos necesarios y aqui dejo sus elinks (espero que esto no sea ilegal :-P).

Son los archivos originales cogidos de la web de KoSoViTo:

Firmware 4.3.2.6.0

ed2k://|file|LLTJ_4326.rar|1396432|81C143F397E7BF5023837B7CF9AC9DAE|h=HB3VMWATGT55NRZTT3HULNTJWXRPEQ6Q|/

Archivo Idioma Español 4.3.2.6.0

ed2k://|file|aq4326es.rar|54641|A7CC876FA08C63508F3F7956E725399E|h=4JTZRCJ2XLCNON5EEMZ2H6UOOKWCAAUR|/

Upgrade Wizard v4.4.x.x

ed2k://|file|UpgradeWizard4.4.rar|1857967|ECF006D007568C934893C00BCC1C76DE|h=7MZN6Z5YDVKBITSHNMJ5K4NJ22JPYJDL|/

A compartir!!!

🗨️ 5
BocaDePez
BocaDePez

gracias cianuro, todo un detalle...

🗨️ 1
BocaDePez
BocaDePez

All firmware for ST510:

(link roto)

cianuro

Los he puesto en Lanzamiento porque nadie me ha pedido/bajado ninguno de los archivos, excepto una vez el aq4326es.rar

🗨️ 1
BocaDePez
BocaDePez

eeehhh, que yo me he bajao los 3 eh!!!

gracias majo!!! si quieres unas birritas, te pasas por barna y te las pago encantao!!!!

BocaDePez
BocaDePez

Gracias

BocaDePez
BocaDePez

Saludos amigos del Speedtouch 510 mi problema es que despues de haber actualizado a la version 4.3.2.6.0 le pongo el Administrator y dejo en blanco la contraseña y me dice que pa mi tia como demonios configuro el router no puedo hacer nada, lo reseteo y se queda con el mismo firmware 43260 y el usuario no va si teneis algo en el cerebro compartirlo conmigo, gracias gracias

P.D. ahora me concecto en moden 56k

🗨️ 2
cianuro

Como contraseña prueba con un solo espacio en blanco.

Si no funciona prueba lo que sigue.

Con un programa para conexiones ftp (yo uso el Ipswitch WS_FTP Professional 2006.0.1.0 - 2005.08.19) conectate a 192.168.1.254/dl con nombre Administrator y contraseña un unico espacio en blanco.

Si consigues conectar copia el archivo user.ini a tu disco duro, abrelo, busca el texto que te entrecomillo "var=ST_SYS_PASSWORD value=" tras el cual podria aparecerte la contraseña ;-) . Si no, prueba a buscar en todas las lineas que incluyan el texto ST_SYS_PASSWORD .

Espero que tengas suerte, no se me ocurre otra cosa.

🗨️ 1
BocaDePez
BocaDePez

Gracias compi pero flipa se me ocurrio poner como contraseña lo mismo que el usuario y bingo, problema resuelto y ha cambiar que no me gusta olvidar.

Un saludo

Hay 1 páginas posteriores con más temas