Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

de firefox 1.5 a 1.5.1

morgo

Al actualizar de firefox 1.5 a firefox 1.5.1 y abrir el firefox, me aparece en pantalla ocupando más o menos el tercio inferior de la misma un espacio en gris escrito:
!DOCTYPE windows SYSTEM"crome://autocopy/locale/autocopy.dtd"
No parece afectar a la navegación ni a nada que me haya dado cuenta, pero es bastante engorroso y un poco molesto.
Muchas gracias de antemano si a alguien se le ocurre que pueda ser y como evitarlo.
Un saludo

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
loko39

A mi no me ha pasado, pero lo mejor que puedes hacer es desinstalarlo completamente y volverlo a instalar,puede que al actualizar haya habido un error

piltra

autocopy es una extension de firefox que sirve para copiar texto solo con marcarlo, quizas lo hayas instalado antes en la version previa y ahora da error por ser nueva versión

🗨️ 2
alejandrosantos

Pero es raro, normalmente avisa que hay versiones incompatibles. Pasa con versiones anteriores de TabBrowser por ejemplo. Ahí se queda si vas a Herramientas - Extensiones con el Firefox ya actualizado. Te dirá que son incompatibles y punto. Es más, mientras instalas te avisa de que te las puede actualizar él mismo si le dejas.

🗨️ 1
morgo

Pues acabo de desinstalar la extensión autocopy y he reiniciado el ordenador y desapareció el problema.
Muchas gracias por vuestra ayuda.
Un saludo