Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
43 lecturas y 9 respuestas
  • Cerrado

    Por fin tengo los 4 Mb. pero funciona regular tirando a mal

    Ya me han conectado los 4 Mb después de 21 días desde la solcitud y la verdad es que estoy decepcionado.

    Tras las primeras pruebas la navegación es bastante lenta, tarda mucho en abrir las páginas y en algunas se eterniza hasta abrirlas.
    Desde luego es peor que mi antigüa conexión de 1 mb de Telefónica.

    Y no digamos en descargas: va a empujones, sin continuidad y sin alcanzar lo que se espera teoricamente de una conexión de 4 mb ni por asomo.

    Acepto sugerencias sobré qué mirar o cambiar en mi conexión.

    Saludos. Paco

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      6

      Yo creo que he sido de los pocos que ha tenido una conexion…

      Yo creo que he sido de los pocos que ha tenido una conexion de 4 megas digna.

      Aunque contrate 2 mbs no se porque (algún lio con las duplicaciones) me pusieron 4 mb, y me han funcionado siempre de fábula con una descarga directa de unos 420-430 y unos test siempre por encima de 3000.

      La pena es que por una serie de problemas he perdido la linea y tengo que solicitar reenganche, y no se si cuando ya,com reenganche de nuevo la linea si me la pondra a 2 mb o 4 como la tenia antes.

      Un saludo.

    • Cerrado

      Lo cierto es que los 4 megas mas qu euna conexion parecen una…

      Lo cierto es que los 4 megas mas qu euna conexion parecen una epidemia, porque nada mas que se oyen problemas. Yo navego exactamente igual que tu. De donde eres? Yo de Málaga... es que por el sur la cosa anda jodía según parece.