BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Fibra Smart de Digi lenta descargando torrents

LegacyPixel

Soy nuevo cliente de la fibra Smart 1 Gb de Digi desde hace unos días y me he dado cuenta que la descarga de torrents va especialmente mal. No he visto otro problema ni en streaming ni descargas directas pero los torrents es horrible.

Si pruebo los mismos torrents en otra fibra de otra compañía no hay mayor problema y van como un tiro, pero en mi casa con Digi oscila la velocidad de descarga entre 2 y 10 MB/s (como mucho) y de forma aleatoria. Va dando saltos muy raros y no es nunca constante.

Mi router es el Zte H3600.

¿Puede ser problema de la CG-NAT o las DNS?

He probado multitud de clientes de torrents pero siempre es el mismo resultado. Aunque como he dicho antes, con el mismo torrent en otra fibra va bien.

lhacc

¿Pruebas los mismos torrents en el mismo equipo o en otro?

🗨️ 1
LegacyPixel

En el mismo equipo (portátil).

kaleth
1

Contrata Conexión Plus por 1€ para salir de CG-NAT y poder abrir puertos, por teléfono es un momento. En mi caso bajaban lento y no subían.

🗨️ 4
LegacyPixel

Eso haré a ver que tal. Gracias.

FranOfTheDead

Yo me encuentro en el mismo caso exacto del compañero, llevo con Digi menos de 10 dias y aunque he contratado dicho servicio de conexion plus, no noto mejoria en absoluto. Tras contratar dicho servicio dejé el router apagado unos 5 minutos como me dijo la chica que me atendió por teléfono de Digi. He abierto los puertos y direccionado a la IP local de mi equipo, pero no noto mejora en absoluto. Es más, la unica vez que me pareció observar cierta mejora es cuando cambié el puerto del uTorrent al 80, que no debe estar capado al estar destinado para la navegación. ¿Hay algo que se me pueda estar pasando? ¿Hay alguna manera de constatar si la mencionada Conexion Plus está activa y aplicada? ¿O teneis alguna idea más?

Gracias por lo que puedan aportar y un saludo.

🗨️ 2
kaleth
1

Todo es abrir el puerto de alguna aplicación o protocolo y ver que funcione. Por ejemplo, poner un servidor SFTP en tu PC, redirigirle el puerto 22 y probar a acceder con un cliente SFTP desde el móvil a la IP externa a través de la red de datos.

Una cosa que QUIZÁ pueda estar tocando las narices es el IPv6, desactívalo en la propiedades de la wifi/ethernet/loqueseaqueuses de tu PC.

🗨️ 1
FranOfTheDead

Gracias, ya parece solucionado, he dado detalles más abajo. Un saludo.

Weikis336

Tengo CG-NAT con otro operador y descargo sin problemas y también subo por el torrent. La cosa estará en si Digi haya querido capar en el router que te hace de CG-NAT para no saturar las conexiones.

Por norma general de por sí limitó las descargas del NAS a 2 3MB/s por que como está encendido siempre termina descargando Tarde 10 minutos o 2 días

🗨️ 1
apocalypse

Torrent requiere abrir un puerto para las conexiones entrantes. Puede funcionar decente sin abrirlo pero es recomendable hacerlo para que vaya aún mejor.

sergioam

Acabo de descargar la ISO de Ubuntu a 70MB/s, aunque yo tengo el CG-NAT off y mis propios equipos, con Transmission en una RasPi4.

LegacyPixel

Acabo de desactivar el CG-NAT y los torrents ya van con normalidad.

¿Alguien sabe como desactivar los puertos para un rango de ips locales en el Zte?

Gracias.

🗨️ 3
kaleth

Los puertos de un router vienen (o deberían venir) cerrados por defecto. Cuando los abres, a no ser que me equivoque, lo haces para una sola IP de la red local, o sea para un solo dispositivo.

Si lo que quieres es bloquear puertos en distintos dispositivos sería cuestión de sus propias configuraciones, aunque si no hay servicio que los use son inaccesibles de por sí, y de estar en servicio si no tienen redirección desde el router nadie los va a ver desde fuera.

pepejil
1

¿Alguien sabe como desactivar los puertos para un rango de ips locales en el Zte?

Pides un imposible. Desde el momento que quieres dar Internet a varios equipos con un sólo gateway, tienes que usar NAT si o si.

DMZ lo puedes configurar sólo a un equipo. Abrir puertos puedes hacerlo a varios equipos pero no al mismo puerto. Si tienes un port-forwarding al puerto 3050 hacia un equipo, no puedes meter el mismo puerto 3050 a otro equipo a la vez.

vukits

¿Alguien sabe como desactivar los puertos para un rango de ips locales en el Zte?

¿comorr?

FranOfTheDead

Acabo de citar a un compañero que lo mencionaba pero por si acaso pongo nuevo mensaje, espero que no vaya contra las normas usar un hilo ajeno aun teniendo el mismo problema exacto: Yo me encuentro en el mismo caso exacto del compañero que abrió el hilo, llevo con Digi menos de 10 dias y aunque he contratado dicho servicio de Conexion Plus, no noto mejoria en absoluto. Tras contratar dicho servicio dejé el router apagado unos 5 minutos como me dijo la chica que me atendió por teléfono de Digi. He abierto los puertos y direccionado a la IP local de mi equipo, pero no noto mejora en absoluto. Es más, la unica vez que me pareció observar cierta mejora es cuando cambié el puerto del uTorrent al 80, que no debe estar capado al estar destinado para la navegación. ¿Hay algo que se me pueda estar pasando? ¿Hay alguna manera de constatar si la mencionada Conexion Plus está activa y aplicada? ¿O teneis alguna idea más?

Gracias por lo que puedan aportar y un saludo.

🗨️ 2
lhacc

¿Te iba mejor con otro ISP?

🗨️ 1
FranOfTheDead

Si, con Jazztel anteriormente iba como un tiro. No obstante, parece haberse solucionado dejando el router otro rato apagado, es posible que cuando sali de la CG-NAT activando eso de la Conexion Plus e hice lo mismo nada más colgar con la muchacha hace unos dias, el servicio no estuviera aun activado a pesar de que me dijera que si, e hice el reinicio de mi router para obtener los cambios demasiado rápido, porque ahora tanto subidas como bajadas parecen funcionar con la normalidad y estabilidad que recuerdo. Hasta hace un rato era una locura, picos de varios megas y caidas a pocos KB/s, claramente existia alguna deficiencia.

Solucionado por el momento asi que contento, gracias por la asistencia igualmente. ;)

Josetefiber
1

Yo uso el bitcomet que para mí es el más rápido,las descargas en ocasiones me van a máximo de 100-110-120 mb,pero claro no todos los torrents de las webs tienen las mismas semillas que otros,por ejemplo te bajas la misma pelicula de una web y te da una velocidad distinta que en otra web,eso es por las semillas y leechers,lo tengo más que comprobado.tengo CG-NAT desde Enero de 2019 que me pasé a Digi,y hasta el momento no he tenido problemas de velocidad en ningún momento.También tengo el emule con las flechitas en amarillo por el tema de puertos y me va exactamente igual,pero claro pasa exactamente lo mismo que en el bitcomet,que no todos los archivos de la busqueda tienen las mismas fuentes.

Se me olvidaba tengo 1 gb de velocidad con la fibra smart.

Saludos.