BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

El router no coge automáticamente las DNS desde hace unos días

jmpr

Desde hace unos días, mi router no consigue las dns de masmovil. Si las dejo en auto, coge la 0.0.0.0 en vez delas habituales de ellos (la suya y como secundaria la 8.8.8.8). Sólo si pongo manualmente dns en las opciones del router se puede navegar. Y además el cliente de NO-IP del router tampoco se loguea. Es decir, parece que funciona, pero "algo falla". Y por supuesto en el servicio tecnico dicen que todo está bien.

BocaDePez
BocaDePez

Pues mira, no he experimentado lo del DNS ya que al usar piHole en una Raspberry Pi tengo varios DNC configurados, Pero sí he notado que el cliente DDNS directamente no funciona. Hay maneras de que sea la misma raspberry que actualice la IP, pero al usare afraid.org no sé si también valen para NO-IP.

freedns.afraid.org/scripts/freedns.clients.php

🗨️ 10
BocaDePez
BocaDePez

Varios DNS*

jmpr

Sí, el cliente de noip me funciona en el nas, o incluso si voy a las opciones del router y "guardo" sin cambiar nada, funciona y se loguea. El problema creo que está en que para el router, él no tiene conexión, es decir, se conecta a la red y permite a los clientes conectarse, pero él mismo piensa que no tiene conexión y por tanto no ejecuta de forma automática el cliente de noip. Sólo si lo fuerzo funciona.

🗨️ 7
BocaDePez
BocaDePez

Es una hipótesis. Sin embargo, de poner las DNS "a mano" debería funcionar, digo yo... Qué pasa si intentas hacer un ping desde el router? Si "no ve" el DNS debería decirte que nanai.

🗨️ 6
jmpr

Para el router, él no tiene conexión, y por tanto (deduzco) ni intenta loguearse en noip. Sé que es algo muy raro, pero he probado incluso con mi viejo asus (que lo usaba antes con la misma conexión) y el problema es el mismo. El router conecta a los clientes pero él se queda fuera.

jmpr

Fíjate en la subnet y en las dns:

captura-07-01-2019-13-11-58.png
jmpr

No había mirado los logs del router!!!!!:

"2019-01-07 13:10:23 WAN Connection: ISP's DHCP did not function properly."

Él mismo lo dice.

Y si desde el router intento probar si hay firmware nuevo dice:

The router cannot connect to ASUS server to check for the firmware update. After reconnecting to the Internet, go back to this page and click Check to check for the latest firmware updates.

Si pongo dns manuales, sin problema se conecta y dice que no hay firm nuevo.

🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
jmpr
1
Tech

También te recomendaría DuckDNS, hace más de 1 año que lo uso y va de perlas.