Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Fibra Jazztel 300/300: Cambiado liveboxFibra por Asus y ONT de ZTE. Bajada de velocidad y mucha latencia

BocaDePez
BocaDePez

Hola a Todos,

acabo de cambiar el router+ONT que monta Jazztel (arcadyan prv3399b_b_lt) por mi ONT (ZTE ZXHN F601) y mi router (Asus RT-AC68U). He conseguido tener internet, pero la velocidad pasa de tener unos 340/320 con el Livebox a unos horribles 18/51 con el asus y una latencia de 500+.

¿Que puedo tener puesto mal en el Asus para que me suceda eso? Si necesitáis algun dato mas no dudéis en pedirlo!

Muchisimas gracias a todos de antemano!!!!

Tech

¿Te ha cambiado la IP o sigues con la misma de antes?

🗨️ 3
BocaDePez
BocaDePez

Pues acabo de mirar mi IP publica con el LiveBox, cambiado al ZTE y al asus para mirarla y es la misma. He hecho prueba con el speedtest y... voila!! ahora si que tengo el ping y la velocidad correctos. Por que puede haber sido??

6699059773

Si me volviera a pasar; ¿Podria hacer algo para arreglarlo?

Gracias!!

🗨️ 2
Tech

Ni idea, te lo preguntaba porque parece que hay algún nodo saturado, de hecho he abierto un tema aqui explicando lo que me pasa.

He hecho una prueba con otro router que tengo y me ha dado otra IP, que me ha dado peores resultados aún...

Igualmente, tus valores son increíbles, en mi conexión no he visto nunca más de 302 de bajada, manteniéndose estable en 298/300 (cuando va bien).

🗨️ 1
BocaDePez
BocaDePez

Pues imagino que estaría dando otra IP en el momento que hice las pruebas. Ahora mismo, habiendo pasado ya horas, la conexión sigue como indiqué en mi ultimo post, así que todo bien.