Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
41 lecturas y 4 respuestas
  • Cerrado

    Por favor, ayuda con el router webstar.

    Os explico, ayer me dí de alta con ONO y me trajeron el router wifi que proporcionan, en este caso del de webstar.

    Tengo dos equipos en la red wifi, con la siguiente configuración IP:

    Equipo 1:
    IP: 192.168.0.10
    Masc Sub: 255.255.255.0
    Puerta de enlace: 192.168.0.1

    Equipo 2:
    IP: 192.168.0.12
    Masc Sub: 255.255.255.0
    Puerta de enlace: 192.168.0.1

    Luego tengo las DNS de ONO en ambos equipos. Hasta ahí todo bien, navego y la velocidad funciona perfectamente.

    El problema es que tengo la red wifi sin encriptar, por lo tanto, hago lo siguiente:

    1- Entro en http://192.168.0.1 e introduzco la clave de acceso al router que le he asignado (por defecto no tiene ninguna, basta con pulsar en intro).

    2- Una vez dentro del interface web, pulso en Setup-->Wireless-->Security.

    Asigno una contraseña web-128 bits, le doy a generar y aplico los cambios.

    Si voy a los equipos y me conecto, introduciendo la contraseña indicada, las tarjetas de red wifi no se conectan al router, con la misma dirección IP que tenía antes de asignarle.

    ¿Sabeis como solucionarlo?

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Creo que el router Wifi que facilita ONO no permite la…

      Creo que el router Wifi que facilita ONO no permite la encriptación WPA, solamente WPE.

      Con respecto a la contraseña, tengo dos equipos, uno en linux y otro en windows.

      En linux asigno la encriptación WPE, pongo la contraseña, y nada, si lanzo un ping contra el router, no da eco.

      En Windows busco las redes disponibles, aparece la mía con señal muy buena y ya aparece encriptada, me conecto, pongo la contraseña, y ahí se queda.

      En ambos casos las tarjetas con d-link y funcionan, porque si no encripto, van genial.

    • Cerrado

      ¿Has configurado las tarjetas de red wifi con la misma…

      ¿Has configurado las tarjetas de red wifi con la misma encriptación y la correspondiente contraseña?
      Si no lo haces, no se podrán conectar al router.