BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sobremesa

Por favor! ... Ayuda!

BocaDePez
BocaDePez

Tengo un problema en el PC.

El PC Acer Sobremesa M5100: AMD Phenom (4 nucleos 2.2Mhz) + 4 Gb RAM + 250 HDD + Ati Radeon HD 5770 1Gb DDR5 (Saphire) + Windows Vista Home Premium + Fuente FSP Group ATX 250W + Pantalla 22" 1680x1050

El PC se apaga en determinadas ocasiones, funciona con normalidad el resto del tiempo. El PC se apaga cuando intento cargar un juego por ejemplo medal of honor online, el juego carga, salen los menus, y justo en el momento q va a entrar el juego despues de cargar se apaga, queda el led de power encendido pero sin respuesta, tengo q desenchufarlo para reiniciar y esperar q se apage la luz de power para volver a enchufar. Eso mismo tambien ocurre con determinados videos hd cuya resolución es alta. Tambien lo hace a veces cuando inicio el pc despues de un dia de inactividad, arranco y cuando va a entrar el logo de windows con la resolución mayor se apaga. He de decir q esto antes no lo hacia y la configuración era la misma (la fuente era la misma).

Comprobada la RAM sacar modulos por separado + Memtest todo OK.

Pasta térmica + limpieza procesador disipador y gráfica.

Creo q puede ser la fuente pero no lo tengo claro, la motherboard parece estar bien aparentemente. El procesador normalmente 40º, la grafica 50º, No Overcloking.

A alguien le ha sucedido algo parecido? ... porfavor alguna pista de por donde tirar!

Un saludo y gracias.

BocaDePez
BocaDePez

La fuente es demasiado flojucha.

Debe de tener sus años...

BocaDePez
BocaDePez

Hola,

Para tu gŕafica el fabricante aconseja una fuente de alimentación de, al menos, 450W...

Saludos

(link roto)

LineBenchmark

Que yo me acuerde, aunque puede que me equivoque, esa torre no venía con la HD5770, sino sólo con la X1250 integrada, así que si se las puesto, cómo te indican, la F.A. no da para más y hay que poner una más potente. Pasar de la potencias de la integrada a lo que pide la HD5770, no me extraña que se pare. Además de que no me cuadra, pues es necesario un conector de 6-pin PCI Express que proporcione al menos 75W y tengo mis dudas que la F.A. original ni lo lleve, pero bueno, está clara la posible causa.

Saludos.

🗨️ 9
BocaDePez
BocaDePez

Hola! Gracias a todos por ayudarme!

La grafica original q tenia era una nvidia 8400GS. Se fundio y le puse esta otra!

La gráfica actual funciono perfectamente durante un año mas o menos! Si q tiene el conector de 6-pin PCIe!

Entonces por lo q veo! Va a ser la fuente!

Un saludo y muchas gracias!!

🗨️ 8
BocaDePez
BocaDePez

Hola nuevamente!!

q tal esta fuente??

Tacens Radix VI 550W - Fuente de alimentación (550 W, 200 - 240 V, 47 - 63 Hz, 140 mm, Activo, 20+4 pin ATX)

Un saludo!

🗨️ 7
RoncadorDiurno

Todas las Tacens que he montado hasta el momento han salido bastante bien. Para lo que tu necesitas, lo veo suficiente y no has de tener problema alguno como el que estás teniendo actualmente.

Salu2.

🗨️ 6
BocaDePez
BocaDePez
🗨️ 5
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Hola!

Alguna recomendación por un modico precio!! ... Bueno, bonito y barato!!

bye

BocaDePez
BocaDePez

Hola a todos!!!

Muchas gracias por la ayuda!! ... me reitero!!

Al final puse una Tacens radix vi 650 por los 36A de la linea de +12V!!! ... por unos 48 Euros!!! ... ya se! la he visto algo mas barata en otros sitios ... pero he ido al lado de casa q tengo un pcbox!!

Espero tener un poco de suerte y q me dure mas de 4 ó 6 meses!!!

El PC ahora funciona correctamente!!

Un saludo!!!

diego-ibarra-loc

si te dura ese tiempo o menos estas embrujado jajajaja