Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Fantasmas en CISCO C837

BocaDePez
BocaDePez

Hola, estoy desesperado ... ya no sé que más probar.

Intentaré resumir por si alguien pudiera echarme un cable:

  • Preparo un router CISCO C837 (IP Dinamica) para conectarse a un ADSL de Telefonica y una VPN con otro CISCO con IP Fija.
  • El router queda configurado en una red con máquinas con XP Pro y todo funciona perfectamente. Hasta aquí todo OK.
  • El router lo llevamos a la delegación donde se va a instalar, en otra provincia. El ADSL conecta bien, el tunel VPN levanta bien, pero al cabo de unas dos semanas empiezan los problemas, que son simplemente:

* TODOS Los equipos de la nueva oficina acceden perfectamente a las máquinas en el otro lado de la VPN, acceden a ciertos servicios de internet (WUpdate, Actualizacion de antivirus, ping, tracert) pero NINGUNO accede a todas las paginas web. Por ejemplo google.com (maps, gmail, etc.) las carga sin problemas y rápido, pero muchas otras (elmundo.es, 1and1.es, etc.) no las abre.

* Hemos revisado todo DNS, DHCP, rutas, IPs, hemos aplicado diversas soluciones que hemos encontrado. Los ping funcionan, las trazas de ruta van bien (tracert).

* Hemos eliminado restos de antivirus, desactivado firewalls, eliminado malwares (que no habia),

* Hemos eliminado la VPN y todas las reglas asociadas quedando el router únicamente con la conexión ADSL

* El router tiene activado únicamente el DHCP (que funciona bien) y la conexion ADSL y sique sin funcionar y además ocurre en todos los equipos.

La verdad es que estoy desquiciado. La única diferencia entre las dos ubicaciones (la que utilizamos para montarlo y donde se ha instalado) es que en la de montaje las máquinas eran XP y en la de instalación las máquinas son Vista y W7, no hay XP.

El resumen es que en toda una red, ninguna máquina (todas con Vista y W7) puede acceder por ej. a la pagina elmundo.es pero si accede perfectamente a otras y tras comprobar que aparentemente todo está ok e incluso probar el router en otra ubicación donde ha funcionado perfectamente no consigo encontrar el problema.

Si alguien tiene alguna idea, yo ya pienso en fantasmas ...

Saludos

alisauro

Quizás un primer paso sería tratar de averiguar si las webs bloqueadas tienen alguna peculiaridad en común.

🗨️ 7
BocaDePez
BocaDePez

Pues la verdad es que no veo nada que las relacione.

Las webs no están bloqueadas. Haciendo telnet con netcat -t las webs responden en el puerto 80 pero la página web no la carga, y no tengo ni p.... idea.

Algunas que carga (y lo hace con URL no con la IP): www.elmundo.com, www.analogx.com, www.google.com, www.cualesmiip.com

Algunas que no carga (ni con URL ni con IP): www.elmundo.es, www.1and1.es, www.facebook.com, .... muchas

He cargado otros navegadores: mozilla y K-meleon

¿Alguna idea?

Adjunto más informacion:

C:\Users\XXXXX\Desktop\nc111nt\nc111nt>ipconfig /all
Configuración IP de Windows
   Nombre de host. . . . . . . . . : SSSS
   Sufijo DNS principal  . . . . . :
   Tipo de nodo. . . . . . . . . . : híbrido
   Enrutamiento IP habilitado. . . : sí
   Proxy WINS habilitado . . . . . : no
Adaptador de Ethernet Conexión de área local:
   Sufijo DNS específico para la conexión. . :
   Descripción . . . . . . . . . . . . . . . : Realtek PCIe FE Family Controller
   Dirección física. . . . . . . . . . . . . : 70-71-BC-XXXXXX
   DHCP habilitado . . . . . . . . . . . . . : sí
   Configuración automática habilitada . . . : sí
   Dirección IPv4. . . . . . . . . . . . . . : 192.168.2.35(Preferido)
   Máscara de subred . . . . . . . . . . . . : 255.255.255.0
   Concesión obtenida. . . . . . . . . . . . : martes, 01 de marzo de 2011 18:21
:10
   La concesión expira . . . . . . . . . . . : miércoles, 02 de marzo de 2011 18
:55:19
   Puerta de enlace predeterminada . . . . . : 192.168.2.1
   Servidor DHCP . . . . . . . . . . . . . . : 192.168.2.1
   Servidores DNS. . . . . . . . . . . . . . : 80.58.0.33
                                       80.58.32.97
   NetBIOS sobre TCP/IP. . . . . . . . . . . : habilitado
Adaptador de túnel isatap.{64EE4013-9A96-4631-8102-DC04B23ABB25}:
   Estado de los medios. . . . . . . . . . . : medios desconectados
   Sufijo DNS específico para la conexión. . :
   Descripción . . . . . . . . . . . . . . . : Adaptador ISATAP de Microsoft
   Dirección física. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP habilitado . . . . . . . . . . . . . : no
   Configuración automática habilitada . . . : sí
Adaptador de túnel Teredo Tunneling Pseudo-Interface:
   Sufijo DNS específico para la conexión. . :
   Descripción . . . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Dirección física. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP habilitado . . . . . . . . . . . . . : no
   Configuración automática habilitada . . . : sí
   Dirección IPv6 . . . . . . . . . . : 2001:0:5ef5:79fd:34ea:143f:XXXXXX(Pre
ferido)
   Vínculo: dirección IPv6 local. . . : fe80::34ea:143f:3f57XXXXXXX(Preferido)
   Puerta de enlace predeterminada . . . . . : ::
   NetBIOS sobre TCP/IP. . . . . . . . . . . : deshabilitado

La traza de la ruta a www.facebook.com, que no se abre en el navegador ....

Traza a la dirección www.facebook.com [66.220.158.18]
sobre un máximo de 30 saltos:
  1     1 ms     1 ms     1 ms  192.168.2.1
  2    52 ms    51 ms    51 ms  192.168.153.1
  3    54 ms    51 ms    51 ms  80.58.116.34
  4    61 ms    63 ms    63 ms  213.140.51.13
  5    66 ms    63 ms    59 ms  84.16.13.206
  6    71 ms    63 ms    59 ms  129.250.9.109
  7   386 ms   211 ms   215 ms  129.250.5.98
  8   203 ms   203 ms   203 ms  129.250.2.67
  9   231 ms   235 ms   226 ms  129.250.2.5
 10   103 ms   116 ms   101 ms  129.250.2.86
 11   207 ms   219 ms   205 ms  129.250.2.144
 12   183 ms   179 ms   182 ms  129.250.4.7
 13   183 ms   185 ms   183 ms  168.143.97.142
 14   253 ms   249 ms   254 ms  204.15.20.120
 15     *      295 ms   283 ms  74.119.78.146
 16   286 ms   288 ms   287 ms  74.119.78.249
 17   304 ms   243 ms   243 ms  66.220.158.18
Traza completa.

La tabla de rutas:

C:\Users\XXXX\Desktop\nc111nt\nc111nt>route print
===========================================================================
ILista de interfaces
 11...70 71 bc XXXX ......Realtek PCIe FE Family Controller
  1...........................Software Loopback Interface 1
 12...00 00 00 00 00 00 00 e0 Adaptador ISATAP de Microsoft
 13...00 00 00 00 00 00 00 e0 Teredo Tunneling Pseudo-Interface
===========================================================================
IPv4 Tabla de enrutamiento
===========================================================================
Rutas activas:
Destino de red        Máscara de red   Puerta de enlace   Interfaz  Métrica
          0.0.0.0          0.0.0.0      192.168.2.1     192.168.2.35     20
        127.0.0.0        255.0.0.0      En vínculo         127.0.0.1    306
        127.0.0.1  255.255.255.255      En vínculo         127.0.0.1    306
  127.255.255.255  255.255.255.255      En vínculo         127.0.0.1    306
      192.168.2.0    255.255.255.0      En vínculo      192.168.2.35    276
     192.168.2.35  255.255.255.255      En vínculo      192.168.2.35    276
    192.168.2.255  255.255.255.255      En vínculo      192.168.2.35    276
        224.0.0.0        240.0.0.0      En vínculo         127.0.0.1    306
        224.0.0.0        240.0.0.0      En vínculo      192.168.2.35    276
  255.255.255.255  255.255.255.255      En vínculo         127.0.0.1    306
  255.255.255.255  255.255.255.255      En vínculo      192.168.2.35    276
===========================================================================
Rutas persistentes:
  Ninguno
IPv6 Tabla de enrutamiento
===========================================================================
Rutas activas:
 Cuando destino de red métrica      Puerta de enlace
 13     58 ::/0                     En vínculo
  1    306 ::1/128                  En vínculo
 13     58 2001::/32                En vínculo
 13    306 2001:0:5ef5:79fd:34ea:143f:3f57:XXXXXX
                                    En vínculo
 13    306 fe80::/64                En vínculo
 13    306 fe80::34ea:143f:3f57XXXXXX
                                    En vínculo
  1    306 ff00::/8                 En vínculo
 13    306 ff00::/8                 En vínculo
===========================================================================
Rutas persistentes:
  Ninguno
🗨️ 6
alisauro

Dices que algunas páginas no se cargan... ¿como si no existieran, o es que los navegadores se quedan enganchados tratando de cargarlas? Porque si es esto último habría que observar detenidamente en la barra de estado del navegador qué elemento es el que se queda trabado. Lo que podría dar una pista.

cancanillas

No uses como DNS 80.58.0.33. La otra IP ni siquiera la conozco

Debes usar 80.58.61.250 y 80.58.61.254

prueba y nos cuentas

🗨️ 4
BocaDePez
BocaDePez

Por partes,

- El explorador (todos los que he probado) se quedan cargando la pagina sin mostrar nada absolutamente. google.com por ejemplo funciona perfectamente, hace las busquedas y cuando pinchas en un enlace se queda cargando, en algunos navegadores ni siquiera da mensaje de pagina no encontrada es como si estuviera continuamente intentando cargarla

- Las DNS que dice cancanillas las tenia antes y el problema era el mismo. Esas DNS las uso desde hace bastante tiempo y siempre me han ido bien

He leido que este router no es compatible con ADSL2 y ADSL2+ y pensé que ese era el problema pues en otro foro habia alguien con el mismo problema y ademas explicaria que eso podría explicar los "fantasmas" pero no, veo que en los dos sitios donde se ha conectado el router no hay ADSL2 ni 2+.

Así que nada, sigo sin ideas. Por cierto esta mañana hemos puesto un router Zyxel donde estaba el cisco y todo perfecto. No lo entiendo.

Por ultimo, haciendo telnet al puerto 80 de una URL, recibo información del servidor que contesta en esa URL, por tanto: Hay conexion y me llega la respuesta.

Lo último que he estado viendo es el tema de MTU. Le he activado ip tcp path-mtu-discovery y nada. He probado con valores de MTU entre 1429 y 1500 y nada.

Sigo en las mismas.

🗨️ 3
alisauro
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Será mejor que nos pegues un show running-config

🗨️ 1
BocaDePez
BocaDePez

Ahora mismo no tengo acceso al router, he pedido que me lo traigan.

En cuanto lo tengo os pego la sh run y seguimos con el tema que de verdad es raro, raro, raro ...