BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Falta NTLDR en Windows 2000

nhocpo

Hola, os cuento mi caso:

Recientemente he jubilado mi P-133, de pasado glorioso y me he "procurado" un PII-450 Mhz sobre una placa Asus P2B-F.
Le he instalado windows 2000 y ha funcionado como la seda, me ha reconocido todos los dispositivos a la primera, sin decir ni mu.
Pero de repente un dia, al arrancar se queda sin arrancar y sale un mensaje de "Falta NTLDR".
Dicen que es un mensaje de las BIOS antiguas, pero como lo soluciono (aparte de actualizar la BIOS, claro).

Un saludo.

P.S. Ese dia tambien habia cambiado 2 modulos DIMM de 32 y 64 MB por uno de 256, que funcionaba sin problema en otro equipo. No se si esto afectara en algo. Gracias

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Shaitan

Eso no es un mensaje de la bios, es del S.O., el sistema no encuentra los "archivos de arranque". Te puede pasar por que se fastidio el sistema, porque tienes un disquete metido en la unidad, se puede haber roto el disco duro, etc,....

Si no es un fallo de hardware puedes probar a arrancar con el cd del S.O. y elegir la opción de reparar el sistema operativo (no utilices la consola de reparación, sino la reparación automática).

Nic0

;) Salud1

KATOR

Simplemente quiere decir que el HDD, no tiene o no encuentra un sistema operativo instalado para arrancar.

Si has desistalado algo, y le has dado a eliminar ficheros compartidos, te ha podido borrar algun fichero del sistema.

Podrias mirar arrancando desde ms-dos, los ficheros que tienes y si te falta alguno copiarlos desde otro sistema igual que funcione; la opcion de reparar la instalacion tambien te puede dar resultados.

Me temo que trendras que reinstalar el s.o.

Chao.

🗨️ 2
nhocpo

Hola a todos, muchas gracias, por intentar ayudarme. Al final os cuento como he hecho:

- Primero, me he buscado la vida, para encontrar la ultima actualizacion de la Bios de la placa (una P2B-F), porque Asustek, el fabricante de mi placa ya no mantiene una web/ftp con dichas bios. (Tomo nota, para la proxima vez que compre una placa que sea de alguien que tenga un respaldo detras)

- Despues de actualizar la Bios, cargue los Bios Defaults, para evitar cualquier problema.

- Intente que me reconociese mi disco duro, un Seagate nuevo de 120 GB (ST3120026A), nada no hay manera mas alla de los dichosos 32 Gb. asi que hubo que colocarle el jumper. Le di a buscar los discos duros desde la BIOS y no hubo problema.

- Arranque con el disco de Windows 2000 y fui a la consola de recuperacion. Copie los archivos NTLDR, boot.ini y otro que no recuerdo (vease doc. de Microsoft al respecto) y le di una utilidad que viene en el Cd: FixMBR. Por si acaso, tambien a FixBoot.

Y ya funciono todo como la seda. Espero haber sido de ayuda para cualquiera con el mismo problema.

P.S.: No he colocado los acentos a proposito, para que se vea correcto en cualquier navegador. Un saludo

🗨️ 1
KATOR

Con el FixMBR, lo que te hace es escribir de nuevo el sector de arranque, eso quiere decir que cuando realizaste la instalación o borrastes algo, no lo creo bien o lo borro.

Yo instalaria de nuevo el sistema

Tambien creo que tienes un problema con el HDD, demasiado grande para esa bios, particionalo e instala de nuevo el s.o., es mi consejo. Seguramente aunque la bios no lo reconozca entero, win si lo reconocera cuando tengas instalado el sistema.

Chao.