Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Fallo ethernet del router

Calipso

Hola

El fin de semana se me cortó la conexión de red por las buenas. Utilizo un Livebox con Orange. Varios reinicios y ni caso.

Cambio de router (un zyxel viejo) y la conexión de red sigue con la X roja junto al reloj de Windows. No me deja acceder ni a la configuración del router.

Vuelvo a poner el Livebox y la conexión comienza a buscar pero termina fallando. Tengo que acabar utilizando la conexión USB.

Quiero seguir con la conexión de red porque tengo más ancho de banda. Sin embargo, como ya os digo no hay manera. He reinstalado el driver de la tarjeta de red y como si nada. Y no es que la tarjeta esté mal pero me extraña que ni con el router zyxel haga intención de buscar.

Ah! Lo más curioso es que ni con el zyxel ni con el livebox se enciende la lucecita de "línea adsl". ¿¿?? Sin embargo, ya os digo que si uso el cable USB navego (aunque más lento) sin problemas.

Alguna pista?

Grax

BocaDePez
BocaDePez

¿porque descartas la tarjeta de red? ¿funciona con otros dispositivos? si ya has cambiado el cable de red, es la única explicación.

🗨️ 4
Calipso

Lo descarto porque con el Livebox sí que empieza a buscar una ip (con el zyxel no) y porque no me da fallo en el administrador de dispositivos.

Me parece raro que con un router no funcione en absoluto y con el otro "intente" algo. Claro que también es raro que con el zyxel no le haga ni caso cuando es de los antiguos y lo sigo utilizando porque nunca falla.

El ethernet me viene integrado en la placa base y he mirado en la aplicacion que me traía y no me detecta fallo.

:S

🗨️ 3
BocaDePez
BocaDePez

¿has probado a cambiar el cable?

🗨️ 2
Calipso

Hola a todos

Sí, el cable lo cambié y el resultado es el mismo. Más que nada escribía para deciros que ya solucioné el tema. Bueno, no lo solucioné porque no conseguí que ninguno de los routers funcionase por ethernet. Tuve que agenciarme otro router donde la conexión ethernet funcionó a la 1ª y la velocidad OK.

No sé, al igual es que ha coincidido que los dos routers se me han changao a la misma vez (bueno, uno funcionaba por USB, así que no estaría tan roto). En fin.

Gracias por vuestra ayuda

🗨️ 1
aibarz