Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
45 lecturas y 6 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Fallo en la actualización del Firmware. SOS!!!!

    Hola,

    Durante la actualización del firmware de v1.1.9 a v2.1.5 algo al fallado. El caso es que terminó demasiado rápido pienso, sin dar error, cosa que me extrañó enormemente, pues el proceso lo habia echo hace meses y tardó bastante mas.
    El caso es que cuando reinicié el router. La luz de Alert se queda ahora siempre parpadedando, ( hace 8 parpadeos, luego se apagan todas, se enciendes todas a la vez y luego otros 8 parpadeos del Alert y asi suscesivamente!).
    No responde al ping.
    No responde via cable serie con hyperterminal.

    Seguro que no ha realizado bien la actualización y se ha quedado a medias.

    Por favor necesito ayuda urgente!!!.

    Que puedo hacer?

    Gracias de antemano!

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      [Editado 22/02/04 02:30]

      Si el problema es que REALMENTE no hay acceso al router por…

      Si el problema es que REALMENTE no hay acceso al router por su puerto de consola, significa que NO HAY SOLUCION SOFTWARE o, lo que es lo mismo, el router requiere ser llevado a un taller de reparación o a 3Com si está en garantía; porque es un problema HARDWARE.

      Con lo de "si REALMENTE no hay acceso", por supuesto, me refiero a que:

      1. El puerto COM del ordenador al que conectamos el router funciona correctamente.
      2. El cable serie con el que conectamos consola del router-puerto serie del ordenador está en buen estado de funcionamiento.
      3. Usamos un programa emulador de terminal que no tiene fallos.
      4. Configuramos el programa terminal con los parámetros adecuados.

      __________________________________________________

      Para los que SI tengan acceso por consola al router hay un post mio que puede serles de utilidad en este hilo:

      http://www.bandaancha.st/foros.php?temid=163721

      Saludos y... suerte

      P.D.: si el problema solo consiste en una actualización defectuosa del firmware, el mismo router nos mostrará, en su secuencia de arranque por consola, el siguiente mensaje:

      NO APLICATION FOUND - System Reset in Progress
      Use PCSDL to Load New aplication

      Y, en este caso, deberemos reinstalar el firmware desde una sesión DOS (solo lo del punto 2 del citado post).

      • Cerrado

        BocaDePez BocaDePez
        6

        Por increible que parezca conseguí actuAlizar el firmware.…

        Por increible que parezca conseguí actuAlizar el firmware.
        Probé por otro ordenador y otro cable serie y Bingo!, hubo comunicación via Windows Hyperterminal!!. Asi que:

        A continuación cargé via DOS el firmwae 2.1.5 con exito!
        1) Con router apagado
        2) C:>dl 115 mr
        3) Cuando aparece el conecting..... enciedo el router!!
        4) Se establece la comunicación y tras un buen rato de actualización. Firmware Successfully loaded!!

        Recuperé hasta la antigua configuración. Para no creerselo.
        Luego me pedia password pero no usuario!!, y coló con "adminttd".

        Quiero agradecer a todo el mundo el soporte y el interés prestado a mi problema.

        GRACIAS

        ;-)

    • Cerrado

      [Editado 16/02/04 19:07]

      Descárgate de la web la última firmware Firmware 2.1.5…

      Descárgate de la web la última firmware

      Firmware 2.1.5

      Descomprime el archivo en una carpeta cerca de la raiz del disco duro tal como:

      c:\3com

      A continuación conecta el router por cable serie, desconectalo de la red eléctrica y abre una ventana de ms-dos. Luego accede a la carpeta anterior usando el comando

      cd c:\3com

      El siguiente paso es teclear el comando

      c:\3com\dl 115 mr

      Por último enciende el router y espera a que se actualize el firmware, en caso de que no sea así la solución es muy complicada.

      • Cerrado

        BocaDePez BocaDePez
        6

        Pues como me imaginaba, la comunicación por el puerto serie…

        Pues como me imaginaba, la comunicación por el puerto serie no se realiza. Se queda intentando establecer comunicación y nada de nada!!

        Cual es la otra opción complicada??, cuentamela por favor!.
        Y gracias por tu respuesta.

        Si a alguna otra persona se le ocurre que hacer, su solución será igualmente bien recibida.

        Gracias.

        • Cerrado

          BocaDePez BocaDePez
          6

          Venga seguro que hay alguien que sepa como solucionarlo. No…

          Venga seguro que hay alguien que sepa como solucionarlo. No me puedo creer que sea el unico que le falla la actualización del firmware y que si falla tengas que tirar el router!!.

          Venga soy electronico y me atrevo a todo por dificil que sea.

          Saludos y gracias..

          • Cerrado

            Buenas.. Yo tambien estoy como tu sin 3 com, solo funciona…

            Buenas..

            Yo tambien estoy como tu sin 3 com, solo funciona como Hub.

            Me han probado de todo y me dicen que una solucion es flasear la eeprom que viene...

            Ahora quien tiene, sabee y lo hace..??