Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
334 lecturas y 7 respuestas
  • extraño problema con ip publica

    resulta que hay muchas veces que tras un reinicio el router, un thomson TWG870, no coge ip publica. ayer me he tirado todo el dia practicamente dedicado en exclusiva a la movida esta y no veo mucha explicacion. si le pego un reseteo funciona sin problemas, entro, modifico la ip de la lan del router, se reinicia y ya la hemos cagado, sin ip publica. esta puesto en modo legacy ipv4, y solo si lo pongo en modo bridge y pongo un mikrotik detras, si que pilla ip publica. vuelta a legacy ipv4 y si tengo suerte, funciona. ayer me parecio ver en el log algo asi como que habia recibido un paquete de configuracion con errores. pego el registro que tengo en estos momentos. por motivos obvios he sustituido la mac por xxx

    Fecha/hora Número de registros Nivel de evento Descripción
    08/24/2014 02.18 82000400 03 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.1;CM-VER=3.0;
    08/23/2014 21.28 82000400 03 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.1;CM-VER=3.0;
    08/23/2014 21.27 73040100 06 TLV-11 - unrecognized OID;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.1;CM-VER=3.0;
    08/23/2014 20.58 82000400 03 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.1;CM-VER=3.0;
    08/23/2014 20.57 73040100 06 TLV-11 - unrecognized OID;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.1;CM-VER=3.0;
    08/23/2014 20.47 73040100 06 TLV-11 - unrecognized OID;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.1;CM-VER=3.0;
    08/23/2014 20.34 82000400 03 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.1;CM-VER=3.0;
    08/23/2014 20.31 84020300 05 MDD message timeout;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.1;CM-VER=3.0;
    08/23/2014 20.31 84000200 03 SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.1;CM-VER=3.0;
    08/23/2014 20.26 82000400 03 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.1;CM-VER=3.0;
    08/23/2014 19.48 82000400 03 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.1;CM-VER=3.0;
    01/01/1970 00.10 68000300 05 DHCP WARNING - Non-critical field invalid in response ;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.0;CM-VER=3.0;
    01/01/1970 00.10 84000200 03 SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=xxx;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;
    01/01/1970 00.10 84000100 03 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=xxx;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;
    01/01/1970 00.10 82000900 05 B-INIT-RNG Failure - Retries exceeded;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.0;CM-VER=3.0;
    01/01/1970 00.10 82000200 03 No Ranging Response received - T3 time-out;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.0;CM-VER=3.0;
    01/01/1970 00.07 82000900 05 B-INIT-RNG Failure - Retries exceeded;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.0;CM-VER=3.0;
    01/01/1970 00.07 82000200 03 No Ranging Response received - T3 time-out;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.0;CM-VER=3.0;
    01/01/1970 00.06 82000900 05 B-INIT-RNG Failure - Retries exceeded;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.0;CM-VER=3.0;
    01/01/1970 00.06 82000200 03 No Ranging Response received - T3 time-out;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.0;CM-VER=3.0;
    01/01/1970 00.04 82000900 05 B-INIT-RNG Failure - Retries exceeded;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.0;CM-VER=3.0;
    01/01/1970 00.04 82000200 03 No Ranging Response received - T3 time-out;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.0;CM-VER=3.0;
    01/01/1970 00.02 84000200 03 SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=xxx;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;
    01/01/1970 00.02 82000400 03 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.0;CM-VER=3.0;
    01/01/1970 00.02 82000500 03 Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.0;CM-VER=3.0;
    01/01/1970 00.00 68000300 05 DHCP WARNING - Non-critical field invalid in response ;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.0;CM-VER=3.0;
    01/01/1970 00.00 68000300 05 DHCP WARNING - Non-critical field invalid in response ;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.0;CM-VER=3.0;
    01/01/1970 00.00 68000300 05 DHCP WARNING - Non-critical field invalid in response ;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.0;CM-VER=3.0;
    01/01/1970 00.00 68000300 05 DHCP WARNING - Non-critical field invalid in response ;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.0;CM-VER=3.0;
    01/01/1970 00.00 68000300 05 DHCP WARNING - Non-critical field invalid in response ;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.0;CM-VER=3.0;
    01/01/1970 00.00 68000300 05 DHCP WARNING - Non-critical field invalid in response ;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.0;CM-VER=3.0;
    01/01/1970 00.00 82000200 03 No Ranging Response received - T3 time-out;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.0;CM-VER=3.0;
    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • Yo en su día tuve el TWG850 (inicios de la telefonía móvil…

      Yo en su día tuve el TWG850 (inicios de la telefonía móvil con Ono, usando servicios convergentes) y por costumbre siempre cambio la ip del cablemodem a una no estándar y nunca me genero ese problema.

      El DHCP Warning se da en casi todos los routers de Ono y no afecta al funcionamiento de los routers.

      Sun Aug 24 00:27:55 2014 Error (4) DHCP RENEW WARNING - Field invalid in response v4 option;CM-M...
      Sun Aug 24 00:27:55 2014 Nota (6) DHCP Renew - lease parameters tftp file-bpr01069cd36de8831800...

      Lo que si veo son muchos errores T4, eso indica errores de comunicación entre el router o modem y el CTMS (Cabecera) que provocan un reinicio, yo por los errores que muestras veo mas factible un problema en la línea, algún conector en mal estado (en la instalación interior o en el TAP) , un splitter defectuoso.

          • al final me ha tocado llamar, porque a las 13h aun no tenia…

            al final me ha tocado llamar, porque a las 13h aun no tenia ip publica. el panchito me ha hecho resetear el router y me ha hecho remotamente los cambios en la configuracion que necesito, como cambiar ip privada y desactivar la wifi. de momento funciona, a ver lo que dura. me ha dado a entender muy sibilinamente que a saber que habré tocado, como si a estas alturas de la pelicula no supiera cambiar la ip a un router...

            • Puede ser que ese firm tenga algún error y no permita ciertas…

              Puede ser que ese firm tenga algún error y no permita ciertas ip privadas. Los Cisco no me permiten cambiar el ultimo octeto de la IP LAN.

              Los tres primeros octetos ningún problema pones el rango de privada que quieras, pero tiene que ser x.x.x.1 no hay tu tía, con thomson, hitron, netgear, etc puedes poner cualquier ip privada x.x.x.x

              Como cosas curiosas. El Netgear CG3100 en las redes de invitados pone misma puerta de enlace que la lan IP principal aumentando en un digito el tercer octeto asi si la lan IP es x.x.x.x las redes de invitados son x.x.x+1.x en cambio en el CG3300 puedes poner la ip privada de Lan que quieras y las redes de invitados son 192.168.2.1, 192.168.3.1, etc.

              • naa, no van por ahi los tiros, porque le cambie el primer dia…

                naa, no van por ahi los tiros, porque le cambie el primer dia la ip por una de clase a con mascara /24 y funcionaba sin problemas. a partir del siguiente dia fue cuando empezó a hacer el tonto. incluso cuando me lo traje a casa estuve probando en modo legacy ipv4 y bridge y funcionaba bien, asi que cuando vi que funcionaba le apagué, le conecté y a tomar por culo otra vez. incluso he pasado toda la red a una clase c por si pudiera ser esa la causa y nada. a ver si cuando luego me lleve el router a su ubicacion esto va o no...

      • ahora tengo el cablemodem conectado en mi casa para hacer…

        ahora tengo el cablemodem conectado en mi casa para hacer pruebas, he desempolvado el cable que tenia por ahi tirado, asi que cuando lo instale en su ubicacion definitiva volvere a mirar en los logs lo que me dices de los errores t4