Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

extraño problema con ip publica

ivimail

resulta que hay muchas veces que tras un reinicio el router, un thomson TWG870, no coge ip publica. ayer me he tirado todo el dia practicamente dedicado en exclusiva a la movida esta y no veo mucha explicacion. si le pego un reseteo funciona sin problemas, entro, modifico la ip de la lan del router, se reinicia y ya la hemos cagado, sin ip publica. esta puesto en modo legacy ipv4, y solo si lo pongo en modo bridge y pongo un mikrotik detras, si que pilla ip publica. vuelta a legacy ipv4 y si tengo suerte, funciona. ayer me parecio ver en el log algo asi como que habia recibido un paquete de configuracion con errores. pego el registro que tengo en estos momentos. por motivos obvios he sustituido la mac por xxx

Fecha/horaNúmero de registrosNivel de eventoDescripción
08/24/2014 02.188200040003Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.1;CM-VER=3.0;
08/23/2014 21.288200040003Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.1;CM-VER=3.0;
08/23/2014 21.277304010006TLV-11 - unrecognized OID;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.1;CM-VER=3.0;
08/23/2014 20.588200040003Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.1;CM-VER=3.0;
08/23/2014 20.577304010006TLV-11 - unrecognized OID;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.1;CM-VER=3.0;
08/23/2014 20.477304010006TLV-11 - unrecognized OID;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.1;CM-VER=3.0;
08/23/2014 20.348200040003Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.1;CM-VER=3.0;
08/23/2014 20.318402030005MDD message timeout;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.1;CM-VER=3.0;
08/23/2014 20.318400020003SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.1;CM-VER=3.0;
08/23/2014 20.268200040003Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.1;CM-VER=3.0;
08/23/2014 19.488200040003Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00.106800030005DHCP WARNING - Non-critical field invalid in response ;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.0;CM-VER=3.0;
01/01/1970 00.108400020003SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=xxx;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;
01/01/1970 00.108400010003SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=xxx;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;
01/01/1970 00.108200090005B-INIT-RNG Failure - Retries exceeded;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.0;CM-VER=3.0;
01/01/1970 00.108200020003No Ranging Response received - T3 time-out;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.0;CM-VER=3.0;
01/01/1970 00.078200090005B-INIT-RNG Failure - Retries exceeded;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.0;CM-VER=3.0;
01/01/1970 00.078200020003No Ranging Response received - T3 time-out;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.0;CM-VER=3.0;
01/01/1970 00.068200090005B-INIT-RNG Failure - Retries exceeded;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.0;CM-VER=3.0;
01/01/1970 00.068200020003No Ranging Response received - T3 time-out;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.0;CM-VER=3.0;
01/01/1970 00.048200090005B-INIT-RNG Failure - Retries exceeded;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.0;CM-VER=3.0;
01/01/1970 00.048200020003No Ranging Response received - T3 time-out;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.0;CM-VER=3.0;
01/01/1970 00.028400020003SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=xxx;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;
01/01/1970 00.028200040003Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.0;CM-VER=3.0;
01/01/1970 00.028200050003Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.0;CM-VER=3.0;
01/01/1970 00.006800030005DHCP WARNING - Non-critical field invalid in response ;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.0;CM-VER=3.0;
01/01/1970 00.006800030005DHCP WARNING - Non-critical field invalid in response ;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.0;CM-VER=3.0;
01/01/1970 00.006800030005DHCP WARNING - Non-critical field invalid in response ;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.0;CM-VER=3.0;
01/01/1970 00.006800030005DHCP WARNING - Non-critical field invalid in response ;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.0;CM-VER=3.0;
01/01/1970 00.006800030005DHCP WARNING - Non-critical field invalid in response ;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.0;CM-VER=3.0;
01/01/1970 00.006800030005DHCP WARNING - Non-critical field invalid in response ;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.0;CM-VER=3.0;
01/01/1970 00.008200020003No Ranging Response received - T3 time-out;CM-MAC=xxx;CMTS-MAC=xxx;CM-QOS=1.0;CM-VER=3.0;
yomimmo

Yo en su día tuve el TWG850 (inicios de la telefonía móvil con Ono, usando servicios convergentes) y por costumbre siempre cambio la ip del cablemodem a una no estándar y nunca me genero ese problema.

El DHCP Warning se da en casi todos los routers de Ono y no afecta al funcionamiento de los routers.

Sun Aug 24 00:27:55 2014Error (4)DHCP RENEW WARNING - Field invalid in response v4 option;CM-M...
Sun Aug 24 00:27:55 2014Nota (6)DHCP Renew - lease parameters tftp file-bpr01069cd36de8831800...

Lo que si veo son muchos errores T4, eso indica errores de comunicación entre el router o modem y el CTMS (Cabecera) que provocan un reinicio, yo por los errores que muestras veo mas factible un problema en la línea, algún conector en mal estado (en la instalación interior o en el TAP) , un splitter defectuoso.

🗨️ 6
ivimail

ahora tengo el cablemodem conectado en mi casa para hacer pruebas, he desempolvado el cable que tenia por ahi tirado, asi que cuando lo instale en su ubicacion definitiva volvere a mirar en los logs lo que me dices de los errores t4

ivimail

a las 5 de la mañana se ha reiniciado él solito, ha adquirido los canales muy rapido y llevo 40 minutos esperando a que obtenga ip publica. esto no es ni medio normal...

🗨️ 4
yomimmo

No, parece que el equipo es defectuoso.

🗨️ 3
ivimail

al final me ha tocado llamar, porque a las 13h aun no tenia ip publica. el panchito me ha hecho resetear el router y me ha hecho remotamente los cambios en la configuracion que necesito, como cambiar ip privada y desactivar la wifi. de momento funciona, a ver lo que dura. me ha dado a entender muy sibilinamente que a saber que habré tocado, como si a estas alturas de la pelicula no supiera cambiar la ip a un router...

🗨️ 2
yomimmo
🗨️ 1