BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Extraño problema de compatibilidad de W7 con una wi-fi. Para expertos

rockillos

Hola, me estoy volviendo loco con este problema. Mi conexión Wi-Fi va mal en un ordenador concreto. Explico despacio.
Tengo portatil nuevo, Asus K53SD, que viene con su Windows 7 y otro portatil viejo COMPAQ con XP. Tengo ADSL con una compañía local que ofrece el servicio por Wi-Max, con 1Mbps de bajada y 256 de subida.
Hasta ahora estaba contento con el servicio, pero mi nuevo ordenador no le va bien esta Wi-fi. En pruebas de velocidad da resultados malos y variables, pasa de 1000Mbps a 300, 500, no es capaz de cargar algunas imagenes, algunas páginas no se llegan a abrir, los videos de youtube se cortan mucho, etc. He probado con otro adaptador wi-fi, reinstalar de cero W7, con Linux, con otra wi-fi, con los dos ordenadores. Os resumo:
- PC ASUS en mi red wi-fi con Windows 7 -> va mal
- igual poniendo otro adapatador wi-fi -> va mal
- PC ASUS con W7 en una red wi-fi DISTINTa -> va bien
- PC ASUS, en Ubuntu modo Live con mi Wifi -> va bien
- PC ASUS con nueva instalación de W7 en mi wifi -> va mal
- igual poniendo otro adapatador wi-fi -> va mal
- PC Compaq en mi wi-fi con W XP -> va bien
- PC Compaq con otra wi-fi -> va bien
Cuando digo que va bien es que da resultados de velocidad normales y se navega bien.
Concluyendo, esta Wi-fi va mal sólo en mi ordenador ASUS con Windows 7.
¿Sabeis si puede haber algún tipo de imconpatibilidad o alguna configuración necesaria??

BocaDePez
BocaDePez

¿Tienes alguna mierda de suite de (in)seguridad de Norton o de McAfee o similares instalada? ¡Quítala!

🗨️ 2
rockillos

Nada de eso, incluso he hecho una instalación de cero de Windows 7 en otra partición para asegurarme que no es ningún software raro que traiga el equipo, pero el resultado es el mismo.

🗨️ 1
BocaDePez
BocaDePez

El driver que controla el pincho WiFi USB, ¿es instalado automáticamente por W7 o lo buscas tú desde la web del fabricante?

Incluso con el Service Pack 1 instalado, W7 no sería la primera vez que pone drivers genéricos a una familia de integrados, sin tener en cuenta particularidades. O reconocer mal el chip, y meter el driver que no corresponde.

vukits

servicio por Wi-Max

mi nuevo ordenador no le va bien esta Wi-fi

¿Quién te proporciona el WiFi..? ¿Tu router o la compañía?

En el primer caso.. ¿qué modelo de router tienes?

rockillos

A la pregunta de BocaDePez, el driver de la tarjeta de red integrada venía instalado en el equipo, el del adaptador USB que le he puesto después lo saqué de la web del fabricante hace tiempo ya.

A la pregunta de vukits, la compañía me puso un router wi-fi. Es un TP-LINK WR740N.

Quiero probar con un adaptador wi-fi mejor, porque este es un poco viejo, y probaré a conectarme a una wi-fi como la mía (wimax de la misma empresa). Ya os contaré.

🗨️ 5
vukits

TP-LINK WR740N

¿Qué versión? v1 ? v2.1?

Si conectas el cable de WiMax directamente a tu portátil ¿te llega internet?

🗨️ 4
rockillos

La versión es la 3.0.

Puedes desconectar el router del aparato que da la señal y conectar el portatil, y sí tiene señal y buena. También si te conectas por cable al router la señal es buena, es mala cuando estás conectado por wi-fi.

🗨️ 3
vukits

desgraciadamanete, el fabricante no ha sacado nuevas versiones de firmware...

a riesgo de romper el router (cuesta 25€ ) .. metele firmware dd-wrt (no podrás volver a poner el firmware de fábrica...) ..

primero descomprimes y metes este firmware , que encontré aqui

así tendrás una versión de transición de dd-wrt.. ..

segundo, restaura a ajustes de fábrica..

terceri, instala una versión actualizada de DD-WRT ..

suerte ;)

🗨️ 2
rockillos
🗨️ 1
vukits
rockillos

Bueno, no sé como decir esto, tan raro ha sido el problema como la solución, ya que no he hecho nada y ahora la red va bien. Durante los primeros 5 días que he tenido el portatil nuevo, la red iba desesperantemente lenta sólo en mi equipo y me ha hartado de hacer pruebas, y desde anoche la velocidad es totalmente normal y no ha dado ningún problema, concretamente desde el momento en que probé mi portatil con otra red igual que la mía ha ido perfectamente. Muchas gracias por vuestra ayuda.