Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
1.127 lecturas y 8 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Explicar como se conecta un HUB

    Hola si alguien sabe o tiene manera de Explicarme como conectar el HUB para poder tener comunicacion a internet
    desde 2 Pc`s pues lo tengo todo es decir 2 tarjetas de Red
    la conexion a ONO a 300.
    Pero no consigo hacerle furular ya que si conecto el Modem que dicho sea de paso es el Aleta de tiburon al HUB y despues pongo desde un ordenador al HUB por cable rj45
    y desde el otro lo mismo hacia el Hub supuestamente deberia de ir pero nada en el momento que desconecto la linea del Modem y la pongo al HUB aun teniiendo luego el ordenador pasado al HUB me da como que no esta conectado.Tengo windows XP y me sale la señal de la Tarjeta con una cruz En rojo diciendome que el dispositivo no esta conectado.
    Agradeceria ya que soy algo novato si alguno de ustedes puede explicarmelo,bien por aqui o si quieren y pueden me envian un mail si es posible con la explicacion y si dicho de paso lleva alguna imagen pues lo AGRADECERIA,
    Muchas Gracias por Adelantado.
    Mi mail es POTRO1@mail.ono.es
    Gracias

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Tal como lo cuentas deberia de funcionar, ( siemprey cuando…

      Tal como lo cuentas deberia de funcionar, ( siemprey cuando enchufes el modem al hub como si fuera un pc mas, y conf. el windows para que coga la conexcion de internet de otro pc, asi con todos los pc que conectes al hub)

      Pd: ¿¿¿¿¿¿Has enchufao el hub a la corriente electrica????

    • Cerrado

      A las buenas, Te cuento como lo tengo yo a ver si te sirve de…

      A las buenas,
      Te cuento como lo tengo yo a ver si te sirve de algo.

      1º puse 2 tarjetas de red en el ordenador donde tengo la aleta de tiburon:
      Una a la aleta y la otra al hub.
      la del hub con su ip y su subred configuradas para red
      local: ip 192.168.0.1 y subred 255.255.255.0
      y la de la aleta en automatico.

      En el otro ordenador que tengo en la red la tarjeta
      con ip 192.168.0.x diferente y misma subred.

      Hasta aqui te funcionaria la red local :-) ya es algo.

      Luego con un proxy por ejemplo el winroute que uso yo, en el ordenador donde tengas la aleta compartes la conexion como te explica el manual.

      para sacar las dns de la tarjeta de la aleta pones winipcfg en inicio ejecutar y seleccionando la tarjeta que toca te las mostrara.

      Luego en la tarjeta del otro equipo activas las dns, le pones el nombre del host, el dominio y tres de las cuatro dns que te da el winipcfg.
      y por ultimo en puerta de enlace la ip del ordenador donde tienes la aleta.

      Reinicias cuando toque y te tendria que funcionar por lo menos a mi me va asi.

      Perdon por el rollazo que solte (faltas de ortografia incluidas)
      y espero que te ayude.

      P.D.: Yo lo tengo desde hace dos dias y funciona todo menos la conversacion de voz con el msn si alguien pudiera ayudarme estaria muy agradecido ;-)

      • Cerrado

        En tu solución el pc con 2 ethernet lo utilizas como router,…

        En tu solución el pc con 2 ethernet lo utilizas como router, y este equipo tiene q estar encendido para que el otro tambíen entre.

        Creo que teniendo solo dos equipos, como dice la pregunta del compañero, esta solucion del hub la querrá para no tener el primer pc encendido, con lo que esta solución no le valdrá.

        Es posible hacerlo, pues mira esta frase del manual del modem(pag. 35): "Using the ethernet port allows you to use a hub to connect multiple computers to the cable modem, and you can use multiple IP adresses from you cable service provider". Pero no dice como hacerlo ni si uno de ellos ha de funcionar como router, como dices en tu solución.

        Supongo(solo es suposición) que puede ocurrir como con los modem de ADSL, el NOKIA M1112 y el 3com 812, que se tienen que configurar en multipuesto para poder funcionar con varios pc's, aunque de esto no he visto nada ni en el manual ni en su web interna(del aleta de tiburon).

        Un saludo

        • Cerrado

          Pero a traves de win98SE no logre hacer que llegara ninguno a…

          Pero a traves de win98SE no logre hacer que llegara ninguno a conectar a internet y por eso opte en hacerlo Asi.

          Si alguien lo consique con la aleta de tiburon seria interesante, aunque me comentaron que si no te lo activaban desde ONO no habia nada que hacer.

          Esperemos que se pueda hacer ;-)

      • Cerrado

        BocaDePez BocaDePez
        6

        si los tengo los cables paralelos creo que se llaman antes si…

        si los tengo los cables paralelos creo que se llaman antes si los tenia cruzados pero cuando conectaba por medio de software con el Rideway pero ya me dijderon que con el HUB no hacia falta.Tenian que estar normales Gracias y espro si alguien puede ayudarme porque nada de nada.
        segun tengo puesto es asi:
        del MODEM cable en vez de ir a mi tarjeta debe de ir al HUB
        y despues del HUB a los dos ordenadores por cable rj45 normales es diceir 2 cables uno para cada ordenador y de estos al HUB si??
        Pues nada en el momento que hago eso las tarjetas no las da como conectadas me las da como si estubieran sin conex.
        gracias de todos modos.Soys cojonudos.

      • Cerrado

        BocaDePez BocaDePez
        6

        1.-Lo primero q debes verificar es si tienes conexion a nivel…

        1.-Lo primero q debes verificar es si tienes conexion a nivel Ethernet.Normalmente las tarjetas de Red lelvan unos LEDS en la parte posterior indicando si detecta linea FISICA (MAC Ethernet), mira eso a ver si es eso..

        2.-Posteriormente puedes verificar si ( COn el disquete que acompaña al fabricante) envian paquetes correctamente entre dos tarjetas de REd.DEberas indicarle el nº MAC que viene impreso normalmente en la tarjeta y es unico para cada tarjeta Ethernet en el mundo

        3.- Puedes configurar la red con el siguiente rango de IPS.

        192.168.0.x

        Router o MOdem ALETA (ese q no conozco...) con 192.168.0.1

        Y los demas PCs .1 .2 .3 etc....

        MAscara
        255.255.255.0

        y gateway 192.168.0.1 (esto en los PCS)

        si despuesde esto ahciendo un ping desde los ordenadores a ellos mismos

        de 192.168.0.2 a 192.168.0.3 por ejemplo, no llegan , ( esto si sale conexion FISICA) puede ser algo de cables mal o algo asi.

        O que el hub es un switch y hay q configurarle ,etc...

        NO te habran dado un cable cruzado no???

        Pq puede ser eso tb.

        Un saludo

        si quieres algo

        albersag@telepolis.com