Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
31 lecturas y 6 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Para Expertos

    Buenos dias, pido ayuda para resolver enigma.....
    No me considero un guru de la informatica pero me defiendo , os expongo mi problema y pruebas hechas antes de pedir ayuda a la comunidad....(Gracias de antemano)

    ADSL 512 / IP Dinamica / Ya.com
    Router 3com WIFI 11g 1.05

    Hasta hace 1 semana 0 problemas , ni P2P (cortes solucionados con configuracion avanzada SPI).

    Hace aproximadamente 1 semana note algo extraño en mi conexion, veia como que tuviera muchas fluctuaciones en la navegacion, me dispongo a analizar el trafico de red y efectivamente tanto en navegacion WEB como correo, descarga de archivos directa (no P2P sino FTP), el ancho de banda fluctua va desde 45 a 7 Kb/s , parece como si hubiera cortes de milisegundos cada x tiempo y eso hiciera empobrecer la conexion.

    Realizo test de velocidad TDATA y unos a 410 y otros a 110 (dependiendo de si en el rato del test se produce algun "paron" de la linea).

    Tambien observo que cualquier descarga desde ABCDatos o softonic o etc etc , los archivos descargados estan corruptos siempre hay algun error en CRC o a la hora de instalarlo.

    Pruebo con Linux , otro Pc y un portatil por WIFI y el mismo router en el PTR y ocurre exactamente lo mismo , por lo que descarto problema de virus ni de Cable rj45.

    Pruebo con Modem USB Cooperjet bajo windows , el problema de "microparones" en linea pero se solucionan lo de las descargas corruptas.

    Mis conclusiones son :
    A: El router tiene algun problema ya que he probado con firmware SMC , firmware 3com 1-09 y ocurre lo mismo.
    B: Posible problema en la linea ??¿¿

    Por favor si se os ocurre alguna otra prueba que pudiera hacer o alguna otra conclusion os estaria muy agradecidos.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Hola. Es curioso lo que comentas, porque cuando yo tenía la…

      Hola.

      Es curioso lo que comentas, porque cuando yo tenía la ADSL con arrakis me pasaba algo parecido, sólo que de vez en cuando. Había veces que conectaba (por PPPoE, usando módem) y me iba fatal, más o menos como tu comentas. Haciendo un ping me perdía 1 de cada 5 ó 6 paquetes, y el tiempo era mucho más alto de lo normal, entre 80 y 200 ms oscilaba.

      Acabé dándome cuenta que eso me pasaba sólo cuando me asignaban un rango de IP's similar a este:

      212(xxx).59(xxx).255.13(xxx)

      O sea, sólo me pasaba cuando el tercer trío era 255. Así que desconectaba y volvía a conectar hasta que entraba por otra IP distinta. Problema solucionado.

      Mira a ver si haciendo eso (conectando y desconectando) llegas a coger otro rango de IP's distintas.

      Saludos.

    • Cerrado

      BocaDePez BocaDePez
      6

      Gracias por vuestras respuestas.... Primero, lo de los…

      Gracias por vuestras respuestas....
      Primero, lo de los spliters en telefonos me imagino que te referiras a microfiltros no? Bueno pues si, en los 2 telefonos tengo microfiltros ademas he probado desconectando los telefonos y tambien he probado como decia antes en poner directamnente router y modem en PTR pero el probleme persiste.

      En cuanto a lo de las interferencias me suena un poco raro, pero lo he comprobado y no va a ser, no es que me funcione bien 30 minutos y luego un rato seguido mal, no es eso, no me he decido explicar bien.

      Lo que me ocurre es que dentro del mismo minuto tengo como caidas de linea (sin perdida de sincronismo) estoy descargando y se para y luego continua...

      Otra prueba que he hecho para dar mas pistas es realizar durante 1 minuto ping uno detras de otro a un WEB, y resullta que cada 10 paquetes mas o menos pierdo 1 o 2?¿?¿?¿ es algo raro.....

      Sigo buscando respuestas!! Gracias!!

    • Cerrado

      BocaDePez BocaDePez
      6

      Hola También puede ser. Pero si le pasa a cualquier hora del…

      Hola

      También puede ser. Pero si le pasa a cualquier hora del día me parece que va a ser algo físico.

      Volviendo al tema, la nevera está enchufada 24 horas, sí, pero funciona unos minutos sí y otros no. El motor puede generar interferencias porque tenga sucios los contactos y que además sean intermitentes y el termostato que lo pone en marcha también.

      Los fluorescentes en las arrancadas chisporrotean electromagnéticamente y cuando son viejos, pueden provocar interferencia intermitentes mientras están encendidos, o bién puede pasar que alguien entra a la cocina y enciende la luz, sale y la apaga...

      Los transformadores y los circuitos de las bombillas de bajo consumo pueden generar interferencias intermitentes por una mala conexión que se conecta y desconecta imperceptiblemente al calentarse. Hasta un filamento puede estar roto y la bombilla funcionando.

      Creo que lo mejor es desenchufar todo, apagar todo (si es posible hasta el monitor del ordenador mientras se realiza la descarga, se puede mirar a cuánto ha bajado al final) y comprobar que no sea eso. Puede que exagere, pero no cuesta dinero hacerlo y no pasa nada.

      También puede ser simplemente un mal servicio no digo que no, o que tengan más carga de clientes que a la que está preparada la centralita, o que hayan dado de alta de teléfono a un vecino y hayan tocado el cable que nos trae el ADSL a nosotros, etc. mil cosas.

      • Cerrado

        BocaDePez BocaDePez
        6

        En absoluto soy experto, pero me suena a interferencias en la…

        En absoluto soy experto, pero me suena a interferencias en la línea.

        Y además gordas.

        En un principio había pensado que tenías a alguien chupando de tu conexión, pero si cambias a un módem eso no es posible.

        A ver por dónde te pasa la línea (transformadores, fluorescentes, bombillas de bajo consumo, hasta el aire acondicionado... prueba apagando todo, hasta la nevera), o si has cambiado algún componente hardware que esté chirriando (acerca una tele al ordenador a ver si aparecen interferencias en la imagen) pero me inclino a que algo pasa en la línea desde la central a tu casa o desde la roseta de entrada al router.

        • Cerrado

          BocaDePez BocaDePez
          6

          No estarás exagerando lo de las interferencias? Si además son…

          No estarás exagerando lo de las interferencias?

          Si además son esas cosas que dices las que hacen interferencias (frigorífico y demás), las harían 24h al día.

          El chico este dice que a veces tiene 400 Kbps y otras 110.

          Mi teoría es que internet va a veces bien mal y si fuera por interferencias me inclinaría a pensar en las del teléfono.

          Asegúrate de que tienes puestos spliters en todos los teléfonos

          Un saludo,