Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Euskaltel y router

BocaDePez
BocaDePez

Hola.

Tengo Euskaltel 3 megas y un router inalámbrico (linksys WRT54G) y tengo tres ordenadores conectados a internet (uno de sobremesa con el cable de red y dos portátiles por wifi). Hasta ahora me ha funcionado de perlas pero hace algunos días si utilizo el router me aparece "conectividad limitada o nula". La cosa es que con el cable modem funciona pero con el router me aparece eso.

He reseteado el cable, el router, he vuelto a ponerlo pero nada. A ver si alguien me puede echar una mano.

Venga.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
RoncadorDiurno

si no te funciona bien ninguno de los ordenadores por wifi, prueba a cambiar el canal de la wifi, y si has reseteado la configuracion del router y sigue igual, entonces posiblemente el problema venga de los equipos, o que el router se haya estropeado.

salu2.

🗨️ 3
BocaDePez
BocaDePez

Hola.

La cosa es que con el router aparece el mensajito es los que están por wifi y también en los que están con el cable de red. Lo curioso es que todas las lucecitas del router funciona bien e indican lo que les toca. No sé, igual si habrá estropeado.

Saludos.

🗨️ 2
BocaDePez
BocaDePez

mira la configuracion de las pcmcias en los portatiles

RoncadorDiurno

Si tienes la posibilidad, prueba con otro router a ver si te hace lo mismo, entonces podras descartar si esta estropeado o no.

Salu2.