BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo
💭

Imposible ver vídeos 4K de YouTube sin cortes en Euskaltel FTTH

DoodoM
1

¿Alguien más con fibra simétrica de Euskaltel que haya notado que los vídeos en 4K de YouTube se rellena el buffer muy despacio pese a tener un ping de 2 ms y una velocidad simétrica con una calidad del 98% en el momento de cargar el vídeo?

De hecho, a mi me es imposible ver ningún vídeo 4K de YouTube sin cortes cada 3 segundos. Tengo 300/300, en general todo el contenido 4K se me ve sin cortes, menos el de YouTube. Casualmente cuando me conecto a un servidor de una VPN de pago que tengo contratada (ExpressVPN) el vídeo 4K carga perfectamente y no se corta en ningún momento. Es decir, el buffer se rellena a la velocidad que se tendría que rellenar.

¿Esto no es legal, no? Porque va contra la neutralidad de la red. Una de dos, o Euskaltel está capando estas conexiones hacia los servidores de Google o Google está capando las conexiones provenientes de direcciones IP de Euskaltel.

rbetancor

Puede ser algún problema de routing entre la red de Euskaltel y la de Google, teniendo en cuenta que los han comprado MásMóvil … es muy probable que estén empezando a cambiar rutas.

Rogue

acabo de hacer la prueba con la de R, que viene a ser la misma y nada, todo ok, la barra va a un +33% aprox al ponerlo en 4K, por wifi y ningun problema

AAcedo

Yo desde el viernes vengo sufriendo lo mismo que tu pero no solo con YouTube con mas plataformas tambien

alonsito
1

Pues yo tengo los 600 de R y es un calvario con YouTube, veo los videos a 1080 y siempre que empiezo uno me da un parón y se pasa a 720 y casi al momento otro parón y a 480 y sin embargo lo vuelvo a pòner a 1080 y tiene buffer suficiente y me reproduce el video a 1080 sin problemas.

¿Me tienen frito porque me pasa esto?

pepejil

¿Esto no es legal, no? Porque va contra la neutralidad de la red

Depende. ¿Hay intencionalidad detrás? ¿O simplemente es una falta de previsión en el canuto que conecta Euskaltel con Google? Que yo sepa, que te degraden un servicio por cuestiones de continuidad de servicio no es "un delito".

Porque no recibamos la calidad que nos esperamos a una plataforma, no podemos presuponer de primeras que estén cometiendo "un delito".

🗨️ 16
AAcedo

Lo están haciendo con todas las plataformas de video aquí te dejo un ping a las DNS de Google mientras intento ver un streaming en twitch el cual ni siquiera es capaz de cargar el buffer

Haciendo ping a 8.8.8.8 con 32 bytes de datos:
Respuesta desde 8.8.8.8: bytes=32 tiempo=194ms TTL=117
Respuesta desde 8.8.8.8: bytes=32 tiempo=115ms TTL=117
Respuesta desde 8.8.8.8: bytes=32 tiempo=186ms TTL=117
Respuesta desde 8.8.8.8: bytes=32 tiempo=147ms TTL=117
Respuesta desde 8.8.8.8: bytes=32 tiempo=180ms TTL=117
Respuesta desde 8.8.8.8: bytes=32 tiempo=140ms TTL=117
Respuesta desde 8.8.8.8: bytes=32 tiempo=256ms TTL=117
Respuesta desde 8.8.8.8: bytes=32 tiempo=134ms TTL=117
Respuesta desde 8.8.8.8: bytes=32 tiempo=143ms TTL=117
Respuesta desde 8.8.8.8: bytes=32 tiempo=177ms TTL=117
Respuesta desde 8.8.8.8: bytes=32 tiempo=282ms TTL=117
Respuesta desde 8.8.8.8: bytes=32 tiempo=171ms TTL=117
Respuesta desde 8.8.8.8: bytes=32 tiempo=263ms TTL=117
Respuesta desde 8.8.8.8: bytes=32 tiempo=188ms TTL=117
Respuesta desde 8.8.8.8: bytes=32 tiempo=292ms TTL=117
Respuesta desde 8.8.8.8: bytes=32 tiempo=182ms TTL=117
Respuesta desde 8.8.8.8: bytes=32 tiempo=269ms TTL=117
Respuesta desde 8.8.8.8: bytes=32 tiempo=103ms TTL=117
Respuesta desde 8.8.8.8: bytes=32 tiempo=137ms TTL=117
Respuesta desde 8.8.8.8: bytes=32 tiempo=147ms TTL=117
Respuesta desde 8.8.8.8: bytes=32 tiempo=106ms TTL=117
Respuesta desde 8.8.8.8: bytes=32 tiempo=115ms TTL=117
Respuesta desde 8.8.8.8: bytes=32 tiempo=124ms TTL=117
Respuesta desde 8.8.8.8: bytes=32 tiempo=114ms TTL=117
Respuesta desde 8.8.8.8: bytes=32 tiempo=121ms TTL=117
Respuesta desde 8.8.8.8: bytes=32 tiempo=82ms TTL=117
Respuesta desde 8.8.8.8: bytes=32 tiempo=209ms TTL=117
Respuesta desde 8.8.8.8: bytes=32 tiempo=201ms TTL=117
Respuesta desde 8.8.8.8: bytes=32 tiempo=202ms TTL=117
Respuesta desde 8.8.8.8: bytes=32 tiempo=200ms TTL=117
Estadísticas de ping para 8.8.8.8:
Paquetes: enviados = 30, recibidos = 30, perdidos = 0
(0% perdidos),
Tiempos aproximados de ida y vuelta en milisegundos:
Mínimo = 82ms, Máximo = 292ms, Media = 172ms
🗨️ 15
lhacc

Eso parece un problema con tu wifi más que otra cosa.

🗨️ 7
AAcedo
-1

claro que si guapi y que me confirmen desde el sac que tienen ellos un problema con su routing también es problema de mi red local

🗨️ 6
lhacc
🗨️ 1
AAcedo
superllo
🗨️ 1
AAcedo
Josh
🗨️ 1
AAcedo
pepejil

Haz un traceroute en vez de un ping.

🗨️ 6
AAcedo
Traza a la dirección dns.google [8.8.8.8]
sobre un máximo de 30 saltos:
1 <1 ms <1 ms <1 ms 192.168.1.1
2 238 ms 348 ms 476 ms 2.82-130-214.dynamic.clientes.euskaltel.es [82.130.214.2]
3 397 ms 179 ms 231 ms 172.19.18.49
4 151 ms 217 ms 152 ms ix-ae-7-10.tcore1.dvs-bilbao.as6453.net [80.231.157.21]
5 79 ms 96 ms 100 ms if-ae-10-4.tcore1.wv6-madrid.as6453.net [80.231.91.105]
6 134 ms 265 ms 146 ms 209.85.174.22
7 129 ms 207 ms 99 ms 74.125.242.161
8 355 ms 314 ms 218 ms 142.250.232.11
9 137 ms 130 ms 110 ms dns.google [8.8.8.8]
Traza completa.
🗨️ 5
lhacc
pepejil
2
🗨️ 3
AAcedo
🗨️ 1
pepejil
1
AAcedo