Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
91 lecturas y 9 respuestas
  • Cerrado

    Estoy desesperado!!!, ayuda!!

    Hace unos días escribí un mensaje diciendo lo sencillo que era tener dos ordenadores en red con el sb5100, uno por el USB y otro por el puerto Ethernet. Bueno, pues me equivoqué y necesito ayuda porque me voy a volver loco.

    cuando desconecto y conecto de la red eléctrica el sb5100 (o se me va la luz como hoy ;-)) y busca las conexiones pueden ocurrir dos cosas. La primera es que los dos puertos (usb y ethernet) tengan IPs diferentes (lo lógico gracias a Dios) y tengan la misma PUERTA DE ENLACE. En este caso es cuando SI están en red. Pero otras veces, es decir, el 99% de las veces que lo desconecto y lo conecto, tienen PUERTAS DE ENLACE diferentes y por tanto NO están en Red. Pero sí tienen conexión a Internet en cualquiera de los dos casos.

    Según el manual debo tener el deco de la TV encendido antes de conectar el sb5100 pero sigue sin funcionar, sigue poniéndome PUERTAS DE ENLACE diferentes. La única vez q me funcionó fue cuando tuve el sb5100 apagado más de una hora que al arrancarlo me puso las mismas PUERTAS DE ENLACE.
    Quiero que alguien me ayude a solucionarlo por favor aunque creo q no depende de mí sino del DHCP de Madritel

    pero al mismo tiempo pienso yo: si se conectan a Internet teniendo dos puertas de enlace diferentes, la ip de estas puertas no puede ser la del sb5100 pq entonces siempre sería la misma no?, por tanto pienso, y a ver si alguien me lo aclara, q el cable modem no es más que algo así como un Puente Source Routing y que las ips me las asigna un servidor DHCP de Madritel. En tal caso sí tiene sentido que en el manual hable de conectar primero el Deco de la TV quizás para que se le asigne una puerta de enlace para la TV y dejarme la otra para los dos ordenadores.

    Ayuda por favor

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      6

      Cuando conectas un ordenador al modem por ethernet y otro por…

      Cuando conectas un ordenador al modem por ethernet y otro por usb, cada uno coge la IP por dhcp que le asigna auna, ips publicas y cada uno es independiente
      Entonces podria darse el casa de que ambos estuvieran en la misma subred, por eso tienen la misma puerta de enlace, y en ese caso se verian entre ellos, o que caigan en subredes diferentes, entonces no se verian tan facilmente
      El sb5100 no es la puerta de enlace, eso seria si fuera un router, pero no es el caso ;-)

      La solucion es usar otro protocolo, para redes locales, no enrutable, como netbeui, ya que el modem internamente conecta el usb y el ethernet, simplemente instalando ese protocolo se deberian ver, aun estando en subredes diferentes

      • Cerrado

        he hablado con el técnico de mi curro, dice que el XP tiene…

        he hablado con el técnico de mi curro, dice que el XP tiene el Netbeui instalado por defecto y por eso no me da la opción de instalarlo y en el W2000 ya lo he instalado yo pero siguen sin verse.

        asi que..., alguna solución??? , para usar el usb y el ethernet?

        ya se que con un hub se resuelve todo pero para conectar solo dos ordenarores, si el cable modem de da ya la opción pues me gustaría aprovecharla.

      • Cerrado

        [Editado 5/12/03 13:46]

        Estás por aquí tanto tiempo como yo??? ;-) bueno, instalé el…

        Estás por aquí tanto tiempo como yo??? ;-)

        bueno, instalé el netbeui en el que tiene W2000 pero el que tiene XP no me dio la opción y pasé del tema.

        Voy a ver si encuentro la opción en XP y te cuento.

        PD: ahora ya sé pq se veían y el funcionamiento del cable modem, gracias Tuks